COMMENT ACTIVER L'USB 2.0.?

Discussion dans 'Hardware, matos' créé par djay1212, 1 Septembre 2004.

Statut de la discussion:
Fermée.
  1. Offline
    djay1212 ex membre
    Voila je viens d'acheter un disque dur lacie en externe.

    Je le connecte, et la windows me dis que jlai mis sur un port usb bas débit et que par conséquent il va fonctionner a vitesse reduite. Il me conseille de le connecter a un haut débit, mais me dis que j'en ai pas un sur mon pc...

    Ou je peux trouver un hub usb haut debit... et ce hub jle connecte a quoi? à mon port bas debit :? ??


    Merci ,@+

    edit: j'ai une carte mere Intel D845WN, ou puis-je trouver des drivers usb2.. quelle mise a jour dois-je effectuer?
    djay1212, 1 Septembre 2004
    #1
  2. Offline
    Cricket ex membre
    C'est que ton appareil est compatible USB2 (9000k/s) et que tes slots USB sont USB1 (900k/s).
    Seule solution je pense : changer de carte mère ou alors tu achètes une carte PCI avec des slots USB dessus (PCI = 12Mb/s)
    Cricket, 1 Septembre 2004
    #2
  3. Offline
    MyTh0 ex membre
    je pense aussi changer la carte mere a moins que y a moyen de changer tes usb de ta carte mere mais je pense po qu il y ai moyen va tjs demander dans un magasin pc :wink:
    MyTh0, 1 Septembre 2004
    #3
  4. Offline
    ketum Touriste
    Effectivement
    Donne les références de ta Carte mére histoire de vérifier
    ketum, 1 Septembre 2004
    #4
  5. Offline
    djay1212 ex membre
    OU puis-je voir les references de ma carte mere :?:
    djay1212, 1 Septembre 2004
    #5
  6. Offline
    Zwane Elite
    dans son manuel lol

    ou dl AIDA32 ç'est un prog qui analyse tes composants.
    Zwane, 1 Septembre 2004
    #6
  7. Offline
    djay1212 ex membre
    c'est une carte mere

    Intel Desktop Boards
    D845WN
    djay1212, 1 Septembre 2004
    #7
  8. Offline
    Cricket ex membre
    To Enable USB 2.0:

    1. Reboot (or power on) system.
    2. Press "F2" during POST (Power-on Self Test) to enter system BIOS setup program.
    3. Select "ADVANCED" menu using arrow (left and right) keys.
    4. Select "USB Configuration" and press <enter>.
    5. Enable "High-speed USB".
    6. Press "F10" to Save & Exit BIOS setup program. ( Hi-Speed USB 2.0 controllers are now enabled and your operating system should detect New Hardware during the next normal boot cycle.
    7. Cancel "New Hardware Found".

    For driver installation using Intel® Express Installer CD, insert the CD and follow the instructions provided on the CD.
    Cricket, 1 Septembre 2004
    #8
  9. Offline
    djay1212 ex membre
    voila j'ai été dans le bios et tout comme l'a indiqué cricket... seulement dans le menu avancé, il n'y a pas de "usb configuration"... j'ai chercher ds le autre menu, non plus...

    Comment activer en high-speed usb ???
    :arrow: :?:


    merci
    djay1212, 1 Septembre 2004
    #9
  10. Offline
    baRman Touriste
    Hop 10 secondes sur google

    ICI

    On peut voir dans les caractéristiques :
    4*USB 1.1

    Ne cherche pas, tu n'as pas de connectique USB 2.0

    Si tu veux profiter de ton DD à plein vitesse, faut soit acheter un controleur USB 2.0 sur port PCI, soit changer de carte mère.

    Controleur
    CM pas chère
    baRman, 1 Septembre 2004
    #10
  11. Offline
    tigurius P'tit Marin
    Je pense que le fait d'avoir une CM USB 2.0 n'est pas la seul chose a faire.
    Il faut aussi, selon moi, telecharger le Service Pack 1 de Windows XP.
    Evidement je n'en suis pas sur a 100%
    tigurius, 1 Septembre 2004
    #11
  12. Online
    Jereck Procrastinateur
    Equipe GamerZ.be
    En effet, il faut le SP1, mais si le matos est pas USB2.0 ça changera rien
    Jereck, 1 Septembre 2004
    #12
  13. Offline
    baRman Touriste
    Pas obligatoire, mais qd tu installes le SP1 tu ne dois plus installer de pilotes.

    Sans SP1 te faut les pilotes.

    Dans son cas c'est encore plus simple, sa CM ne le gère pas ;)
    baRman, 1 Septembre 2004
    #13
Statut de la discussion:
Fermée.