Comment brancher mon ampli...?

Discussion dans 'La Poub3lle' créé par oOoBeLzEbUtHoOo, 12 Février 2007.

Statut de la discussion:
Fermée.
  1. Offline
    oOoBeLzEbUtHoOo A fist is all!
    Bonjour tout le monde :)

    Voila je viens d'acheté un ampli mais la notice n'es pas en francais mais en flamoutch... et moi je ne connais rien en flamoutch (et très peut en ampli aussi :oops:)


    Donc voila j'ai fais quelques photos de la bête... (héhé:-D) et je me demandai si vous pouviez m'aider et me dire comment brancher et comment régler tout ca :)

    voila voila merci d'avance ;)

    [IMG]

    [IMG][IMG][IMG][IMG]
    oOoBeLzEbUtHoOo, 12 Février 2007
    #1
  2. Offline
    D0GMA p0rn c4t
    mauvais forum :p
    D0GMA, 12 Février 2007
    #2
  3. Offline
    Mc.Gyver Le vrai ^^
    En effet il doit y avoir d autre forum ou ils pourront t aider....

    Sauf si il y en a un parmis nous qui s'y conaissent :)
    Mc.Gyver, 12 Février 2007
    #3
  4. Offline
    weemaN ex membre
    Je comprend rien o_O
    weemaN, 12 Février 2007
    #4
  5. Offline
    avec le mode d'emploi on aurait pu mieux comprendre (y'a juste le connecteur à 3 entrées que je ne connais pas...)
    dania の悪夢, 12 Février 2007
    #5
  6. Offline
    0megear CHAROGNARD
    C'est un ampli pour ta caisse, si je comprend bien ?
    0megear, 12 Février 2007
    #6
  7. Offline
    Skarbone I would rather be snowboarding
    deja, tu peux etre sur que les R+, R-, L+ et L-, c'est pour brancher tes baffles

    les baffles de gauche tu les branches sur L et ceux de droites sur R.

    il me SEMBLE que le fil rouge doit etre branché sur le + et le fil noir sur le -, mais je suis pas sur
    Skarbone, 12 Février 2007
    #7
  8. Offline
    gl0b ▇ ▅ █ ▅ ▇ ▂ ▃ ▁ ▁ ▅ ▃ ▅ ▅ ▄ ▅ ▇
    éééééééh j'ai le même dans la même boite!

    J'espère que tu as acheté un kit de cablage sinon c'est mort :-D

    Bon je t'explique, le ground GND > ça va sur le gros cable de masse que tu auras connecté solidement à de la tôle dans ton coffre

    Pour le Remote RMT, connecte le au petit cable qui vient avec les RCA de l'auto radio, c'est lui qui allumera l'ampli quand ton autoradio s'allumera.

    Et pour finir le 12V qui vient de ton boitier de fusible qui se trouve bien évidemment le plus près possible de ta batterie

    Le reste pour les haut parleurs, c'est + pour le rouge et - pour le noir tout en sachant que rear c'est arrière et que front c'est devant

    Ah le mien a cramé quand j'ai mis le gain à fond alors fais gaffe (mais depuis je l'ai réparé :p )

    Voilà et vive les amplis pas cher! :D
    gl0b, 13 Février 2007
    #8
  9. Offline
    0ld Cr0w Elite
    pour le positif je conseille un cable direct baterie avec fusible 30 amperes et cable 6 carre gainé silicone :cool: pasque si tu repique sur les fusible d origine ca vas pas tenir le cablage d origine c est du 1et demi pas prevus pour du 30 ampere en 12 volts ;) pour la masse je conseille aussi un cable direct batteries ;) et d apres ce que je vois sur les toph y a pas de avant et arriere y a juste R+R- donc doite+et -
    et L+L- donc gauche +et - ...donc juste deux baffles arriere ..ou avant c est comme tu veut ca ;)
    0ld Cr0w, 13 Février 2007
    #9
  10. Offline
    blackeagle1 Elite
    le "flamouch" au dos de l appareil a un vache d accent anglo-saxon :p
    blackeagle1, 13 Février 2007
    #10
  11. Offline
    oOoBeLzEbUtHoOo A fist is all!
    Lool oui vive les ampli pas cher... héhé je l'ai passé a un pote tantôt a l'école pour qu'il le teste dans ca voiture pasque moi il voulait pas s'allumer (je pensai qu'il était déjà foutu et qu'il me restai plus cas allé l'échanger... :p) mais en fin de compte il fonctionne (enfin pas dans ça voiture pasque il a un sub de 1500watts et que l'ampli ses du truc de cacane lol donc il se met en sécurité :-D) mais il s'allume donc enfaîte j'ai vérifier et con comme je suis j'ai pas vérifier la masse et en faite j'avais une mauvaise masse...:pfiou:

    Sinon oui j'ai pris un kit complet avec du cable de fou dingue :p (il fait la même largeur que mon petit doigt ya intérêt a se que ça ne fonde pas :-D) donc voila il me reste plus cas attendre jeudi pasque je le récupère pas avant :-'

    Sinon il donne bien? niveau son ça débite quand même un minimum? (pour un truc pas cher :p)
    oOoBeLzEbUtHoOo, 13 Février 2007
    #11
  12. Offline
    gl0b ▇ ▅ █ ▅ ▇ ▂ ▃ ▁ ▁ ▅ ▃ ▅ ▅ ▄ ▅ ▇
    en fait j'ai le modèle 4 voies et pour mon sub de 30cm je l'ai ponté mais même sans ponter ça crache assez pour ce que ça coute

    CA BOUNCE QUOI :D
    gl0b, 13 Février 2007
    #12
  13. Offline
    oOoBeLzEbUtHoOo A fist is all!
    Merci beaucoup :) pasque on m'avait dit que c'étais de la grosse daube et que ca crachai rien du tout... alala je me réjoui d'essayer tout ça alors :-D
    oOoBeLzEbUtHoOo, 13 Février 2007
    #13
  14. Offline
    Mc.Gyver Le vrai ^^
    Rassure moi c est pas juste pour les enceinte que je t ai filé?
    Mc.Gyver, 14 Février 2007
    #14
  15. Offline
    oOoBeLzEbUtHoOo A fist is all!
    nan du tout :-D ses pour un ptit caisson ;)

    (j'suis pas fou hein :-D)
    oOoBeLzEbUtHoOo, 16 Février 2007
    #15
Statut de la discussion:
Fermée.