Config bios pour carte graph radeon x800xl

Discussion dans 'Hardware, matos' créé par Moustique-Venge, 12 Décembre 2005.

Statut de la discussion:
Fermée.
  1. Offline
    salut,

    donc j'ai:
    carte mère: asrock k7vt2
    carte graphique: ati radeon x800xl 256mb gddr3

    j'aimerai savoir a quoi correspond certain setting dans le bios et si je dois en changer...

    alors, les settings que je ne suis pas sur de comprendre:

    Dans: Chipset configuration:-AGP aperture size
    -Agp fast write
    -Pci delay transaction

    dans: Ressource config:
    -Primary graphics adapter ( pci ou agp [ actuellement c'est pci :? ])
    -Pci latency timer ( pci clocks )


    Je suis passé d'une fx5200 a la x800xl et je lag sous cs .... je ne comprends pas beaucoup ....
    alors sa doit etre un problème de configuration de la carte ....

    Pourriez vous m'expliqué les différents terme que me mets le bios et me dire se qu'il vaux mieu mettre ....

    Merci d'avance ...


    ps: Catalyst version: 05.11
    direct x 9.0c
    Moustique-Venge, 12 Décembre 2005
    #1
  2. Offline
    0megear CHAROGNARD
    Tu possèdes combien de ram ?
    0megear, 12 Décembre 2005
    #2
  3. Offline
    512
    Moustique-Venge, 12 Décembre 2005
    #3
  4. Offline
    0megear CHAROGNARD
    L'aperture-size à 128Mb Maximum :D
    Tu peux nous dire les autres composantes de ton pc ?
    0megear, 12 Décembre 2005
    #4
  5. Offline

    donc:
    CM: asrock k7vt2 ( agp x1,2,4 )
    Pros: amd 2400xp
    ram: 512
    graph: ati dadeon x800xl 256mb gddr3
    son: soundblaster ( digital... je pense )
    pci:- pinnacle ragetv
    - carte reseau

    besoin de plus d'info ?
    Moustique-Venge, 12 Décembre 2005
    #5
  6. Offline
    SkankerS Groove Master
    dans: Ressource config:
    -Primary graphics adapter ( pci ou agp [ actuellement c'est pci ])
    -Pci latency timer ( pci clocks )

    Ta carte mere etant en AGP,met le port AGP comme primary graphic adaptateur !

    Pci latence Timer c'est la fréquence de fonctionnement du port pci (pas touche :D )



    1) tu a bien désistanllé les drivers nvidia ?
    2) lag ne viennent pas du hdd ou de l'os trop surchargé ? (fait une défrag,anti spyware ect ! )
    SkankerS, 12 Décembre 2005
    #6
  7. Offline
    j'ai dé installé les drivers nivdia avant même d'installer la nouvelle carte graphique, donc sa doit pas etre sa ...

    Mon pc est normalement plutot propre coté spyware ...
    j'utilise microsoft antispyware beta1

    sinon, je viens de changé l'aparture agp size et l'AGP comme primary graphic adaptateur. je vais voir se que cela donne ...

    mais c'est quoi "AGP aperture size" exactement ?

    dois je utilisé l'agp fast write ? ( pour l'instant dé activé )
    Moustique-Venge, 12 Décembre 2005
    #7
  8. Offline
    SkankerS Groove Master
    Désactive le FASTWRITE ! si je me souviens bien en gros il partage la mémoire ram de ta carte graphique avec celle du pc (ou inversement) !

    A désactivé :wink: C'est pas ça qui cause pareil saccade mais bon ! se sera ca de gagné
    SkankerS, 12 Décembre 2005
    #8
  9. Offline
    merci pour tout ...
    Moustique-Venge, 12 Décembre 2005
    #9
Statut de la discussion:
Fermée.