Configuration Wii -> Wifi

Discussion dans 'Wii' créé par [Pacha], 21 Décembre 2006.

Statut de la discussion:
Fermée.
  1. Offline
    [Pacha] Elite
    Bonsoir à tous !

    Voilà, j'ai la chance depuis mardi d'avoir enfin une Wii à la maison. :-D

    J'aimerais également pouvoir la connecter à internet via le Wifi (modem philips de chez Belgacom)

    En fait, je pense +/- comment ca fonctionne mais j'ai quelques soucis pour réussir à y arriver :0)

    Car bon, il faut si j'ai bien compris, mettre dans la configuration du wifi, un code pour qu'il reconnaisse ma Wii et qu'il accepte de la lancer sur le net (non?)

    Et en plus de cela, il faut bien que je mette le code du Wifi dans la Wii?

    Enfin, je suis un peu (voire totalement) perdu et j'en appelle à votre aide :proud:

    D'avance merci !

    Pacha
    [Pacha], 21 Décembre 2006
    #1
  2. Offline
    druglord Haricot
    Bheu... Moi j'ai rien fais de tout ca. Premiere foi que j'allume ma wii sans aucune config j'ai fais un test de connection et elle c'est connectée toute seule comme une grande fille ;)
    druglord, 21 Décembre 2006
    #2
  3. Offline
    [Pacha] Elite
    Et tu as seulement mis la code de ta connection?

    Pas celui de ta protection du routeur Wifi?
    [Pacha], 21 Décembre 2006
    #3
  4. Offline
    druglord Haricot
    J'ai rien mis du tout aucun code elle à fais une recherche automatic et hop connecté
    druglord, 21 Décembre 2006
    #4
  5. Offline
    [Pacha] Elite
    Ah d'accord, mais c'est qu'alors la connection n'est pas sécuriser (fais attention tout le monde peut se connecter sur ton routeur ;) )


    Moi j'essaie de trouver comment introduire la wii

    car là je suis avec une erreur 51330
    [Pacha], 21 Décembre 2006
    #5
  6. Offline
    sANCHEZ_- POKERPADAWAN
    securise comment ton wifi? en WEP ou avec les key mac?
    sANCHEZ_-, 21 Décembre 2006
    #6
  7. Offline
    [Pacha] Elite
    Il me semble que c'est par WEP
    [Pacha], 21 Décembre 2006
    #7
  8. Offline
    sANCHEZ_- POKERPADAWAN
    ben fo rentre ta key wep dans la wii
    sANCHEZ_-, 21 Décembre 2006
    #8
  9. Offline
    [Pacha] Elite
    Bah vi, c'est ce que je fais, mais j'ai toujours cette erreur.

    Et je n'ai pas l'impression que mon routeur détecte la Wii.

    Ne faut il pas mettre un code comme lorsqu'on connecte un pc portable au réseau Wifi?


    edit : Genre une "MAC Adress" ?
    [Pacha], 21 Décembre 2006
    #9
  10. Online
    YvaN Dat Bunny
    Si tu as un firewall sur ton PC, tu peux te permettre de désactiver le fw interne du routeur Philips (ne laisse que la clé WEP comme protection, même si ce n'est pas très sûr face à une "personne malveillante")... ensuite si ça ne fonctionne tjrs pas, essaie de rapprocher la Wii et le routeur... et enfin si tu as tjrs un soucis après ça, prends une masse et donne un gros coup dans la Wii... :-D

    Plus sérieusement, teste déjà les 2 premières méthodes, et n'oublies pas d'activer le WiiConnect dans les options de la console... =]

    PS : j'ai du m'y reprendre à plusieurs fois avant d'avoir la connexion, j'avais aussi une erreur... puis c'est passé et plus de soucis depuis... ;)
    PS2 : si tu dois rentrer la Mac Adress d'un PC chaque fois sur ton réseau, c'est qu'il est sécurisé au max (enfin, en théorie), donc soit tu trouves la Mac Adress de la Wii, soit tu désactives le filtre Mac (192.168.1.1/Advanced Settings/Wireless/Access Control/Enable MAC Filtering => No)... :)
    YvaN, 21 Décembre 2006
    #10
  11. Offline
    [Pacha] Elite
    Et par hasard, tu ne sais pas où je peux trouver la MAC Adress d'une Wii? :p

    Car je vois que lorsque je désactive le filtre MAC, ben ca marche :-D
    [Pacha], 21 Décembre 2006
    #11
  12. Online
    YvaN Dat Bunny
    En bas de la page de configuration MAC, tu as un bouton (Add currently associated MAC stations)... clique un peu dessus pour voir s'il n'ajoute pas automatiquement la MAC de la Wii dedans... ;)

    EDIT : chapitre 4.3 => http://www.nintendo.com/consumer/systems/wii/fr_na/errors/51330-51332.jsp =]

    YvaN, 21 Décembre 2006
    #12
  13. Offline
    [Pacha] Elite
    Raaaah :-D


    Grand Merci Yvan :love:


    Tou est nickel maintenant :p
    [Pacha], 21 Décembre 2006
    #13
  14. Online
    YvaN Dat Bunny
    De nada... ;)
    YvaN, 21 Décembre 2006
    #14
  15. Offline
    hagen Elite
    beuh... j'viens de chercher un peu... j'suis 2 étages au-dessus du routeur donc sans fil c'est p-e pas top, j'ai ouvert le mac filtering, j'ai entré l'adresse mac de la wii, mais ça n'allait pas ... Puis j'ai fait la connexion à la main, en entrant une ip fixe et les dns etc.. et apparemment ça a trouvé mais je ne sais pas encore si ça va etre rapide :p ça fait la mise a jour Oo... need "acheter" des ptits jeux ds la boutique là mdr :)


    edit: ça commence à faire la mise à jour mais au bout de 3-4 min ça n'a avancé que de 1cm maximum et ça me met Code d'erreur 32002 :/ et qu'il faudrait que je réessaie plus tard... J'dois p-e être trop loin du routeur et j'perd la connexion?
    hagen, 22 Décembre 2006
    #15
  16. Online
    YvaN Dat Bunny
    Effectivement, je pense que ton soucis vient de là... tu sais rapprocher ta Wii du routeur pour tester? =]
    YvaN, 24 Décembre 2006
    #16
  17. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    Pour moi c impossible de me connecter

    La Wii voit mon Routeur et meme tres bien, j entre le cle ça marche pas erreur blablab 51230 enfin unn truc du style
    j enleve la clé ,c a d pas de securité, meme resultat
    je rentre tous manuellement Ip, Dns, Masque passerelle etc etc. Rien nada
    j ai pas de Filtre Mac activé

    bref j y arrive pas,

    j ai routeur Linksys le W45RTG ( pas de DHCP configurer)
    j ai besoin d un coup de main

    Aurais-je oublier de faire quelque chose ???
    Fist, 24 Décembre 2006
    #17
  18. Online
    YvaN Dat Bunny
    YvaN, 24 Décembre 2006
    #18
  19. Offline
    Fist Vieux Crouton
    Equipe GamerZ.be
    merci pour L url je regarderais ça a tete reposé
    Fist, 24 Décembre 2006
    #19
  20. Offline
    hagen Elite
    j'pense avoir aussi vu erreur 51mille et qqes... t'es p-e trop loin du routeur, moi tout etait bon, seulement j'etais quand meme trop loin pour que le signal soit assez stable... Mtnt Fist, si ta Wii est à 5metres là je sais pas :)

    bonne chance :p
    hagen, 24 Décembre 2006
    #20
Statut de la discussion:
Fermée.