Connecté mais surf impossible

Discussion dans 'Windows' créé par vitAl, 3 Novembre 2007.

Statut de la discussion:
Fermée.
  1. Offline
    vitAl GamerZ2008
    J'ai un soucis que je n'arrive pas à règler donc j'espere que l'un d'entre vous poura m'aider...

    En fait je n'arrive plus à surfer sur internet, me connecter sur msn etc... Si je lance un navigateur quel qu'il soit, j'obtiens une page qui me dit quelque chose comme "This page could not be displayed" et un message disant de vérifier ma connection. Pourtant je suis bel et bien connecté à mon routeur, j'arrive a aller sur sa page de configuration etc... Le plus bizarre c'est que j'arrive à jouer à CounterStrike (steam se lance au démarrage automatiquement) sur internet normalement... (si ce n'est que je ne vois rien dans le "navigateur"(là ou il y a les pubs etc) de steam).

    Le problème ne vient pas du routeur car là j'utilise le PC de mon frere et tout passe sans problème.

    Je comprend vraiment pas tout à l'air bon d'ailleurs ça l'est quasiment puisque le fait que j'arrive à jouer en ligne prouve que je suis bel et bien connecté).

    Je ne pense pas avoir fait quelque chose récement qui ait déclanché cela. Peut etre juste le fait que récement je passais fréquement du wifi à un cable (j'ai deux cartes reseau sur le pc). Peut etre qu'il s'est enmellé les pinceaux entre les deux enfin ça me parait peu probabl mais bon je ne vois rien d'autre qui pourrait expliquer mon probleme. (mon probleme survient aussi bien si je me connecte en wifi ou par le cable)

    Si quelqu'un a une idée de ce que ça pourrait etre ou comment faire pour corriger, je suis plus que preneur...

    Merci!
    vitAl, 3 Novembre 2007
    #1
  2. Offline
    Noir Never forget who i am !
    Le problème vient de ta connexion. Tu es certainement connecté sur ton réseau local mais pas sur internet.
    Noir, 3 Novembre 2007
    #2
  3. Offline
    vitAl GamerZ2008
    Si c'est ça je peux faire quoi pour résoudre?

    Mais bon en fait j'en doute car je suis pas seulement en local puisque j'arrive à jouer en ligne à counter strike...
    vitAl, 3 Novembre 2007
    #3
  4. Offline
    Kuzco El Lama Bazinga!
    Kuzco El Lama, 3 Novembre 2007
    #4
  5. Offline
    vitAl GamerZ2008
    En effet c'est un problème de DNS... Le premier marche pas (Ping request could not find host www.google.com. Please check the name and try again) et le second oui...

    Mais je ne comprend quand même pas : le DNS est configuré pour être obtenu automatiquement tout comme sur ce PC et ici ça marche et pas sur l'autre pc :-(... J'ai essayé de le fixer mais le problème persiste...
    vitAl, 3 Novembre 2007
    #5
  6. Offline
    Kuzco El Lama Bazinga!
    essaie de mettre la config réseau en manuel :



    tu mets une ip fixe, la subnet habituelle, et la passerelle par défaut est l'ip de ton routeur.



    Ensuite, essaie de mettre soit les DNS de ton ISP en dessous, soit ton routeur.
    Kuzco El Lama, 3 Novembre 2007
    #6
Statut de la discussion:
Fermée.