connection d'une cle WIFI Asus

Discussion dans 'Réseau, Wifi' créé par Mike tout court, 7 Avril 2006.

Statut de la discussion:
Fermée.
  1. Offline
    Mike tout court Jeune papa Gamer !
    Hello à tous,

    Je dois etre le pire des pire des noobs dans les reglages de connection web et tout... et donc j'ai un gros problème que je ne comprends vraiment pas...

    Voila donc j'explique:

    J'ai chez moi une connection ADSL sur un routeur ethernet, ma connection passe par le routeur via une passerelle web... (jusque là c'est ok enfin j'espere mettre bien exprimer)... je viens de m'acheter une clé USB Wifi afin de pouvoir connecter ma nintendo DS dessus... car j'ai pas de routeur WIFI...

    Je pensais que on pouvait dire à la clé WIFI de se connecter via la connection internet deja dans le PC... mais je ne vois pas comment faire...

    J'ai une clé WIFI ASUS WL-167g que j'ai connecté sur un USB...

    Ce que j'aimerai c'est que la clé WIFI utilise la connection ADSL deja en ligne sur mon PC (via le routeur ethernet mais qui est pas WIFI c'est la boite rouge de chez Belgacom)

    Nb: Ce qui est tres embetant c'est que la clé ne detecte que une connection d'un autre endroit mais qui est sécurisée...

    J'espere etre clair et j'espere avoir de l'aide assez rapidement car ca commence deja à m'enerver... :roll:
    Mike tout court, 7 Avril 2006
    #1
  2. Offline
    Mike tout court Jeune papa Gamer !
    si quelqu'un prefere en parler via msn pour m'aider, je prefere également ca ira plus vite...

    Si vous comprenez pas... dites le et j'essaierai de mieux expliquer
    Mike tout court, 7 Avril 2006
    #2
  3. Offline
    gl0b ▇ ▅ █ ▅ ▇ ▂ ▃ ▁ ▁ ▅ ▃ ▅ ▅ ▄ ▅ ▇
    pour connecter ta ds dessus tu dois mettre des pilotes gigabyte qui font le mode station (mets son ip à 192.168.0.1), et si tu veux que ta clé partage le net tu dois aller dans les paramètres de ton réseau local et activer le partage de connexion

    voilà en gros car je suis pressé je reviendrai sur le forum plus tard si t'as besoin d'infos
    gl0b, 7 Avril 2006
    #3
  4. Offline
    Mike tout court Jeune papa Gamer !
    pourra tu me filer des ton retour les liens pour telecharger les pilotes Gigabytes

    Merci de ton aide
    Mike tout court, 7 Avril 2006
    #4
  5. Offline
    gl0b ▇ ▅ █ ▅ ▇ ▂ ▃ ▁ ▁ ▅ ▃ ▅ ▅ ▄ ▅ ▇
    teste ceux ci:

    ici

    si ça va pas j'essayerai de t'en filer d'autres :S
    gl0b, 7 Avril 2006
    #5
  6. Offline
    Mike tout court Jeune papa Gamer !
    il installe quelque chose mais à un moment donné... il me demande d'insérer la clé dans le port USB...je le fait mais dans les programmes demarré il y a un SoftAPInstDrv qui fait bloquer l'installation de "l'utilitaire d'enregistrement du connecteur WIFI nintendo" si je fait rien, il reste bloqué sur "insérez le connecteur USB" et patientez, je patiente facilement 15 minutes et rien ne bouge... si je coupe le programme SoftAPInstDrv, l'installation reprends et vers la fin de celle ci ,il me met "insérez la clé dans le port USB" et ensuite "erreur application"

    et il quitte tout...

    Help ? :roll:
    Mike tout court, 7 Avril 2006
    #6
  7. Offline
    gl0b ▇ ▅ █ ▅ ▇ ▂ ▃ ▁ ▁ ▅ ▃ ▅ ▅ ▄ ▅ ▇
    hum ça ira pas alors c'est des drivers nintendo moddés...

    essaye ça alors, c'est des drivers normaux qui supportent le mode station et ça fait office de borne wifi:

    ici
    gl0b, 7 Avril 2006
    #7
  8. Offline
    Mike tout court Jeune papa Gamer !
    Merci encore... je teste ça de suite...

    Si ca marche, je te devrai une fiere chandelle :wink:
    Mike tout court, 7 Avril 2006
    #8
  9. Offline
    Mike tout court Jeune papa Gamer !
    Ok ca a bien installé quelque chose...

    Maintenant je dois remplir quelque chose... :?:

    Tu as pas une adresse msn juste pour m'aider ca sera un peu plus facile... :roll:

    J'essaie un peu en touchant un peu à tout dans les connexion reseau... mais ca ne marche tjs pas... tu sais pas me faire un petit truc pour m'aider...

    vraiment j'ai du mal...

    En fait, il me detecte tjs une connection WIFI qui est emise de quelque part (mais ou ?) mais qui ne me permets de rien faire vu qu'elle est bloquée...(enfin sécurisée...)
    Mike tout court, 7 Avril 2006
    #9
  10. Offline
    gl0b ▇ ▅ █ ▅ ▇ ▂ ▃ ▁ ▁ ▅ ▃ ▅ ▅ ▄ ▅ ▇
    gl0b, 7 Avril 2006
    #10
  11. Offline
    Mike tout court Jeune papa Gamer !
    J'ai vraiment aucune chance... les tutorials parlent de faire fonctionner des cartes WIFI mais pas des dongles WIFI alors j'ai pas les meme renseignement (enfin plutot les memes ecrans...) que eux...

    J'essaie de rechercher des drivers pour uniquement des adaptateurs USB wifi sur GigaByte... on verra bien... sinon je t'attendrai impatiemment avec des conseils car je commence tout doucement à desespérer de pouvoir jouer en online à animal crossing :-(

    J'ai trouvé des drivers mais mon pc refusent de faire fonctionner le mode AP... je comprends vraiment pas... et en plus le programme n'arrete pas de detecter cette connexion WIFI (sécurisée) d'un voisin...

    Rien que une question qui me semble bizarre, est ce que les drivers d'installation de ma clé WIFI doivent etre installés ?
    Mike tout court, 8 Avril 2006
    #11
  12. Offline
    Mike tout court Jeune papa Gamer !
    je suis arrivé à trouver un driver qui fait fonctionner le mode AP chez moi...

    C'est un driver de chez ASUS et ça semble marcher sauf quand je connecte la DS j'ai une erreur 51300 "impossible de se connecter au point d'acces, vérifier les parametres du point d'acces et de la confi. CWF nintendo" pour plus d'info... visitez nintendowifi :roll:

    Il semblerait que apres diverses recherches, le problème principal viendrai des parametres entrés dans la DS... car le mode AP fonctionne bien...(la DS voit correctement mon Point d'acces dans les reglage mais elle n'arrive pas à se connecter dessus...)

    HELP MEEEE :roll:
    Mike tout court, 8 Avril 2006
    #12
  13. Offline
    Mike tout court Jeune papa Gamer !
    YIPIIIII ca marche....

    Je viens d'avoir mon code ami pour animal crossing...

    J'ai bataillé dur mais ca marche !!!!
    Mike tout court, 8 Avril 2006
    #13
Statut de la discussion:
Fermée.