[CONSEIL]->améliorer son micro

Discussion dans 'Hardware, matos' créé par titou86, 20 Juillet 2007.

Statut de la discussion:
Fermée.
  1. Offline
    titou86 ex membre
    Bon alors je m'explique
    J'ai acheté un micro de bureau (jusque la rien d'extraordinaire)
    Ensuite en voulant le tester avec l'enregistreur windows je me rends compte qu'on entend quasiment rien sauf en le collant a sa bouche et en parlant assez fort, meme en ajoutant le gain + 10 db de windows et en montant toutes les barres de volume possibles et imaginables!
    C'est assez frustrant car je pensais que le pb venait du micro mais je me rends compte qu'en changeant c'est tjs pareil.
    Est-ce qu'il existe un logiciel pour améliorer ca, ou des astuces a faire sous windows?
    Merci d'avance ( ma carte son est une SigmaTel)
    titou86, 20 Juillet 2007
    #1
  2. Offline
    NoBrain Touriste
    Es-tu bien sûr d'avoir monté le potentiomètre de l'entrée et pas celui de la sortie ?
    NoBrain, 20 Juillet 2007
    #2
  3. Offline
    titou86 ex membre
    Dans le controle de volume j'ai essayé de monter tout ce que je trouvais en essayant a chaque fois mais ca ne changeait rien, il n'y a eu qu'un petit mieux en activant le gain de db, mais rien de génial non plus!
    titou86, 20 Juillet 2007
    #3
  4. Offline
    PPT Did you ever see a lama kiss a lama on a lama?
    Attention dans volume, as-tu bien cliqué sur options, propriétés et là, as-tu bien choisi la checkbox "enregistrement"?

    Là, tu mets un peu en dessous du max à microphone et si ca ne suffit pas, tu cliques en bas sur "avancé" et tu sélectionnes Mic Boost. L'enregistrement sera p-e de moins bonne qualité avec le boost mais sera bien plus audible... ;)
    PPT, 20 Juillet 2007
    #4
  5. Offline
    titou86 ex membre
    OUi et oui, j'avais déja dis que j'avais activé le gain de windows ce qui correspond a ton Mic Boost
    titou86, 20 Juillet 2007
    #5
  6. Offline
    J'pense que tu as tout bien configurer.

    Maintenant faut trouver la bonne distance où placer ton micro par rapport a ta bouche.

    Trop pres c'est pas bon, trop loin non plus. Faut essayer de jouer avec, tout en parlant avec qqun, genre TeamSpeak, msn ou quoi.
    [Pneumonia], 20 Juillet 2007
    #6
  7. Offline
    .MalixXx ex membre
    Un truc tout con mais : met le Mic Boost ? ( le 1, pas le 2 ) ( enfin, chez moi c'est comme ça )
    .MalixXx, 20 Juillet 2007
    #7
  8. Offline
    titou86 ex membre
    J'ai déja écrit que j'avais activé le mic boost:)
    titou86, 23 Juillet 2007
    #8
Statut de la discussion:
Fermée.