Corsair H80 : buit pompe - grésillement. Solution?

Discussion dans 'Hardware, matos' créé par lmk, 7 Juin 2012.

  1. Offline
    lmk Elite
    Mon Corsair H80 fait un grésillement, un bruit qu'on pourrait comparer à un disque dur qui "gratte" lorsqu'il copie des données. Il paraît qu'en diminuant la vitesse de rotation, le bruit disparait...


    Quelqu'un aurait une autre solution ?
    lmk, 7 Juin 2012
    #1
  2. Offline
    SkankerS Groove Master
    SkankerS, 8 Juin 2012
    #2
  3. Offline
    lmk Elite
    Oui quelques secondes.

    Sur certaines positions, le bruit disparait. Mais ces positions sont complétement aléatoires.

    Aussi, j'ai lu qu'il fallait le "mettre de côté" et le laisser tourner 30 min. Oui mais va savoir ce que ça veut dire exactement.
    lmk, 8 Juin 2012
    #3
  4. Offline
    xfire73 NEW AVATAR YOLO
    J'ai la meme chose, je pensais aussi que mon DD rendait l'ame... j'ai pas trouvé de solution. Il fait du bruit pendant 10 sec, 3 secondes se tait et ainsi de suite. C'est casse bonbon
    xfire73, 8 Juin 2012
    #4
  5. Offline
    lmk Elite
    j'ai acheté un câble moex 4 pin d'un côté et de l'autre 4 pin pwm afin de le brancher sur la carte mère: la pompe n'a pas démarrer ...

    Je continue à chercher...
    lmk, 8 Juin 2012
    #5
  6. Offline
    xfire73 NEW AVATAR YOLO
    Si tu trouves une soluce dis-la moi... j'ai plus envie de chercher, j'ai troué le rad de mon H70 en cherchant des positions, je veux pas que mon H80 subisse la même chose :-D
    xfire73, 8 Juin 2012
    #6
  7. Offline
    lmk Elite
    ok doki, si tu trouves qq chose à faire de ton côté, n'hésite pas.
    lmk, 9 Juin 2012
    #7
  8. Offline
    lmk Elite
    Alors, je viens de mettre en pratique une technique lue sur le net.

    1. Retirer son H80 et le faire fonctionner (mettre autre chose sur le cpu bien sûr --> ventilo d'origine ou autre).

    2. Lors de la mise en marche, tourner le bloc cpu et le radiateur pour trouver la position dans laquelle il n'y a plus de bruit.

    3. Une fois la position trouvée, le laisser tourner dans cette position durant 30 minutes.

    ---> le but serait de faire évacuer/ disparaitre la bulle d'air.

    --> ça n'a pas marché pour moi mais sait-on jamais pour les autres.

    Ps: j'ai déjà demandé un n° RMA à Corsair...
    lmk, 10 Juin 2012
    #8
  9. Offline
    oOoBeLzEbUtHoOo A fist is all!
    En faite il fx que tu purge ton système de refroidissement de l'air... y a pas une vis de purge sur le point culminant de l’installation ? (je compare ca a un système de refroidissement auto puisque je suis mécano mais le principe reste le même du liquide qui circule dans ton circuit grâce a une pompe et qui passe dans un radiateur c'est tres basique) tu as un plan, schéma du bazars? voir même des photos, en principe l'air monte donc tu dois purgé par le haut ta pas le choix.
    oOoBeLzEbUtHoOo, 10 Juin 2012
    #9
  10. Offline
    xfire73 NEW AVATAR YOLO
    C'est un système pour n00bz qui ne nécessite aucune maintenance donc il n'y a rien pour faire sortir l'air ou autre. C'est un problème reconnu par Corsair mais ils n'ont pas trouvé de résolution, donc faut creuser tout seul...
    xfire73, 10 Juin 2012
    #10
  11. Offline
    oOoBeLzEbUtHoOo A fist is all!
    la pompe est en bas et le radiateur en haut? c'est relier comment tout ca? pcq il suffit de trouver une solution pour purgé le circuit sur point le plus haut et ca ira.

    (comment des ingénieurs peuvent concevoir un système de refroidissement sans purge pour enlevé les bulles d'air... j'vx dire c'est la base quoi :p si ta de l'air ton circuit de refroidissement il ne sera pas optimal et dans ce cas ca fait du bruit... ils testent pas leurs brol avant de les vendre :cool: )
    oOoBeLzEbUtHoOo, 10 Juin 2012
    #11
  12. Offline
    xfire73 NEW AVATAR YOLO
    Ca c'est mon montage :)

    Le pire c'est que j'ai eu le H70, version plus ancienne, et aucun soucis.

    [IMG]
    xfire73, 10 Juin 2012
    #12
  13. Offline
    oOoBeLzEbUtHoOo A fist is all!
    ha ouais ok je vois c'est bcp plus simple que ce que je pensai lol je pense qu'on a la même tour mdr


    edit: [IMG]

    Edit bis: je sais c'est le foutoir dans ma tour :p mais je l'ai acheter comme ca j'ai pas fais le montage moi meme :p
    oOoBeLzEbUtHoOo, 10 Juin 2012
    #13
  14. Offline
    xfire73 NEW AVATAR YOLO
    Non moi c'est la 902, toi la 900 simple :p Moi j'ai tout bien fait moi même mais ça a pris du temps :/
    xfire73, 10 Juin 2012
    #14
  15. Offline
    oOoBeLzEbUtHoOo A fist is all!
    c'est quoi la différence entre les deux? :-D
    oOoBeLzEbUtHoOo, 10 Juin 2012
    #15
  16. Offline
    xfire73 NEW AVATAR YOLO
    La 902 est noire à l'intérieur et la forme est moins carrée que la 900.

    [IMG]

    vs

    [IMG]
    xfire73, 10 Juin 2012
    #16
  17. Offline
    oOoBeLzEbUtHoOo A fist is all!
    Bien vu :p
    oOoBeLzEbUtHoOo, 10 Juin 2012
    #17
  18. Offline
    SkankerS Groove Master
    SkankerS, 11 Juin 2012
    #18
  19. Offline
    lmk Elite
    J'ai essayé différentes positions des tuyaux et ça n'a rien changé. :]

    Par contre, j'ai réussi à retirer le bruit en positionnant le bloc cpu face au sol (entretemps, j'ai mis un Corsair H60). Une fois le bloc cpu mis face au mur, càd perpendiculairement au sol ( position donc dans la tour une fois placé), le bruit revient. Je l'ai laissé tourné pendant 30 min en position "face au sol" et une fois mis perpendiculairement, rebelote: le bruit revient.

    J'ai reçu mon n° de rma hier et je l'ai posté aujourd'hui. fdp: 15€ :-(
    lmk, 11 Juin 2012
    #19
  20. Offline
    xfire73 NEW AVATAR YOLO
    Je préfère rester avec le bruit que tout démonter... je m'y suis habitué...
    xfire73, 11 Juin 2012
    #20