Cpu fan Speed ...

Discussion dans 'Hardware, matos' créé par feeX_, 29 Juin 2006.

Statut de la discussion:
Fermée.
  1. Offline
    feeX_ Elite
    bonjour ;-D , voilà jaimerais savoir comment fait-on pour diminuer la vitesse de son cpu fan avec un programme Stable . Car dans le bios je narrive pas à aller dans loption. voilà
    feeX_, 29 Juin 2006
    #1
  2. Offline
    D0GMA p0rn c4t
    speedfan ;)
    D0GMA, 29 Juin 2006
    #2
  3. Offline
    feeX_ Elite
    j'essaye de diminuer ne marche pas :s il fait un bruit d'aéroport .

    PS : il tourne à 4400RPM
    feeX_, 29 Juin 2006
    #3
  4. Offline
    II phl II Touriste
    Perso j'utilise Asus PC Probe II (fourni avec ma carte mère)

    J'active l'option "Qfan" et je passe de 4000-5000 RPM à 1000-1500

    Donne nous tjs la marque et le modèle de ton CPU et de ta CM
    II phl II, 30 Juin 2006
    #4
  5. Offline
    feeX_ Elite
    Salut , j'ai un intel p4 prescott 3.2mhz et cpmme carte mére j'ai la Gigabyte GA-8I915P .

    Voilà :)
    feeX_, 30 Juin 2006
    #5
  6. Offline
    feeX_ Elite
    Toujours pas de solutions ? :-(
    feeX_, 1 Juillet 2006
    #6
  7. Offline
    redband59 Elite
    J'ai également une Gigabite et sur mon CD fourni j'ai un petit driver/soft je sais pas trop, qui s'appelle cool 'n quiet fan et qui règle la vitesse des mes ventilateurs automatiquement ... regarde bien tes cd ;)
    redband59, 2 Juillet 2006
    #7
  8. Offline
    Gatchan77 Met Romana op de scooter
    Pour speedfan

    Dans Configurer / Avancé :
    - Sélectionner chip "IT8712F" et mettre "PWM 1 Mode", "PWM 2 Mode" et "PWM 3 Mode" sur "Software controlled"

    ça depend aussi des carte-mères il n'y a pas tj le chip IT8712F tu choisis autre chose

    Fonctionnait tres bien sur mon asus avec ses reglages et actuellement sur ma gigabyte GA-K8N51GMF-9 (sans devoir toucher à quoique ce soit)
    Gatchan77, 2 Juillet 2006
    #8
  9. Offline
    feeX_ Elite
    Bonjour , Pour redban : alors j'ai un cd fourni avec un programme Easytune 5

    image -> [IMG]

    Mais je n'arrive pas a le régler et il n'explique pas dans le manuel . :/

    _________________________________________________

    pour Gatchan : ça ne marche toujours pas , toujours le même bruit d'avion :O même quand je parle sur ts on entend vraiment le "gros bruit"


    Voilà ;)
    feeX_, 2 Juillet 2006
    #9
  10. Offline
    Gatchan77 Met Romana op de scooter
    Essaye peut-etre de changer l'endroit ou t'as connecté ton ventilateur cpu sur la carte-mère.
    En principe tu dois savoir regler le cpu fan !
    Gatchan77, 2 Juillet 2006
    #10
  11. Offline
    Gatchan77 Met Romana op de scooter
    Gatchan77, 2 Juillet 2006
    #11
  12. Online
    EINST Elite
    L'explication du dessin :

    Le ventilo tourne au max (100%) lorsque la température est >= 43 °C
    Quand la température est égale à 20°C , il tournera à 23%
    Pour connaitre la vitesse entre les 2 seuils, une simple règle de 3 vu que c'est une progression linéaire.

    Pour ralentir le ventilo, tu peux par exemple augmenter la T° de 43°C (jusque 60 par exemple). [ou diminuer le 100% - ça aura le même effet mais je pense pas que tu puisses modifier cette valeur].
    EINST, 3 Juillet 2006
    #12
  13. Offline
    .Knz Au Pays des merveilles.
    Bon déjà, il est branché sur molex ou 3 pins ...
    Sachant que, sur molex, on ne peut régler la vitesse de rotation.
    Sinon, désactive toutes les options de contrôle automatique de la vitesse de rotation dans le BIOS. (S'il y en a pour ta carte mère)
    Puis, tu prends speedFan /!\ Ce n'est pas très précis /!\
    Donc je te conseille de ne pas diminiuer la roation en dessous de 35% !

    Bien à toi,
    KnZ
    .Knz, 3 Juillet 2006
    #13
  14. Offline
    feeX_ Elite
    Voilà donc j'avais brancher mon cpu fan sur le port PWR_1 , maintenant je l'ai branché sur CPU_fan . Mais toujours inréglable pour SPEEDFAN :/ je vais essayer dans le bios de désactiver , je vous donnerais suite .

    Bien à vous .
    feeX_, 3 Juillet 2006
    #14
  15. Offline
    Gatchan77 Met Romana op de scooter
    Gatchan77, 3 Juillet 2006
    #15
  16. Offline
    feeX_ Elite
    oui elle est compatible
    feeX_, 3 Juillet 2006
    #16
  17. Offline
    feeX_ Elite
    [IMG]


    Regardez j'ai diminuer les 3 toujours le même bruit :-(
    feeX_, 3 Juillet 2006
    #17
  18. Offline
    Gatchan77 Met Romana op de scooter
    c'est que tu as mal configuré speedfan mais je ne saurais pas t'aider plus
    Gatchan77, 3 Juillet 2006
    #18
  19. Offline
    feeX_ Elite
    j'ai réussis :D! j'ai mis PWM_MOD 1 etc en software controller et ça marche :) . Merci à tous
    feeX_, 3 Juillet 2006
    #19
  20. Offline
    Gatchan77 Met Romana op de scooter
    bah tu vois c'est pourtant ce que je t'avais dit depuis le debut.

    Tant mieux pour toi
    Gatchan77, 3 Juillet 2006
    #20
Statut de la discussion:
Fermée.