CRASH UT2003

Discussion dans 'Action, Shooters' créé par Usd - Baha, 13 Juillet 2003.

Statut de la discussion:
Fermée.
  1. Offline
    Usd - Baha ex membre
    lut je joue a ut2003 et puis au bout d une heure a peu pres il coupe revien sur windows et me met ca:

    UT2003 Build UT2003_Build_[2003-04-07_17.42]

    OS: Windows XP 5.1 (Build: 2600)
    CPU: GenuineIntel Unknown processor @ 2402 MHz with 255MB RAM
    Video: NVIDIA GeForce4 Ti 4600 (4403)

    General protection fault!

    History: UObject::processEvent <- (xPlayer CTF-Orbital2.xPlayer, Function Engine.PlayerController.ClientAdjustPosition) <- RemoteCall <- HandleStream <- UActorChannel::ReceivedBunch <- (Actor xPlayer) <- UChannel::ReceivedSequencedBunch <- Direct <- UChannel::ReceivedRawBunch <- DispatchDataToChannel <- BunchData <- UNetConnection::ReceivedPacket <- UNetConnection::ReceivedRawPacket <- UTcpNetDriver::TickDispatch <- UpdatePreNet <- ULevel::Tick <- (NetMode=3) <- TickLevel <- UGameEngine::Tick <- UpdateWorld <- MainLoop

    j capte rien g remit a jour et tt alor splz aider moi svp. je dois faire koa???
    Usd - Baha, 13 Juillet 2003
    #1
  2. Offline
    Usd - Baha ex membre
    sorry
    Usd - Baha, 13 Juillet 2003
    #2
  3. Offline
    Usd - Baha ex membre
    up plz
    Usd - Baha, 13 Juillet 2003
    #3
  4. Offline
    Carambar He once forgot how to cry
    Je posterais tes méssages d'erreurs sur les forums Atari. Au fait, tu as quelle version de UT2003 ? Tu l'as patché vers la version 2225 ?
    Carambar, 13 Juillet 2003
    #4
  5. Offline
    lowwiig ex membre
    Moi aussi j'avais exactement le même problème... Il semblerait que ce soit un trouble au niveau de la mémoire car dès que j'ai augmenté la mémoire virtuelle de Windows ce problème est disparu...

    En fait pour profiter d'UT au maximum faut 512 mb de mémoire vive. Bon, c'est jouable en 256 mais pour éviter des bugs comme le tient augmente la mémoire virtuelle dans la configuration de Windows.
    lowwiig, 13 Juillet 2003
    #5
  6. Offline
    Carambar He once forgot how to cry
    C'est déjà une piste :p . En fait, quand on obtiens un méssage d'erreur comme celui-ci, il faut le lire à l'envers. Ainsi on vois que le problème viens de la mise à jour du rendu et plus précisement de l'envoi d'informations sur un réseau (Tick, UTcpNetdriver, UNetconnection). Ca n'explique pas le fond du problème ni ces causes et il faudrais être programmeur Uscript pour comprendre ce qui se passe.
    Carambar, 13 Juillet 2003
    #6
  7. Offline
    Usd - Baha ex membre
    merci bcp...

    enfeet g 512 ddrm :? et pour la version dl g ete sur le site unreal et g dl la derniere :s
    Usd - Baha, 13 Juillet 2003
    #7
  8. Offline
    Carambar He once forgot how to cry
    Essaie d'augmenter la mémoire virtuelle un peu pour voir si ca aide. Sous Windows 2000 c'est dans les options de performances. Sous XP, je sais pas.
    Carambar, 13 Juillet 2003
    #8
  9. Offline
    Usd - Baha ex membre
    ok v essayer ou est ce ke je peus dl le DevilAnnoncer ( ou c pt etre demon) je c pas trops car qd j essaye de le dl il est super lent et il foire a 66% :?

    puis i j pourais avoir klk ip de server avec de bon ping car qd je joue en solo ou sur internet je lag y a des moment ca tourne impecablement puis la tantot je savais presque pas faire 20 pas de suite sns avoir un lag... ke puis faire? remettre en 800*600 (j suis en 1024) ou mette les images en 16 bits (j suis en 32)??? g vraiment boisn d aide merci...
    Usd - Baha, 13 Juillet 2003
    #9
  10. Offline
    lowwiig ex membre
    Normalement avec ta GF 4 tu devrais aisément pouvoir jouer en 1024, sauf si ton processeur est un Celeron alors là t'es pas au bout de tes peines, mets-toi en 640X480 =/

    Ca peut dépendre aussi de ta connexion...
    lowwiig, 14 Juillet 2003
    #10
  11. Offline
    Usd - Baha ex membre
    g un intel pe,tium 4 2.4Ghz et l adsl...

    UP PLZ
    Usd - Baha, 15 Juillet 2003
    #11
Statut de la discussion:
Fermée.