[CS 1.6] Latence souris

Discussion dans 'Action, Shooters' créé par SkYlEsS, 9 Novembre 2013.

  1. Offline
    SkYlEsS Kawai
    :signe:

    J'ai récemment installé Windows 8 et voilà que ma souris à une latence cheloue dans le jeu ... J'ai beau avoir essayé les différentes solutions toutes aussi bizarres trouvées sur Google, rien n'y fait.

    Quelqu'un a-t-il déjà rencontré ce problème ? :cool:
    SkYlEsS, 9 Novembre 2013
    #1
  2. Offline
    le chat L*3*3*T
  3. Offline
    SkYlEsS Kawai
    Ah Thx ! Déjà mieux mais pas vraiment optimal (même si j'ai changé la sensibilité) ... Si quelqu'un sait pourquoi le jeu se comporte ainsi, qu'il se manifeste !

    (NB : On trouve des sujets identiques concernant Windows 8.1 mais je possède bien toujours Windows :cool:
    SkYlEsS, 9 Novembre 2013
    #3
  4. Offline
    le chat L*3*3*T
    Je pense qu'il y a encore un truc à changer dans les options graphiques.
    Un truc comme synchronisation verticale mais pas sûr que ce soit dans cs 1.6 mais plutôt sur cs go.

    Essaye de voir de ce coté là aussi.
    le chat, 9 Novembre 2013
    #4
  5. Offline
    GuilxPriapE Vieux Squatteur
    t as mis dans tes options de lancement cs (Librairie, 2eme bouton sur counter-strike, propriété,, onglet général, options de lancement)

    -noforcemaccel -noforcemparms -noforcemspd


    ?

    ca devrait regler l'accel si y en a encore une...
    GuilxPriapE, 9 Novembre 2013
    #5
  6. Offline
    GuilxPriapE Vieux Squatteur
    la synchro verticale c'est pour avoir 100hz qu on la désactive quand on a pas un écran 100hz...
    GuilxPriapE, 9 Novembre 2013
    #6
  7. Offline
    SkYlEsS Kawai
    Nope', ça ne change malheureusement rien ...
    SkYlEsS, 9 Novembre 2013
    #7
  8. Offline
    BoBs 1337
    m_rawinput 1
    BoBs, 9 Novembre 2013
    #8
  9. Offline
    SkYlEsS Kawai
    Négatif aussi. Il s'agit là en plus d'un critère paramétrable dans les options de la souris directement au sein de CS et j'ai déjà essayé toutes les combinaisons par là ;)
    SkYlEsS, 9 Novembre 2013
    #9
  10. Offline
    SkYlEsS Kawai
    Pour info, j'ai déjà essayer en plus de 2 solutions proposées ci-dessus :

    - Toutes les combinaisons possibles des options accessibles depuis CS pour la souris
    - Décocher "Améliorer la précision du pointeur" dans les options Windows de la souris
    - MarkC Windows 7 Mouse Acceleration Fix
    - "Désactiver la mise à l'échelle de l'affichage pour les résolutions élevées" de l'onglet "Compatibilité" des propriétés de hl.exe
    - Mode compatibilité Windows 7
    SkYlEsS, 9 Novembre 2013
    #10
  11. Offline
    Chamallow Awh Shieeeeeet !
    La flemme de tout lire mais un pote a eu la blague y a quelques jours. Je lui ai dit de désactiver la VSYNC et le problème s'est résolu.
    Chamallow, 9 Novembre 2013
    #11
  12. Offline
    horny Elite
    latence genre si tu fais un mouvement rapide il faut attendre un certain temps avant que ça bouge ou alors la souris qui est "lourde" ?
    horny, 9 Novembre 2013
    #12
  13. Offline
    SkYlEsS Kawai
    souris "lourde" :p
    SkYlEsS, 9 Novembre 2013
    #13
  14. Online
    untuch GeekSportif
    Ca sent clairement la synchro verticale activée!
    untuch, 9 Novembre 2013
    #14
  15. Offline
    SkYlEsS Kawai
    Bon ben impeccable, c'est bien ça ...

    Sauf qu'un problème en amène un autre : le driver de la carte graphique bug (AMD Radeon HD 6570/5700) avec la luminosité (à partir d'un certain niveau, l'écran devient noir plutôt que de baisser la luminosité) ...

    Pourtant, j'ai bien installé les derniers drivers trouvés sur le site d'AMD et j'ai même testé celui en beta mais le problème persiste ... J'imagine qu'il n'y a plus qu'à attendre qu'il corrige ce problème avec un nouveau driver ?

    Et non, désactiver la luminosité adaptative n'y change malheureusement rien ...

    Thx all !
    SkYlEsS, 9 Novembre 2013
    #15
  16. Offline
    II doki- II Prof de maths !
    J'ai réinstallé pour le fun :)

    Y a qqun qui a une cfg "potable" à passer? Ici j'ai déjà galéré rien que pour retrouver les menus d'achat normaux et le hud_fastswitch 1 :)
    II doki- II, 17 Novembre 2013
    #16
  17. Offline
    le chat L*3*3*T
    Le problème aurait pu être résolu dès le départ.
    Je lui avais parlé de la synchronisation verticale et de regarder de ce coté là :p

    Content que ça soit résolu.

    Ce problème peut arriver dans les autres jeux aussi, je me souviens maintenant que sur black ops j'avais eu le cas!
    le chat, 17 Novembre 2013
    #17