Cs pas top choke lag loss alors que new pc

Discussion dans 'Action, Shooters' créé par Senchi, 17 Mars 2010.

  1. Offline
    Senchi Touriste
    Bonjour

    desolé pour le titre un peu bizare changer le si il ne convient pas mais ne sachant comment d'ecrire mon soucis j'ai fais comme j'ai pu

    Je laisse un petit message car j'ai acheter mon nouveau pc

    que je vous decris ci dessous

    Processeur: AMD X4 620 quad
    Vitesse du processeur: 2,6 GHz
    Mémoire (RAM): 4,096 Go
    Capacité du disque dur: 1 000 Go
    carte graphique : radeon 5750

    Pourtant quand je joue j'ai de gros soucis , counter , dod ou autre jeu en ligne ne tourne pas rond , je choke , j'ai du loss et ca lag et calle par moment
    Et a ma connaissance avec mon pc ca ne devrait pas etre le cas
    Si quelqu'un aurait l'envie de bien vouloir m'aider je laisse mon msn car bcp plus facile pour discuter que sur le forum

    doudou19187@hotmail.com

    Merci d'avance a celui qui m'aidera ...
    Senchi, 17 Mars 2010
    #1
  2. Offline
    bTs- Elite
    C'est un problème de connection , je dirai plus tôt :)
    bTs-, 17 Mars 2010
    #2
  3. Offline
    Senchi Touriste
    dis m'en un peu plus si c'etait possible ....
    Senchi, 17 Mars 2010
    #3
  4. Offline
    bTs- Elite
    C'est un problème de ton FAI , tu téléphone et tu leurs explique le problème :)

    Tu es chez qui ? BGC ? TELE2 ? Mob ? autres ?
    bTs-, 17 Mars 2010
    #4
  5. Offline
    Kuzco El Lama Bazinga!
    rofl, swifty aka tomate


    le bon vieu temps de cs sur skynet :cool:
    Kuzco El Lama, 17 Mars 2010
    #5
  6. Offline
    Senchi Touriste
    je suis chez belgacom ...
    Senchi, 17 Mars 2010
    #6
  7. Offline
    Senchi Touriste
    oui oui sa remonte mdr j'avais oublier se surnom la hihi

    mais le tiens ne me dis rien rafraichis moi la memoire ?
    Senchi, 17 Mars 2010
    #7
  8. Offline
    Kuzco El Lama Bazinga!
    #Lz.be ... :cool: fin, la team lezard ... lowl
    Kuzco El Lama, 17 Mars 2010
    #8