[CS Source] Problème de fluidité

Discussion dans 'Action, Shooters' créé par Kacci, 16 Décembre 2004.

Statut de la discussion:
Fermée.
  1. Offline
    Kacci ex membre
    J'ai comme un problème de fluidité sous CSSource. Pour ma part, j'ai l'impression que cela provient de la souris. En effet, quand je bouge la souris, cela saccade... (logique aussi me direz-vous. Si je ne la bouge pas, c'est forcément fluide...)

    J'ai coché / décoché "smooth mouse". Rien n'y fait.
    J'ai ajouté / enlevé les paramètres bien connus "-noforcemparms -noforcemaccel". Sans résultat. Y'a t-il des options sous XP a cocher/décocher ?


    Mais c'est peut-être autre chose aussi... Est-ce que les "rate" peuvent avoir un impact sur la fluidité (j'utilise ceux par défaut mais ca saccade même en local :p)? Est-ce que des spywares ou autres programmes tournant en continu (firewall, antivirus en live, etc...) peuvent avoir un impact ?

    Enfin, si vous connaissez des cvars du jeu qui par défaut sont inadaptées, signalez le moi, je testerai. Ca règlera peut-être mon problème.

    Ma config au cas où l'on mettrait en doute les capacités hardware :

    P4C 3Ghz (FSB800)
    Asus P4P8X (FSB800)
    Asus GeForce 6800 GT
    1024 Ram DDR PC3200 Corsair
    SoundBlaster Audigy2

    Merci à celui ou ceux qui pourront m'aider à corriger le problème. Je suis sûr que c'est juste un bétise qui produit cela mais bon... c'est assez agaçant.
    Kacci, 16 Décembre 2004
    #1
  2. Offline
    GUMBAL 1337
    dans le gestionnaire des tache j avais une fois mis (avec mon ancien pc) steam au maximum pour lui donné un max de resource...mais le probleme les autre application suivé plus , notament la souris qui saccadé.

    Mais bon je doute que cela provienne de cela :/

    Regarde si steam et css sont bien en normal :wink:
    GUMBAL, 16 Décembre 2004
    #2
Statut de la discussion:
Fermée.