Dans ton C.. Sennheiser HD515

Discussion dans 'Hardware, matos' créé par Total, 26 Mars 2009.

Statut de la discussion:
Fermée.
  1. Offline
    Total Titre d'utilisateur perso
    Je viens de m'acheter un bon casque sennheiser HD515 tout neuf à la fnac
    Et bhé j'ai un sal problème : ya un vieux fond sonore tout pourri qui en sort quand j'augmente le volume global du PC. Genre hiii d'une demi seconde toute les 3 secondes, et un ptit bruit de vent dans le fond.
    C'est juste pas acceptable, et je me demandais d'ou vient le problème :
    1. leur embout 6,5mm+ adaptateur jack 3.5mm ( deja c'est pas super pratique, ca fait 10 cm de long leur saloperie ).
    2. Mon PC? mais pq ca le fesait pas avec mon ancien sennheiser super bon aussi?

    et question : est ce que c'est possible de retirer et changer ce bête cable, parce que ils disent "cable unilateral détachable" mais j'y arrive pas.....

    merci les amis :proud:
    Total, 26 Mars 2009
    #1
  2. Offline
    GUMBAL 1337
    En même temps, c'est l'entrée de gamme hifi de chez Sennheiser, à la base c'est donc pas destiné aux utilisateurs PC/Gamers. D'où le 6.5mm.

    Essaye de brancher le casque à une chaine Hifi en 6.5 et à un lecteur mp3 en 3.5mm.
    GUMBAL, 26 Mars 2009
    #2
  3. Offline
    Total Titre d'utilisateur perso
    Ouai je sais, mais je comptais faire une double utilisation...

    Et ca ne justifie pas ce bruit chelou :/. Jvais sans doute aller échanger demain. Une idée de casque pour PC dans les 70€ ( musique + jeux videos ) ? =p
    Total, 26 Mars 2009
    #3
  4. Offline
    GUMBAL 1337
    Je dis pas que c'est la cause du bruit, je dis juste par là que c'est normal qu'il n'ai pas integré directement du 3.5mm.

    Tu as testé ton casque autre part ?
    GUMBAL, 26 Mars 2009
    #4
  5. Offline
    Elian Techno Mofo
    Equipe GamerZ.be
    HD205
    RA-VI !
    et il est en 3.5 ;)
    Elian, 31 Mars 2009
    #5
Statut de la discussion:
Fermée.