DE l'ENG en FR omnia i900

Discussion dans 'Androïd (Matos)' créé par kronos12, 18 Mars 2010.

  1. Offline
    kronos12 ex membre
    :-( Bonsoir, j'ai aussi ce problème mon i900 en en ENG et je le voudrai en FR pouvez vous m'aider
    MERCI
    kronos12, 18 Mars 2010
    #1
  2. Offline
    t3k1lla Elite
    Tu dois télécharger le fichier de langue (l'adresse se trouve dans le manuel)

    Une fois le fichier téléchargé tu connectes ton gsm à ton pc (active sync 4.5)

    Tu copies-colles le fichier dans My Storage

    Assure-toi que ta batterie est chargée pleinement... puis tu fais :

    menu "start" -> "setting" -> "system" -> "language change"

    tu selectionnes le fichier et cliquer sur suivant ensuite "change language" et confirmer
    enfin introduis le code "1234" dans la fenêtre suivante et valide

    Le gsm redémarre et faut pas interrompre l'installation puis y aura des trucs qui seront demandés et voilà ce sera en français...
    t3k1lla, 21 Mars 2010
    #2
  3. Offline
    kronos12 ex membre
    :) Merci de ton mes. je l'ai acheté sur ebay et je n'ai pas le mode d'emploie par contre je mis à jour windows mobil 6.1
    Avez vous le lien ? D'avance un grand MERCI
    kronos12, 28 Mars 2010
    #3