decalage d'image

Discussion dans 'Web, design' créé par artotal, 31 Juillet 2004.

Statut de la discussion:
Fermée.
  1. Offline
    artotal ex membre
    Hello,
    Voilà j'ai un souci avec mon cv, http://derniersite.9online.fr/cv.html
    en fait je ne comprend pas pourquoi sa fait des décalages d'image d'autant qu'avec dreamweaver et en local sa marche très bien je n'ai pas de probleme, mais une fois les fichiers transférés sur le serveur sa donne c'est défault se qui est catastrophique pour mon cv, c la premiere fois que sa m'arrive j'ai utiliser l'outil tranche de photoshop pour faire mes tableaux alors qu'est se qu'il cloche ?
    Bien ami[calm]ent.
    P S : fait sur photoshop
    artotal, 31 Juillet 2004
    #1
  2. Offline
    PiaFlalCoOl NiuAge
    J'espère que tes futurs employeurs ne liront pas ce message, il est bourré de grosses fautes hehe.

    Pour ton problème, je ne sais vraiment pas, change d'hébergeur peut être, même si ça m'étonne que ça vienne de la...

    Le problème, c'est que si ça marche en local, tu vas avoir du mal à trouver la soluce rapidement...
    PiaFlalCoOl, 31 Juillet 2004
    #2
  3. Offline
    TrunK 공지글
    je capte pas pour quelqu'un qui fait des creations de sites en html - php ne sache pas ça :?

    enfin good luck et look tes balises :wink:
    TrunK, 1 Août 2004
    #3
  4. Offline
    artotal ex membre
    Cool l'humour
    Je suis bloquer, je vois pas d'ou sa viens ?
    à par me chambrer, vous faite quoi ?
    artotal, 1 Août 2004
    #4
  5. Offline
    sANCHEZ_- POKERPADAWAN
    bete truc tout bêtes aussi, regroupe tout les spacer.gif en bas de code,

    je sai que j'avais eu un pb avec ca moi.

    Sinon ton code il parait bizare mais la a l'heure qu'il est j'ai pas envie de regarder en profondeur,

    Et comme dit pkus haut regarde bien toute les balises, un retour a la ligne de trop et c'est fichu :-(

    ps: bonne chance dans ta recherche de boulot je sai c'est pas facile :-(
    sANCHEZ_-, 1 Août 2004
    #5
  6. Offline
    artotal ex membre
    re,
    D'autant que c bizarre parce que en local sa fonctionne bien, dans le doute c peut etre le fai, je suis chez 9online ? Normalement si sa fonctionne en local c pareil en ligne c logique enfin pour moi ?

    P S :Je recherche une formation dans le hardware mais sa c facile de chambrer quand on sait pas de auoi on parle moi je suis autodidacte et open source et franchement
    quand quelqu'un coince je ne chambre jamais parce que tout le monde à le droit à l'erreur et faut bien apprendre et le titre du cv c quoi webmaster ?
    non je crois pas !
    artotal, 1 Août 2004
    #6
  7. Offline
    artotal ex membre
    re,
    J'ai tenter d'analyser le probleme a sa source, donc c le code généré par photoshop qui me pose un problème dès que je fais des tranches il le fait mal, enfin du moins le serveur ne lit pas le code correctement puisque les navigateurs en local le lise très bien
    donc mon seul éspoir c de connaitre une autre configuration des parametre de sortie web et de la copier pour éventuellement cérner le problème. Sa le faisait bien avant.
    Mais au cas ou vous voulez rechercher le défault manuelle je met à disposition un fichier html en zip
    http://derniersite.9online.fr/maxi_hub.html
    c'est un site que je fais sur un hub de dc ++ ou je traine ma carcasse, donc j'ai fais une page pour pouvoir s'éxprimer et faire connaissance, et je rencontre évidement le meme problème énoncer plus haut cette à dire que le découpage est catastrophique !
    Bien ami[calm]ent.
    artotal, 1 Août 2004
    #7
  8. Offline
    PiaFlalCoOl NiuAge
    ehehe j'ai pas chambré lol (je sais pas si tu parlais de moi).
    J'ai juste dis que t'avais fait des fautes énormes, et que l'orthographe, dans le monde du travail c'est super important.

    Mon père dans son entreprise, il dit à la femme qui recoit les CV : tu fais 2 piles, celles avec les fautes, et celles sans. Les premiers ont aucunes chances, les second en ont une.

    C'est juste un conseil. Voila !!

    Et bonne chance. Tu peux nous filer le psd ?? je vais essayer de le mettre sur mon ftp, et on verra si ça chie. COmme tu veux.

    @@++
    PiaFlalCoOl, 1 Août 2004
    #8
  9. Online
    Sig le Troll Vî Troll
    Le problème, c'est qu'avec autant de fautes dans ton "cv", les employeurs vont même pas te chambrer, c'est direct la sortie.
    Sig le Troll, 1 Août 2004
    #9
  10. Offline
    artotal ex membre
    je ne vois pas de fautes dans mon cv ?
    De quoi vous me parlez je cherche pas du boulot sur le forum et c une formation que je cherche pour le mois de septembre et pas un travail ?
    artotal, 1 Août 2004
    #10
  11. Offline
    artotal ex membre
    je vois qu'avec vous je ne trouverai jamais de réponse les pros, je regrette d'avoir poster, sa doit etre les vacances pour les administrateurs parce que là c pas térrible je reposerai au mois de septembre si je n'ai pas trouver la réponse, mais sa m'étonnerai que je ne trouve pas avant.
    C'était un concour d'orthographe je n'ai pas su m'y adapter ok
    artotal, 1 Août 2004
    #11
  12. Offline
    Ezekiel ! Elite
    Pour ta formation je sais pas mais pour tes fautes à corriger voila celle que j'ai vues:
    déveloPPement
    expéRience
    profEssionnel
    pâtissier
    comPTabilité

    Voila tout ce que je peux t'apporter comme aide :) good luck pour ta formation
    Ezekiel !, 1 Août 2004
    #12
  13. Offline
    PiaFlalCoOl NiuAge
    Il me semble que t'as résolu ton problème ! Cool pour toi.
    Pour le design de ton site, ça serait pas mal qu'il soit centré au milieu de la page, et qu'il ait des bordures.

    Voila :D
    PiaFlalCoOl, 1 Août 2004
    #13
  14. Offline
    artotal ex membre
    non sa na s'est pas arranger je ne sais pas d'ou sa vien j'ai seulement arreter de faire des tranches ?
    regarde le bas de la pages pour moi c'est la cata !!!
    http://derniersite.9online.fr/cv.html
    artotal, 2 Août 2004
    #14
  15. Offline
    Onefive Freddy Tougaux
    Y a pas que ce site la qui deconne y a aussi ton site partie pro (avec la piscine)


    Sinon ton probleme je sais pas trop faudrai que je regarde (même si je suis pas sure de pouvoir t'aider faudrai le code source p-e que le probleme réside là)
    Onefive, 2 Août 2004
    #15
  16. Offline
    Zwane Elite
    éffectivement part en couille sur la fin :/
    Zwane, 2 Août 2004
    #16
  17. Offline
    Onefive Freddy Tougaux
    j'essaye de t'arranger ca je le up sur mon ftp voir si ca part tjs en couille :)
    Onefive, 2 Août 2004
    #17
  18. Offline
    Onefive Freddy Tougaux
    Onefive, 2 Août 2004
    #18
  19. Offline
    artotal ex membre
    J'ai réinstalleer toshop et le code générer est meilleurs, mais en bas s'est flouter je crois que c'est mon serveur qu'est pas très puissant ( je suis chez 9online éviter les à tout prix ) d'ailleurs dans le doute je vais chez free il me font troip de misere !
    et au moins j'aurai le php !
    Je suis dans l'inconnu et sa m'énerve d'ou viens c problème,
    de toute façon sa va mieux, merci !
    artotal, 2 Août 2004
    #19
  20. Offline
    Reload motard casqué
    évite déjà les positions absolue dans tes images, ça fout la merde.

    ensuite, avec image ready, le code est clean, essaye avec photoshop 7.0...
    Reload, 2 Août 2004
    #20
Statut de la discussion:
Fermée.