Deco et reco des usb, aide?

Discussion dans 'Hardware, matos' créé par GUMBAL, 19 Janvier 2006.

Statut de la discussion:
Fermée.
  1. Offline
    GUMBAL 1337
    Bonsoir à tous

    j'ai un petit probleme, ma souris usb, se deco et se reco sans savoir pourquoi (je suis sur windows xp, sp1, et mise à jour des driver 2.0.)

    J'ai pensé que cela pourrait être ma souris, mais, c'est tout les usb qui se deco à n'importe quel moment, n'importe quelle periphérique. Mais ma souris plus souvent que les autres.

    J'ai un mini switch usb de 4 ports, mais même en l'utilisant pas, ca me fait cela

    une solution ?

    j'ai déjà viré les mise en veille des usb, mais ca change rien :cry:

    merci à tous.
    GUMBAL, 19 Janvier 2006
    #1
  2. Offline
    Marco [HOONIGAN]
    essayé de changer de ports USB?
    essayé avec une autre mouse?
    Marco, 19 Janvier 2006
    #2
  3. Offline
    GUMBAL 1337
    non, c'est pas la souris qui est en cause, ca le fait avec les autres périphérique.

    Et avec les 6 port usb
    GUMBAL, 19 Janvier 2006
    #3
  4. Offline
    SkankerS Groove Master
    Alimentation qui peine un peu ? Broche 20/24pin mal enfoncée ? Tu a quoi comme alim/config ?
    SkankerS, 19 Janvier 2006
    #4
  5. Offline
    GUMBAL 1337
    ca fait un an que je le même pc, et un an que ca va nickel, ca fait même pas 3 semaines que cela me fait ca

    j'ai une alime 240 w mais pour mon shuttle, ce qui est tres suffisant pour ce pc

    je vais testé une autre mx 5xx, vais voir ce que cela donne
    GUMBAL, 19 Janvier 2006
    #5
  6. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    p-e l'alim qui vieillit
    Jereck, 19 Janvier 2006
    #6
  7. Offline
    GUMBAL 1337
    elle a a peine un an
    GUMBAL, 19 Janvier 2006
    #7
  8. Offline
    Marco [HOONIGAN]
    des USB qui se coupent ca laisse penser à un problème de tension et non de soft....

    Donc le plus plausible parait etre l'alim quand meme, sait-on jamais.

    Sinon il y a des théories plus improbalbes comme cartemère HS, etc...
    Marco, 19 Janvier 2006
    #8
  9. Offline
    GUMBAL 1337
    lolol, j'avais testé 2 souris usb (avec qui cela fsait ca aussi) pour ca que j'ai dit que cela devait pas venir de la apparamant..

    mais apparamant si, une 3eme souris , et celle la fonctionne nickel et provoque pas de probleme usb :D

    mais donc ca viendrait de la souris, probleme au cable :cry:

    bha merci qd même


    (ca fait 15 min que je joue et pas de probleme)

    ca me rassure, vais simplement couper le file legerement et le refaire convenablement :)


    merci :cool:
    GUMBAL, 19 Janvier 2006
    #9
Statut de la discussion:
Fermée.