[Défragmenteur win xp]Prob

Discussion dans 'Windows' créé par Azinou, 2 Février 2006.

Statut de la discussion:
Fermée.
  1. Offline
    Azinou Ancienne LV
    HEllo, voila, quand j'ouvre mon defragmenteur, j'ai ce message d'erreur :
    Echec de l'initialisation du composant logiciel enfichable.
    CLSID:{43668E21-2636-11D1-A1CE-0080C88593A5}

    J'ai deja chercher sur google, et parait qu'il suffit simplement de changer la valeur de cette clé dans le regedit, mais chez moi, cette clé n'ait pas dans le registre... Est ce que quelqu'un saurait ou elle devrait se trouver, et la valeurs à lui mettre ?
    merci d'avance
    Azinou, 2 Février 2006
    #1
  2. Offline
    Noir Never forget who i am !
    un conseil, prend Diskeeper 10 (nouvelle version) ou alors Perferct Disk 7.0 (ou encore O&O Defrag, mais pas testé depuis la version 6 je pense).

    Si tu prends Diskeeper, verifie bien de configurer la defragmentation en "recommended" car sinon il va te faire de façon à tout compresser et tu ressentiras un leger ralentissement de la machine.

    a++
    Noir, 2 Février 2006
    #2
  3. Offline
    bugs Touriste
    J'ai O&O defrag version 8 et il va nickel :wink:
    bugs, 2 Février 2006
    #3
  4. Offline
    Azinou Ancienne LV
    je vais voir pour ces progs, j'espère qu'ils sont pas payants x)

    EDIT: mouarf, je trouve que des versions trials :/ ils disent qu'après la période d'utilisation, t'as encore des trucs dispo, mais t'as toujours la fonction de défragmenteur ?
    Azinou, 2 Février 2006
    #4
Statut de la discussion:
Fermée.