Déloger Virus MBR sur HDD SATA ?

Discussion dans 'Windows' créé par oNi-, 29 Juillet 2004.

Statut de la discussion:
Fermée.
  1. Offline
    oNi- Elite
    La semaine passée, un ami s'est acheté une toute nouvelle config (montée par le magasin)...
    Suite à des problèmes (pas moyen d'installer Xp, le pc ne tournant pas plus de 5 minutes), nous l'avons ramené à la boutique : il s'agissait du cpu qui chauffait trop.
    Ils ont changé le cpu, installé une version d'Xp, effectué des benchmarks pendant 3 heures, bref plus de problème de ce côté là...
    On ramène le pc, je supprime la partition de 160 Go, je partitionne, je formate, j'installe XP, drivers, antivirus, et quelques utilitaires. Seulement voilà, mon ami n'a pas le net (n'avait, il l'a depuis hier) donc pas de maj XP, ni antivirus...
    Tout d'un coup, freeze général (apres 3 heures), obligé de maintenant le bouton power pour couper...(à ce moment là, toujours pas le net hein) Plus moyen de rebooter non plus, arrivé au screen de chargement de XP, soit ça freeze, soit ça reboot. Je coupe l'alim, le temps passe, je rallume, là ça boot, xp scanne, répare toute une série d'index et hop, nickel ça refonctionne... Devant partir, je n'ai pas cherché plus loin...

    Hier, mon ami a enfin le net, j'y retourne donc pour continuer l'installation, faire donc les maj nécessaire...

    Au bout de 5 minutes, freeze général à nouveau...
    Je pensais que c'était le disque dur sata qui déconnait, vu que la maj xp n'était pas faite et que donc il aurait du mal à le gérer.

    Au bout de 2 heures, je suis exaspéré, je décide donc de réinstallé tout et de fair les maj directement
    Plus moyen d'installer xp, ça freeze au moment d'e l'axamen du disque.
    Je vais regarder dans le bios, et là, en voyant le check virus du MBR, ça fait TILT, j'active donc, je reboot et là effectivement il y avait bien un virus sur le master boot record !

    Le net ayant été installé ce jour même, et le problème étant survenu quelques jours avant déjà, je me dis que le mec du magasin a dû infecter le HDD... mes cd étant clean vu je les utilise chez moi... et aucun soucis.

    Enfin bref, comment puis-je me débarraser du virus sur le MBR ?

    Il s'agit d'un disque dur Samsung SATA 160 Go (je n'ai aps fait gaffe au modèle, mais ça n'a pas vraiment d'importance ici).

    Merci pour votre aide.
    oNi-, 29 Juillet 2004
    #1
  2. Offline
    Gh0$T Elite
    fdisk /mbr
    Gh0$T, 29 Juillet 2004
    #2
  3. Offline
    oNi- Elite
    ok, donc me faut une disquette de boot contenant fdisk (derniere version de préférance, vu que c'est un SATA)

    Parce que, en fait, j'ai déjà essayé via la console de récupération de XP, avec le cd d'installation, seulement, lorsque l'invite me donne 1 : c:\windows
    et que pour continuer je dois entrer "1", ça freeze...

    Penses-tu qu'avec une disquette ça passerait ?
    Je dois préparer tout ce dont j'aurai besoin pour demain...
    oNi-, 29 Juillet 2004
    #3
  4. Offline
    Gh0$T Elite
    un cd boot par expl

    knoppix sous linux ou erd commander sous win
    Gh0$T, 29 Juillet 2004
    #4
  5. Offline
    oNi- Elite
    Merci :wink:
    oNi-, 29 Juillet 2004
    #5
  6. Offline
    bigboy666 Mustang Fever!
    Tu peux mm carrément faire fdisk, supprimer la partition, puis la recréer. Les fichiers contenus dans la MBR seront supprimés lors de la 1ere opération.
    bigboy666, 29 Juillet 2004
    #6
Statut de la discussion:
Fermée.