Demande de mot de passe sur reseau locale :s

Discussion dans 'Windows' créé par Iry', 19 Septembre 2004.

Statut de la discussion:
Fermée.
  1. Offline
    Iry' .
    Slt à tous,

    Je viens de terminer la configuration de Samba pour le pc sous linux mandrake 10.0, mais un problème ce pose.

    A partir de windows (xp) j'arrivee a accéder au dossier du pc sous linux mais quand j'essaye de voir les fichiers de windows on me demande un mot de passe :s

    J'ai beau chercher sur xp coment le désactivé mais je vois vraiment pas, j'ai essaye de mettre le login et passe (y'en a pas en fet), de l'admin sur xp, mais ca marche pas non plus, j'ai mis tout les fichiers de xp en partage simplifié (option des dossier) ca donne rien non plus.

    Si quelqu'un pouvait m'aider

    ++
    Iry', 19 Septembre 2004
    #1
  2. Offline
    kokotchY Elite
    essaie d'activer le compte guest !
    Démarrer > Panneau de configuration

    La tu cherches Comptes d'utilisateurs
    Tu l'ouvres et tu veras le compte Invité, il devrait être désactivé. Active le et ca devrait marcher !
    kokotchY, 19 Septembre 2004
    #2
  3. Offline
    Ludovic_ Anime > Manga
    Le login et le mot de passe sont les memes qu'a l'écran d'accueil ... ;)
    Ludovic_, 19 Septembre 2004
    #3
  4. Offline
    Iry' .
    Merci de votre aide.

    koko ==> Même en activant le compte invité ca ne marche pas.

    Calibux ==> J'ai déjà essayer de mettre le nom d'utilistaur du compte admin de xp (y a pas de mot de passe donc j'ai laissé vide) et ca fonctionne pas.
    Iry', 19 Septembre 2004
    #4
  5. Offline
    admix G!v3 m3 a 60v3rnm3n7
    alors mets un pass a ton compte admin

    et entre le login et pass...

    ptetre que linux n'accepte pas no password

    j'avais eu un truc du genre mais entre 2 os crosoft mais je c plus lesquels
    admix, 19 Septembre 2004
    #5
  6. Offline
    Iry' .
    je viens d'eessayer et ca ne fonctionne pas non plus :?
    Iry', 19 Septembre 2004
    #6
  7. Offline
    sebge2 Touriste
    Administrateur:administrator
    sebge2, 19 Septembre 2004
    #7
  8. Offline
    sebge2 Touriste
    ah oui ! j'oubliais si jamais en commande :

    mount \\\\pc\\dossier /mnt/windows -t smbfs


    pour un accès sans montage quoi :

    smbclient \\\\serveur-samba\\resource-samba -U utilisateur

    Ressources disponible sur un serveur :
    smbclient -L serveur-samba
    sebge2, 19 Septembre 2004
    #8
  9. Offline
    The_Tourist ex membre
    la gestion des mots de passe entre xp et linux foire assez souvent; même si tu n'en mets pas.

    le système de linux vers xp n'est pas encore hyper au point je pense.
    The_Tourist, 19 Septembre 2004
    #9
  10. Offline
    sebge2 Touriste
    perso je viens de le faire;.....

    administrator le pass ....

    j'avoue y a des erreurs générées va falloir que j'y regarde mais j'ai testé c'est bien monté ;)
    sebge2, 19 Septembre 2004
    #10
  11. Offline
    Turlututu ex membre
    Lu,

    Je ne connais pas linux mais pour XP, vérifie que le firewall est bien débranché !
    Active le compte guest ou crée un compte pour le pc sous linux et ca devrait marché.
    Turlututu, 19 Septembre 2004
    #11
  12. Offline
    Iry' .
    Merci bcp de votre aide

    finalment j'ai réussi je sais pas trop comment, j'ai essayé de repartager mondisque sur xp j'ai eu un autre menu que celui habituel et et la j'ai cocher la casse partagr le disque sans configuration ca ma paru bizare d'arriver sur un autre menu que celui habituelmais bon maintenant ca marche (même si je comprend tjr pas ce qui c'est passé) :)
    Iry', 19 Septembre 2004
    #12
Statut de la discussion:
Fermée.