Demarrage WIN XP

Discussion dans 'Windows' créé par Fhalckon, 29 Novembre 2003.

Statut de la discussion:
Fermée.
  1. Offline
    Fhalckon Touriste
    Meme probleme que Frees7ylz

    https://www.gamerz.be/forum/viewtopic.php/t-69693.html
    Pas moyen de lancer un explorer.exe ou tout autre exe "Aucun progamme associe"

    Mode san echec idem

    pas possible de faire une restauration systeme il lance meme pas l'application

    Quelqu'un a une idee :?: :?: :twisted:
    Fhalckon, 29 Novembre 2003
    #1
  2. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    taper ton CD de windows au boot et faire "réparer l'installation" ... mais je garanti pas que tu va pas perdre des fichiers
    Jereck, 29 Novembre 2003
    #2
  3. Offline
    Xaab Touriste
    Faudrai éssayer de taper sur CTRL+ALT+DEL pour afficher le gestionnaire de tache. Et a partir de là tu lance le panneau de configuration. Mais je ne connais pas la ligne de commande pour le lancer. Si quelqu'un la connais sa pourrait bien aider Fhalckon.

    A oui une fois le panneau de configuration ouvert. tu clic sur ajouter ou supprimer des programmes. Puis sur ajouter de composant Windows. Là tu coche l'internet exploreur et tu valide. Windows te demanderas sûrement d'introduire ton CD dans le lecteur pour le réinstaller. Et ça devrai aller mieux.
    Xaab, 30 Novembre 2003
    #3
  4. Offline
    La Poubelle Elite
    Il perdra uniquement les programmes installés depuis son dernier point de restauration.

    C'est la solution la plus efficace.

    ::::::::::::::::::::::::::::::::::::

    Par rapport au problème, n'as tu pas installé un antivirus puis désinstaller. L'antivirus s'associe avec les programmes .exe , ainsi chaque fois que le programme est lancé , il est scanné. Ces le genre de crasse qui arrive lorsque l'antivirus est mauvais ou que la désinstallation de l'antivirus a foiré.

    That's all
    La Poubelle, 30 Novembre 2003
    #4
  5. Online
    Matr1x ex membre
    Maintenant pour pouvoir aller sur le bureau je dois faire ctrl-alt-del au démarrage puis arréter le processus explorer.exe et puis le relancer.
    Sinon j'ai eu ce pb ss installer quoique se soit et puis aji réussi à le faire démarrer j'ai installer un antivirus puis jai rbeooter et là qd jarrivais sur l'image de fond impossible d efaire cltr-alt-del o_O ensuite jai reboot en mode ss echec jai réussi à accéder au bureau et j'ai désinstaller cet antivirus puis reboot et là je savais (re-)faire ctrl alt del :?
    Matr1x, 30 Novembre 2003
    #5
  6. Offline
    GUMBAL 1337
    lol la j ai le meme probleme :cry:
    GUMBAL, 30 Novembre 2003
    #6
  7. Offline
    GUMBAL 1337
    ca a kel raport avec l EXPLORER.exe?
    lol ben je vais essayer
    GUMBAL, 30 Novembre 2003
    #7
  8. Offline
    Fhalckon Touriste
    d'abord merci pour toute ces repônse

    j'ai remis e le cd et a partir de ce moment la il me demander avec quel prog ouvrir les *.exe LOL :?:

    C'est bien microsoft ca ;)
    Idem pour le run32dll.exe :?

    Alors je resintalle sur la meme partition mais dans un autre repertoire

    puis format
    Fhalckon, 30 Novembre 2003
    #8
  9. Offline
    GUMBAL 1337
    ben moi j ai mis le cd win xp puis j ai fait booter
    reparer puis je suis tomber ds le dos ...et je ne savais pas koi faire j ai taper chkdsk lol je sais meme pas si ca a fait qq chose
    puis j ai rebooter et la Miracle ca marche lol ben y a rien a comprendre je crois :D
    mais ca marche
    GUMBAL, 30 Novembre 2003
    #9
  10. Offline
    BelZe *
    veux pas etre rabajoie, mais la soluce la plus rapide et la plus efficace serait un ptit format dans ton cas
    BelZe, 30 Novembre 2003
    #10
  11. Offline
    GUMBAL 1337
    oui mais la j ai pas formater et c encore plus simple et pas de prise de tete :cool:
    GUMBAL, 30 Novembre 2003
    #11
Statut de la discussion:
Fermée.