Désactiver la synchro verticale sur une carte ATI ?

Discussion dans 'Windows' créé par Carambar, 15 Novembre 2003.

Statut de la discussion:
Fermée.
  1. Offline
    Carambar He once forgot how to cry
    Ca peut sembler une question idiote mais je ne trouve nul part une option qui permet de désactiver la synchro verticale en OpenGL. Je pense avoir installé les derniers drivers Omega mais je les ai peut être écrasés lorsque j'ai eu un problème avec plusieurs drivers. Est-ce que cette option existe bien sous les drivers Omega ?
    Carambar, 15 Novembre 2003
    #1
  2. Offline
    eSb` That's Poker!
    Dsl de pas t'aider, mais en fait c'est quoi les drivers Omega ?

    (avec les normaux, c'est Propriétés/Parametres/Avancés/3d/Personnalisation/Attendre la Sync verticale)
    eSb`, 15 Novembre 2003
    #2
  3. Offline
    zoheir cvm.mangaleet()
    :arrow: powerstrip
    zoheir, 15 Novembre 2003
    #3
  4. Offline
    b00msTicK O=(*.*Q)
    jcrois qu'il faut le ati control panel
    malheureusement, il fait 1 peu foirer les binds dachat ds cs (ça s'accroupit), donc moi je l'ai viré, donc j'ai quasi plus d'options

    :-( heureusement que mon écran fait + de 100hz j'ai pas besoin de l'enlever :p

    mais heu, fear, à ut, c'est pas d'office enlevé?
    b00msTicK, 15 Novembre 2003
    #4
  5. Offline
    Carambar He once forgot how to cry
    Je ne trouve pas cette option là :/ . Pour ce qui est des drivers Omega, il s'agit d'un pack avec des drivers personalisés créés par un tiers qui sont supposé apporter des améliorations par rapport aux drivers standards de ATI. Voici le site officiel :

    http://www.omegacorner.com/

    Non, je ne pense pas. L'option Vsync du renderer Direct3D est bien désactivé mais on m'as expliqué qu'il fallais l'activer pour qu'il n'y ait plus de synchro. C'est d'un logique implacable :p . Le renderer OpenGL, lui, dépends des drivers de la carte graphique.
    Carambar, 15 Novembre 2003
    #5
  6. Offline
    Doctor Shen Touriste
    Doctor Shen, 16 Novembre 2003
    #6
Statut de la discussion:
Fermée.