Detonator 40.72

Discussion dans 'Windows' créé par Guest, 31 Octobre 2002.

Statut de la discussion:
Fermée.
  1. Offline
    Guest ex membre
    est-ce que qq un a déjà installé ces drivers pour sa nVidia ?

    Je l'ai fait, et j'ai vraiment gagné 220 points dans 3DMark2001 SE...et qq chose comme 15-20 FPS dans UT2003 par rapport au drivers "officiels", càd les 30.82... :p (GeForce 3 Ti 200)

    Le seul problème est que quand je veux aller dans les propriétés avancées de mon display, pour régler l'OpenGL etc...il plante directement... :-(

    Qq un a le meme probleme ? et meme mieux, une solution ?
    Guest, 31 Octobre 2002
    #1
  2. Offline
    pwned_ p*rnstar
    ui c avec tous les 40.... que ca bug meme pr les gamma et tt ca j'ai le meme carte ke toi ... c pr toutes les geforce
    pwned_, 31 Octobre 2002
    #2
  3. Offline
    Guest ex membre
    pfff...c vraiment con...car pour une fois, on voit nettement l'amelioration avec ces drivers :beuh:
    Guest, 31 Octobre 2002
    #3
  4. Offline
    pwned_ p*rnstar
    ui je c moi je reste au 38 ...
    pr pouvoir utiliser toutes les options ca me fais chier aussi... :evil:
    pwned_, 31 Octobre 2002
    #4
  5. Offline
    non, mais j ai installé ces pilotes, et j ai aucun bug dans les propriété.....

    j ai aussi une gf3ti200
    ben15 aka pOiRe, 31 Octobre 2002
    #5
  6. Offline
    Guest ex membre
    g trouvé...ça marche aussi chez moi maintenant.

    g appliqué un patch qui s'appelle detonator-fix.exe qui vire les fichiers redondants du système.

    cooool :D
    Guest, 31 Octobre 2002
    #6
  7. Offline
    Arnpsyke Charlatan
    Arnpsyke, 31 Octobre 2002
    #7
  8. Offline
    Guest ex membre
    c là que g trouvé la patch :D
    Guest, 31 Octobre 2002
    #8
  9. Offline
    pwned_ p*rnstar
    koi y a un patch et il fonctionne? tu sais regler les gamma et tt et tt??? ?(
    si ui dis moi les driver que tu as et le nom du patch
    pwned_, 31 Octobre 2002
    #9
  10. Offline
    [55] Elite
    Bon pour 3dfx : regarde tes bench en opengl
    [55], 31 Octobre 2002
    #10
  11. Offline
    Lamahtitude ex membre
    ben moi avec c drivers j avais aucun probleme jusqu au jour ou btf ne voulait plus se lancer a cause de c drivers je les ai virer et je suis revenue au 30.82 :D
    Lamahtitude, 31 Octobre 2002
    #11
  12. Offline
    Roudoudou Lecteur discret
    Avec une GeForce 3 ti 200 vous arrivez a cbien de FPS constant en moyenne ? Moi si j'enleve pas la syncro j'ai des chutes a 40...
    Roudoudou, 1 Novembre 2002
    #12
  13. Offline
    Guest ex membre
    va voir sur www.guru3d.com dans la section download\Detonator...tu verras un patch a dl pour passer des versions 30.xx aux 40.xx... ;)

    remarque : a appliquer apres l'installation...et pas avant comme ils disent...sinon ça foire total...
    Guest, 1 Novembre 2002
    #13
  14. Offline
    Guest ex membre
    moi aussi... mais g voulu essayer cette connerie de nvrefreshtool qui soi-disant corrigeait ça... g chippotté pendant 30 min...mon pc demarrait...mais plus mon ecran...il me donnait "incorrect signal" et s'etaignait :evil:
    Guest, 1 Novembre 2002
    #14
  15. Offline
    Roudoudou Lecteur discret
    et donc now tu as cbien de fps ?
    Roudoudou, 1 Novembre 2002
    #15
  16. Offline
    Guest ex membre
    avec la synchro off...

    [IMG]

    :D
    Guest, 1 Novembre 2002
    #16
  17. Offline
    Roudoudou Lecteur discret
    ui je veux bien faire un screen comme ca aussi.. mais kan tu arrives devant trois quatres ennemis tu ne chutes pas ? ou bien dans des environement un rien plus complexe ? Tes 100 fps sont constants ?

    edit : et en kel resolution aussi ... :D
    Roudoudou, 1 Novembre 2002
    #17
  18. Offline
    Guest ex membre
    bin non...personne je pense...y a des maps ou je baisse parfois style à 70 ou koi...mais franchement rarement moins. Et disons qu'à 80% du temps je tape le 95-100

    résolution : 1024x768 :D
    Guest, 1 Novembre 2002
    #18
  19. Offline
    Roudoudou Lecteur discret
    oki thx
    Roudoudou, 1 Novembre 2002
    #19
  20. Offline
    pwned_ p*rnstar
    j'ai la geforce3ti200 j'ai aussi tjrs 100 fps :p
    pwned_, 1 Novembre 2002
    #20
Statut de la discussion:
Fermée.