Disque dur méga lent...

Discussion dans 'Hardware, matos' créé par Squall89, 7 Mars 2010.

  1. Online
    Squall89 Expert attitré en bugs
    Bonsoir à tous :)

    Pour ceux se souvenant de moi, j'avais un D.D. externe Iomega qui était grillé à cause d'une mauvaise alimentation. Soit bon, j'ai réussi a choper la garantie et me voilà donc avec un nouveau D.D. (Iomega, 1tb toujours). J'ai entre temps acheté un D.D. de 320 gb sans alim, W.D.. Bref, là n'est pas la question.

    Au début, pas de soucis, les 2 fonctionnait sans problème, les transferts se faisaient (il me semble rapidement). Mais les gros transfert se sont toujours fait du petit d.d. vers le gros d.d. (le petit servant au transport, et celui d'un tb au stockage, je le déplace quasi plus, Iomega c'est bcp trop fragile). Dans le sens contraire (gros vers petit) j'ai toujours eu que des petit fichier mais rien ne ralentissait dans mes souvenir.

    J'ai néanmoins emmené les 2 d.d. à mon kot, pour filer deux trois truc à mon co-koteur (il utilise Vista, moi XP, mais ça ne devrait rien changer), pas eu de problème à signaler si ce n'est le transfert de +/- 1h pour 70gb de donnée, du petit d.d. au gros D.D.. Rien d'alarmant même si sur le coup, ça me semblait un peu lent. Quand à mon cokoteur, lorsqu'il me prenait des dossier de +/- 20gb par dossier, il ne pouvait en choper qu'un à la fois (les autres mettaient plus d'une heure chacun tant qu'il y avait d'autre transfert en cours) mais là à nouveau, ça m'a pas choqué

    Venons au problème: rentré vendredi, mon père a voulu me piquer qq truc dessus avec son petit d.d. sans alimentation (mais avec deux prises usb). Et là, la galère: pour choper 10gb de film: 230 min d'attente réclamées. Et ça a vraiment duré aussi longtemps! J'ai eu le temps de jouer un peu, puis d'aller au resto, etc...qu'en revenant, c'était toujours pas fini! J'ai finalement filé ce que mon père voulait sur le petit d.d. à moi, et je l'ai refilé à mon père, en pensant que le soucis venait de son disque à lui.

    Et maintenant, je veux transférer un gros dossier de mon PC sur mon D.D., et rebelotte: il affiche des valeurs énorme. Et à l'instar de hier, incapable de rester stable. Ca dit "90min - 57 min - 88min - 130min - etc" en l'espace de qq seconde.
    Et une fois le transfert lancé, mon PC d'une manière générale deviens lent.

    A quoi est ce du? Le port USB a toujours été le même qu'avant, donc j'pense pas que le soucis viens de là...

    Merci d'avance ;)
    Squall89, 7 Mars 2010
    #1
  2. Offline
    Demoniak_Angel Le + beau ;-)
    Le controleur USB de ton hdd externe est sans doute défectueux, la mémoire cache d'un hdd peut aussi faire ca, mais je pencherais pour le controleur.
    Demoniak_Angel, 7 Mars 2010
    #2
  3. Online
    Squall89 Expert attitré en bugs
    Etrange car je viens de le mettre sur mon portable là et c'est redevenu normal.

    Et un contrôleur défectueux, ça veut dire changement de boîtier, right? Ca commence à bien faire là, les d.d. iomega...
    Squall89, 7 Mars 2010
    #3
  4. Offline
    Kuzco El Lama Bazinga!
    usb1 spotted
    Kuzco El Lama, 7 Mars 2010
    #4
  5. Online
    Squall89 Expert attitré en bugs
    C'est ce qui revient souvent sur les fora, mais alors, mon port USB était 2.0 auparavant et s'est subitement transformé en usb 1.0? oO
    Squall89, 7 Mars 2010
    #5
  6. Offline
    Kuzco El Lama Bazinga!
    je dirais plutôt un problème de drivers
    Kuzco El Lama, 7 Mars 2010
    #6
  7. Online
    Squall89 Expert attitré en bugs
    Okay, je vais checker ;)

    Merci en tout cas :)
    Squall89, 7 Mars 2010
    #7