Disque dur S-ata AIDE ! :)

Discussion dans 'Hardware, matos' créé par Lamor, 30 Août 2005.

Statut de la discussion:
Fermée.
  1. Offline
    Lamor #CPL.WORLD l'unique ! ;-)
    voila jai juste une question ...je voudrais savoir si des disques dur en S-ata devait etre mis en slave ou master.. pour pouvoir booté soit sur un.. soit sur l'autre ou si il le fesai automatiquement

    car je n'arrive pas a faire booté ma machine avec deux disque dur ( tout les deux windows xp deja install dessu )
    Lamor, 30 Août 2005
    #1
  2. Offline
    koji Touriste
    il n'y a pas de master ou de slave pour un disque dur s-ata...

    a toi de regler la priorité des disque dur dans ton bios.
    koji, 30 Août 2005
    #2
  3. Offline
    Lamor #CPL.WORLD l'unique ! ;-)
    j'ai une asus E deluxe j'ai un peu regardé mais je ne sais pas ou changer ses priorités
    Lamor, 30 Août 2005
    #3
  4. Offline
    koji Touriste
    avant dernier menu normalement ( la comme ca jsais plus te dire son nom )

    et dedans ta la possibilite de regler la priorité des peripherique de demarrage ( lecteur disquette, disque dur, cd rom ) et en dessous la meme chose mais pour tes disques dur.
    koji, 30 Août 2005
    #4
  5. Offline
    Lamor #CPL.WORLD l'unique ! ;-)
    oauis c'est bien ce que je pensais.. car il boot sur le HDD 0 celui que je veux donc.. mais il ne demarre pas windows .. il plante.. donc a mon avis c mort :) merci pour ton aide
    Lamor, 30 Août 2005
    #5
  6. Offline
    Inco Elite
    t as installe le bios pour ton disque dur sata?
    Inco, 30 Août 2005
    #6
  7. Offline
    ben, c pas une question de raid ? j'ai jamais trouvé comment séparer deux disques physiques via le raid(0/1/2/...) soit j'ai qu'une disque logique soit j'ai du mirroring :-( donc verifies de ce coté la... :wink:
    dania の悪夢, 30 Août 2005
    #7
  8. Offline
    Lamor #CPL.WORLD l'unique ! ;-)
    Non ca va.. le disque 2 foire de trop

    oui.. l'utilitaire S-ata etait install.. car Il detectait bien le Raid 0 et le Raid 1 c'etais lors du boot de windows qu'il plantait :) disque dur niké :) merci a tous
    Lamor, 30 Août 2005
    #8
  9. Offline
    SkankerS Groove Master
    Tu est sur que c'est l'HDD qui est niqué et pas windows qui merde ?

    Tu l'as bien mis sur le port 1 ??? Car j'ais une fois testé sur les port 2 et 3 (3 celui de boot) et il ne voulais rien savoir !!
    SkankerS, 30 Août 2005
    #9
  10. Offline
    Lamor #CPL.WORLD l'unique ! ;-)
    oui.. enfin je voulias dire le windows qui merde :) voila mnt il est format! sinon le bootable etait bien sur le s-ata 1 :)
    Lamor, 30 Août 2005
    #10
  11. Offline
    Marco [HOONIGAN]
    bien sur qu'il y a un master/slave !! mais pas sur le DD, sur la carte mère! en général les ports 1/2 sont des master et 3/4 des slaves...
    Marco, 30 Août 2005
    #11
  12. Offline
    SkankerS Groove Master
    On peu quand même les mettres manuellement en Master/Slave aussi via Jumper !
    SkankerS, 30 Août 2005
    #12
  13. Offline
    Marco [HOONIGAN]
    Ah? pas fait attention.. Faut dire peu à peu tous les jumpers disparaissent peu à peu.... que ce soit sur la carte mère ou ailleurs... Un jour monter un pc sera à la portée d'un enfant de 5 ans! :p
    Marco, 30 Août 2005
    #13
  14. Offline
    SkankerS Groove Master
    C'est dévénu un légo c'est clair :D

    Hdd peuvent etre brancher a chaud
    Moins de risque de choc suite a l'electricité statique car composante moins sensible ...

    Mais bon,je pense pas que tous acceuillent des emplacement avec Jumpers,mais sur mes 2 WD en tout cas j'en ais :wink:
    SkankerS, 30 Août 2005
    #14
  15. Offline
    Carambar He once forgot how to cry
    J'ai une Asus A7N8x Deluxe et je fais tourner Windows sur un dual SATA raid. Pour démarrer sur SATA, il faut appuyer sur F6 pendant l'installation de Windows et fournir le driver SATA sur disquette. Ensuite, dans le BIOS, changes les priorités pour que le PC démarre à partir du SCSI. Si le PC plante, fais un reset du BIOS et essaye à nouveau.
    Carambar, 30 Août 2005
    #15
  16. Offline
    SkankerS Groove Master
    Demarrer a partir du SCSI pour un HDD S-ATA ? :? Tu te goure la :D Ca n'as rien avoir,et de toute facon un Périphérique SCSI il n'en as pas donc autant le mettre en dernier :wink:
    SkankerS, 30 Août 2005
    #16
  17. Offline
    RBC9 Elite
    c 'est plutot le "boot.ini" du windows sur lequel tu boot qui n'est pas correct.

    Par exemple , le windows installer sur ce HD , l'as été lorsque ce HD n'était pas branché/configurer de la même manière.
    du genre , ce HD etait le second ...
    d'ou dans ton boot.ini, ta ligne

    "multi(0)disk(1)rdisk(0)partition(1)\WINDOWS=" n'est plus correcte
    RBC9, 30 Août 2005
    #17
  18. Offline
    Lamor #CPL.WORLD l'unique ! ;-)
    y a aucune indication de jumper sur un S-ata :/ pas chez maxtor :)
    Lamor, 30 Août 2005
    #18
  19. Offline
    Lamor #CPL.WORLD l'unique ! ;-)
    oui ca je connais... biensur sinon je n'aurai pas deja eu windows dessus :) merci
    Lamor, 30 Août 2005
    #19
Statut de la discussion:
Fermée.