divx noir et blanc

Discussion dans 'Windows' créé par Rox0rdivx, 10 Janvier 2007.

Statut de la discussion:
Fermée.
  1. Offline
    Rox0rdivx Touriste
    Bon, je sais que mon probleme est extremement bizzarre ( c'est la premiere fois que ca m'arrive) et est très embettant, je m'explique :

    Apres un format de mon pc, je décide donc de reinstaller tout les drivers nécessaires ( en me trompant sur le driver de ma carte son :oops: ) jusque la, pas de probleme, je sais regarder un divx avec wmp appart que celui ci a quelque LAG

    je remarque donc mon erreur de driver de ma carte son et reinstall les bon.

    A partir de ce moment la, les lag dans les videos sont toujours présent, mais un nouveau probleme est survenu : la vidéo est en noir et blanc

    J'ai regardé sur youtube, et les videos sont en couleur, alors qu'avec wmp elle sont en noir et blanc et possèdent des lags que je n'avais pas avant

    Si quelqu'un saurait m'aider sur les lags et le noir et blanc ... :<

    merci :)
    Rox0rdivx, 10 Janvier 2007
    #1
  2. Offline
    Shinseiki Souls, i eets them.
    essaye un autre player que WMP voir se que sa donne !

    ya tellement d'autre player bien mieux du genre : MediaPlayerClassic ou VLC ou pour finir, KMPlayer

    Voila :)
    Shinseiki, 10 Janvier 2007
    #2
  3. Offline
    Tarnak »Tarnakeur«
    Tarnak, 10 Janvier 2007
    #3
  4. Offline
    SeigVoland Elite
    Pour noir et blanc je pense que tu dois aller dans wmp ensuite outils>options> performances>avancé et jouer avec le "utilisé le mode haute qualité" et "use overlays" (je ne me souviens plus c'est quoi en français :p).
    SeigVoland, 10 Janvier 2007
    #4
  5. Offline
    Rox0rdivx Touriste
    C'est bon ca a fonctionné, merci j'ai reussi a retrouver de la couleur dans ma video ...

    Maintenant le probleme de lag persiste, j'ai beau avoir essayé avec wmp classique, ou encore winamp, j'ai toujours ce probleme de :mad:


    si quelqu'un sait m'aider :s
    Rox0rdivx, 10 Janvier 2007
    #5
  6. Offline
    SeigVoland Elite
    Ce ne serait pas simplement un problème de codecs manquant? Car le problème que tu décris est typique d'un manque de codecs adéquats. Le pack de codecs k-lite n'est pas trop mal =].
    SeigVoland, 10 Janvier 2007
    #6
  7. Offline
    Rox0rdivx Touriste
    Suite a l'installation du K LITE pack, je n'ai plus de probleme de lag du divx sous wmp classique, tandis que sous wmp il reste ( ce qui n'est pas grave je sais lire avec le classique ... ) mais le seul defaut est que sur le classique il est aussi en noir et blanc :s et que je ne trouve pas comment la mettre en couleur :<
    Rox0rdivx, 11 Janvier 2007
    #7
  8. Offline
    Rox0rdivx Touriste
    apres un petit visionnage de video, j'ai remarqué que celle qui ne lagait pas au niveau video avec wmp classique lagait au niveau du son ... c'est a dire qu'il est décallé par rapport a la video :pfiou:

    si quelqu'un serait m'aider aussi :'(

    j'ai jamais eu ca ... et c'est TRES :-(
    Rox0rdivx, 11 Janvier 2007
    #8
  9. Offline
    BaKa Touriste
    as tu essayé VLC et KMPlayer comme dit + haut?

    et pour le son, as tu essayé plusieurs divx?
    BaKa, 11 Janvier 2007
    #9
  10. Offline
    Rox0rdivx Touriste
    Pour le son apparament ( je ne sais pas pourquoi :s ) mais c'est le divx la qui a un probleme ... :x

    ensuite meme sur vlc j'ai l'image en noir

    :S
    Rox0rdivx, 11 Janvier 2007
    #10
Statut de la discussion:
Fermée.