DOD bloque au lancement

Discussion dans 'Action, Shooters' créé par Hunter0014, 25 Août 2010.

  1. Offline
    Hunter0014 ex membre
    Salut à tous,

    Voilà je viens de finir de télécharger DoD:S pour la seconde fois, j'avais acheté CSS et DoDs était avec donc je l'ai également installé, tout est bien installer mais le problème survient lorsque je lance le jeu, il se lance bien mais une fois arrivé dans le menu, j'ai uniquement l'image du fond qui s'affiche et ensuite le sablier de ma souris apparait et puis plus rien, je suis obliger de faire un reste car même en appelant le gestionnaire des taches je n'ai pas de retour sous windows.
    J'ai bien remis ma carte graphique à jour.

    XP Home en SP2

    Voilà mon matos :

    CPU : AMD Athlon 64 X2 Dual Core Processor 5000+ 2,61 Ghz

    2Go RAM DDR en 667 Mhz
    GPU: Geforce 8600GT

    Je penses avoir la config requise

    J'ai déjà essayer de supprimer Clientregistry,blolb , Steam à bien refait ses MAJ , mais le jeu bloque toujours.
    Quelqu'un aurait-il une idée?
    Hunter0014, 25 Août 2010
    #1
  2. Offline
    Pray AAAAAAAAAAAAAAAAAAAIGHT
    réinstallé le jeux avant de trifouller dans les fichier .blob?
    Pray, 25 Août 2010
    #2
  3. Offline
    Hunter0014 ex membre
    Et bien je l'ai déja réinstalle 2 fois déja, et c'est suite a un conseil d'un internaute que j'ai supprimé le fichier .blob.
    Hunter0014, 25 Août 2010
    #3
  4. Offline
    Hunter0014 ex membre
    Alors une idée ?
    Hunter0014, 25 Août 2010
    #4
  5. Offline
    Pray AAAAAAAAAAAAAAAAAAAIGHT
    réinstalle steam... si ca continue un formatage réglerait le problème...
    Pray, 25 Août 2010
    #5
  6. Offline
    Hunter0014 ex membre
    Je viens de formater mon ordinateur il y a 2 jour, je vais formater Steam et je vai voir ce que ca donne.
    Hunter0014, 25 Août 2010
    #6
  7. Offline
    Hunter0014 ex membre
    Non même en réinstallant Steam ca ne change rien :-(.
    Hunter0014, 26 Août 2010
    #7
  8. Offline
    Pray AAAAAAAAAAAAAAAAAAAIGHT
    Pas de problèmes sur css?
    Pray, 26 Août 2010
    #8
  9. Offline
    Hunter0014 ex membre
    Atten CSS fait une MAJ et je te dis ca après
    Hunter0014, 26 Août 2010
    #9
  10. Offline
    Hunter0014 ex membre
    Ha oui en effet le problème survient également pour CSS :-0.
    Hunter0014, 26 Août 2010
    #10