[DoD] "Timed out" répétitif.

Discussion dans 'Action, Shooters' créé par N1C0, 19 Juin 2004.

Statut de la discussion:
Fermée.
  1. Offline
    N1C0 Elite
    Voilà mon problème.

    Souvent, quand je veux me connecter à un serveur dod (la version avec steam), il me met timed out... Il charge tout bien et tout, alors j'ai bon parce que je me dis que je vais enfin pouvoir jouer après 5 minutes d'attentes, et "paf" Timed Out...

    Je vois pas d'où pourrai provenir le problème, puisqu'avec c-s je n'ai aucun problème de ce genre.

    Merci pour vos réponses qui, j'en suis sûr, seront très constructives et m'avanceront :)!

    Ps: Oui j'ai fait une recherche sur le forum. Ici
    N1C0, 19 Juin 2004
    #1
  2. Offline
    Placebo Bloups fan
    j dis p-e une connerie mais essaie en chagena rate, cl_uprate et cl_cmdrate ( ? )


    me semble que vais le meme prob avce cs 1.6 car ct mal config


    voila j'espere pour toi que c ca :eek:

    ou bien que tu trouvera une autre soluce :D
    Placebo, 19 Juin 2004
    #2
  3. Offline
    N1C0 Elite
    Voilà leur valeur pour l'instant :).

    Je les mets à combien ?

    Et encore, le truc cl_timeout ça sert à quoi oO C'est peut-être ça ? :?
    N1C0, 20 Juin 2004
    #3
  4. Offline
    N1C0 Elite
    Un petit up car l'espoir fait vivre :) !
    N1C0, 20 Juin 2004
    #4
  5. Offline
    kurtounN Touriste
    mmm il me semble que avant que je refasse mon pc j'avais ce prob, et ca m'arriver souvent aussi... c koi ta config de pc ? ton pc est clean ? ya pas de merde ? si pas format et tout ira mieu :)
    kurtounN, 20 Juin 2004
    #5
  6. Offline
    [Clad] Elite
    Eheh, bienvenu au club :?
    Moi depuis que je jou à dod j'ai ce prob, et avec steam c encore pire :x
    Je lance la partie, j'attend 5min, paf timed out
    Retry, 5min après timed out, etc... parfois 6-7fois de suite....
    J'ai déjà formaté pas mal de fois, et j'avais tester de direct installer dod et tester ( pas que c un prog à cause d'un prog que j'instal), mais nan tjrs pareil.
    Le seul truc qu'y me vien à l'esprit, c'est mon OS, qui est wondows millénium :twisted:
    Un pote à également millénium, et comme moi il galère pour se connecter.
    [Clad], 20 Juin 2004
    #6
  7. Offline
    raBi Champion of Capua
    cl_updaterate "101"
    cl_cmdrate "101"
    rate "25000"
    cl_rate "999"


    ANE !
    raBi, 20 Juin 2004
    #7
  8. Offline
    zoheir cvm.mangaleet()
    le problème ce que tu as un PC en carton :/

    J'avais le même problème quand j'avais seulement 128Mo de RAM. Le temps que ton PC précharge le jeu, la connection est coupée.
    zoheir, 21 Juin 2004
    #8
  9. Offline
    zoheir cvm.mangaleet()
    rajoute cette variable dans ta config :
    fs_lazy_precache "1"
    zoheir, 21 Juin 2004
    #9
  10. Offline
    N1C0 Elite
    Youpi merci pour tout ;) !
    N1C0, 21 Juin 2004
    #10
Statut de la discussion:
Fermée.