"données endommagées"

Discussion dans 'PSP/Vita' créé par quentora, 15 Avril 2007.

Statut de la discussion:
Fermée.
  1. Offline
    quentora Touriste
    Voilà. psp downgradé en 3.03oe-c. mais, pas moyen de lire un homebrew sur la carte memoiré: il est marqué :" données endommagées-démarrage jeu impossible". quelqu'un a déja en ce problème? que faut-il faire?
    quentora, 15 Avril 2007
    #1
  2. Online
    Skarbone I would rather be snowboarding
    met les dans le dossier game150 et non dans game ;)
    Skarbone, 15 Avril 2007
    #2
  3. Offline
    quentora Touriste
    j'ai essayé. j'ai d'abord formaté la memorystick, puis j'ai mis le jeu dans "game 150".j'ai toujours ce meme message
    quentora, 15 Avril 2007
    #3
  4. Offline
    quentora Touriste
    Que faire????
    quentora, 15 Avril 2007
    #4
  5. Offline
    Inferno Sans Titre
    c'est un jeu (iso) et pas un homebrew que tu veus mettre?
    Inferno, 15 Avril 2007
    #5
  6. Offline
    mr lmao Touriste
    Ma PSP est downgradée ainsi mais moi mes jeux sont en .CSO et non en .ISO
    mr lmao, 15 Avril 2007
    #6
  7. Offline
    quentora Touriste
    oui pardon, c'est un jeu CSO. je suis désespérée. en effet, je voulais offrir la psp à moncopain ce soir, avec tout qui fonctionne bien. De l'aide svp!
    quentora, 15 Avril 2007
    #7
  8. Offline
    Inferno Sans Titre
    suffir de creer un répertoire ISO à la racine (pas dans le répertoire PSP) et de mettre ton jeu dedans
    Inferno, 15 Avril 2007
    #8
  9. Offline
    quentora Touriste
    j'ai créé un fichier ISO à la racine, et c'est toujours pareil.
    quentora, 16 Avril 2007
    #9
  10. Offline
    Inferno Sans Titre
    c'est la seul soluce: creer un répertoire ISO et mettre ton fichier jeu dans ce répertoire.

    y a pas d'autre moyen :colere:
    Inferno, 16 Avril 2007
    #10
  11. Offline
    quentora Touriste
    c'est ce que j'ai faist.et j'ai toujours le meme message qui s'inscrit. p-e etre que ca a avoir avec le recovery mode???p-e qu'il y a une fonction qui est enclenchée et qui est pas la bonne.
    quentora, 16 Avril 2007
    #11
  12. Offline
    Inferno Sans Titre
    moi les options de mon recovery sont par défaut j'ai rien changer, peut etre que ton fichier iso (ou cso), est foireux
    Inferno, 16 Avril 2007
    #12
  13. Offline
    quentora Touriste
    bonjour. voulà, ca fonctionne maintenant. c'etait bien une fonction dans le recovery mode qu'il fallait deconnecter, mais je ne sais plus dire quoi. merci pour vos reponses.;)
    quentora, 17 Avril 2007
    #13
Statut de la discussion:
Fermée.