Doom 3 petite config :Solutions

Discussion dans 'Action, Shooters' créé par [Mj], 7 Août 2004.

Statut de la discussion:
Fermée.
  1. Offline
    The_Tito ex membre
    The_Tito, 12 Août 2004
    #41
  2. Offline
    SkankerS Groove Master
    n'empeche je viens de tester le truc sur ma new congif Doom III tourne en 800*600 Ultra quality a 50-60 fps sur un Barton 2600+ avec 512Ram et une Gefroce4Ti4200 64Mo ! Comme kwa p-e gourmant dans les hautes resolutions mais les config classique d'en sortes aussi pas mal :D
    SkankerS, 12 Août 2004
    #42
  3. Offline
    The Shaman Elite
    ça veut pas aller avec ma GForce 2 :cry:
    The Shaman, 12 Août 2004
    #43
  4. Offline
    SkankerS Groove Master
    faut quand même pas abuser :D ! :D L'astuce sa fonctionne mais sa ne fait pas de miracle :D
    SkankerS, 12 Août 2004
    #44
  5. Offline
    merton Troll Grognon
    perso g 1 pc avec 1 p4 2ghz, 512 de ram et 1 gforce fx 5200. en utilisant l'astuce de la décompression des .PAK et en bidouillant le "DoomConfig.cfg" g gagné 15 à 20 fps et réactivé le bump mapping. effarant!!! :shock:
    merton, 12 Août 2004
    #45
  6. Offline
    Fonz Yeah !
    j'ai essayé ca aussi et on gagne bien c klr :shock:
    Mais j'ai un prob, l'installation est en fr, mais le menu et jeu sont en anglais, ca pourrait venir de la ? ( pas trouvé l'option langue dans le menu... )
    Fonz, 13 Août 2004
    #46
  7. Offline
    EnTrAnCeD Elite
    EnTrAnCeD, 13 Août 2004
    #47
  8. Offline
    Doombringer ex membre
    Hem, expliquez moi svp pourquoi le jeu roule trop mal sur ma machine...

    AMD Athlon XP 2400+ (2.00 ghz)
    GF-FX 5200 128 Megs (Drivers Omega 1.5672)
    512 Megs DDR Corsair
    30 gigs Maxtor

    Ma machine est quand meme pos pire mais je roule le jeu en 800*600, details mediums (avec les fixs) et ca roule a genre 15 fps constant.....

    Edit : Je viens juste de jouer genre 15 minutes et j'ai arreté parce que ca laggais trop... ca roulait genre entre 6-8 fps.

    Tandis que chez mon ami, qui lui, a un p4 2.0, 256 megs ddr, gf-3 ti 64 megs .... lui, il roule, sans les fix, a 1024*768, details a high, et il le roule a un peu plus de 30-35 fps stable.

    Qu'est-ce que merde ?
    Doombringer, 13 Août 2004
    #48
  9. Offline
    SkankerS Groove Master
    Detail HIGH en 1024 avec une g3Ti et 256DDR :shock: .... Et 30fps ? t'est sur qu'il jouais en High ? :shock: ?

    Sinon c'est expliquer en francais sur les pages avant et plusieur fois la manipe a faire :roll:
    SkankerS, 13 Août 2004
    #49
  10. Offline
    Doombringer ex membre
    Ecoute, je l'ai installé moi meme chez lui, au début, il a essayé en Medium a 800*600, ca allait full bien, ensuite il s'est dit, ok, fuck, j'vais essayer en meilleure résolution et il a mit 1024*768, details a high et ca roulait aussi bien...

    De mon bord, je comprends trop pas pourquoi ca roule si mal chez moi... et oui, j'ai bien fait les procédures...

    Code:
    Extracté les .pk4 dans base (pas chacun dans des sous-dossiers tel base/pak0001.pk4/...)
    
    Deleté les .pk4
    
    changé mon DoomConfig.cfg (c'était déja fait avant) pour : 
    
    seta image_useCache "1"
    seta image_cacheMegs "96"
    seta image_cacheMinK "20480"
    
    mais ca va toujours pas bien... 2 sec, je vais tester : bon, cte fois ci, ca variait entre 6-12 fps...
    Doombringer, 13 Août 2004
    #50
  11. Offline
    BiNa ♥♀☼ \o/
    Sinon pour tester, il existe un petit benchmark intégré a doom...

    Tu fais Ctrl + ALT + ²
    Ensuite tu tapes: timedemo demo1

    Il va lancer une petite séquence et te donnera le FPS moyen.
    BiNa, 13 Août 2004
    #51
  12. Offline
    SkankerS Groove Master
    c'est kwa la commande a taper pr avoir l'affichage permanent des fps dans le ti coin ? (comme ds les test kwa :D) svp ?
    SkankerS, 13 Août 2004
    #52
  13. Offline
    kaillau Emodog
    com_showfps 1 d apres ce que j'ai vu sur un site

    Edit : y en a d'autres la
    kaillau, 13 Août 2004
    #53
  14. Offline
    SkankerS Groove Master
    Merci :wink:
    SkankerS, 13 Août 2004
    #54
  15. Offline
    Doombringer ex membre
    Bon, je crois que j'ai règlé mon problème, ca venait de mes (maudits) drivers Omega. J'ai juste downloadé les drivers originaux (ceux de nvidia) et là, ca roule... correct.
    Doombringer, 14 Août 2004
    #55
  16. Offline
    DEKO70 Touriste
    ici ya rien que des mytho meme moi avec un 2800 + et ma 9800 je tourne en high et encore j'ai des chutes de fps des fois monstrueuse :?
    DEKO70, 14 Août 2004
    #56
  17. Offline
    The_Tito ex membre
    thx pour la ptit soluce ca marche pas mal parcque la c'est kand meme abuser la puissance k il faut pour doom :D mais si il est bien
    The_Tito, 17 Août 2004
    #57
  18. Offline
    SkankerS Groove Master
    En titillant les reglages ya moyen de gagner qq fps quand même ! Enlever le filtre anistro ! Les ombres (sa enleve bq d'ambience au jeux mais sa gagne pas mal en fps (jles ais reactivée pr voir et c'est vrai que c bq plus halucinant avec,mais sa bouffe) :wink:


    Mais question ! A votre avis ! Vaux mieux jouer en 800*600 sans filtre anist ou en 648*480 et activer en 4x pour que le rendu sois semblable a la resolution au dessus ? :roll:
    SkankerS, 17 Août 2004
    #58
  19. Offline
    ZyPh0s Touriste
    Bon apèrs teste des 2 méthodes.

    La 1 ère à savoir décompresser les Pak ralenti les chargements chez moi. Puis j'ai des bugs de langues, les email dans le jeux passent en anglais avec la version décompressée.

    Bref pas génial chez moi.

    La 2 ème méthode, modification du buffer image, là par contre en changeant de 20 à 256, ca décoiffe :p

    Ma config:

    AMD XP Barton 3200+
    1024 MB ram 3200 Corsair (en dual channel)
    160 Gb HDD Sata
    GF4 Ti 4200 128 Mb

    Je suis en 1280x1024 medium quality et c'est jouable. Bon c'est vrai qu'avaoir joué à CS il y a longtemps avec 40 fps ça aide :D
    ZyPh0s, 18 Août 2004
    #59
Statut de la discussion:
Fermée.