Double ecran!

Discussion dans 'Hardware, matos' créé par WaKaaN, 7 Décembre 2004.

Statut de la discussion:
Fermée.
  1. Offline
    WaKaaN JcQL
    bonjour !

    en fait, j'ai installé un deuxieme écran sur ma carte graphik (ati radeon 9200 128Mo) seulement celui-ci ne s'alume po lorsque je rentre dans windows !

    le deuxieme ecran affiche bin les infos du bios, le guiboot de xp saffiche ms deke je me connect a mon utilisateur, il n'affiche plus rin !

    pourtant il est détecté dans les param d'affichage, il me montre les deux écrans, et lorsque je coche l'option "étendre le bureau windows à ce moniteur" ca ne fait rin...

    je lavai pourtant déja fait avec cet ecran, ms g du faire un reset de mon bios et apres sa marchait plus ...

    si vous pouviez maider !!
    merci davance![/code]
    WaKaaN, 7 Décembre 2004
    #1
  2. Offline
    KraiS Elite
    mwais bizarre.. t'as mis koi comme driver?

    eske ton écran supporte la résolution ke tu lui donnes dans les param d'affichage?

    sinon va fouiner dans les paramètres Avancés... vois si ton écran est bien reconnu selon sa marque, check sa fréquence... meme si en principe ça changera pas grand chose..
    KraiS, 7 Décembre 2004
    #2
  3. Offline
    WaKaaN JcQL
    tout est bin parametre... g changé la resolution et tjs rin !!

    vmt bizarre pcq g rin changé pourtan ds la config. g just faitun clear cmos... :cry:
    WaKaaN, 7 Décembre 2004
    #3
  4. Offline
    Sklux Touriste
    Pour une config équivalente au boulot, on m'a dit qu'il fallait
    la même résolution sur les deux Moniteurs
    Sklux, 7 Décembre 2004
    #4
  5. Offline
    li thong ex membre
    Bon, mon Père travaille dans une grosse boîte, avec un département dessin :arrow: maintenant sur ordinateur, avec double écran tft 21', il a mis une carte graphique avec deux sorties ( comme pour les jeux sur amd lol ).

    Tout est nickel, pour autant que les config des écrans soient les mêmes.

    Je ne sais pas dire plus, mais unique solution pour les dessinateurs qui travaillent sur un écran le plan, et on le résultat sur l'autre en 3 D

    Je ne sais pas si cela fait avancer le schmilblick, mais c'est du vécu sur terrain, évidemment budget énorme quoi :!: :wink:
    li thong, 7 Décembre 2004
    #5
  6. Offline
    Zloupy *
    j suis en CRT + TFT et no prob..

    a savoir que dans les options avancée de la CG, faut "allumer" l ecran via un bouton...

    [IMG]


    vérif que C pas ça tout betement
    Zloupy, 8 Décembre 2004
    #6
  7. Offline
    li thong ex membre
    Excuse-moi, tu as parfaitement raison :D :wink: Zloupy
    li thong, 8 Décembre 2004
    #7
  8. Offline
    Zloupy *
    de rien mon gros... :cool:
    Zloupy, 8 Décembre 2004
    #8
  9. Offline
    WaKaaN JcQL
    Bon bin vala g tout essayé et rin n'y fait !
    [IMG]

    mon deuxieme ecran nest pas detecté alors kil affiche les truc du boot !

    :!: donc en fait deke je rentre sous windows, l'ecran n'affiche plus rin !
    WaKaaN, 9 Décembre 2004
    #9
  10. Offline
    jerry_ Elite
    bref, tu n'c nié fer marché stengin de malheur !

    morte couille !
    jerry_, 9 Décembre 2004
    #10
  11. Offline
    WaKaaN JcQL
    ms pkoi sa marchait avant alors ? :? :-( :cry:
    WaKaaN, 9 Décembre 2004
    #11
  12. Offline
    WaKaaN JcQL
    donc personne ne sait me dire a koi c'est du ?

    ca marche, puis ca marche pu ... :s et en plus mnt g mis a jour le pilote de ma cg et kedal marche tjs po !

    mon deuxieme ecran affiche bin les données du boot, ms s'éteint sous windows... :?
    WaKaaN, 9 Décembre 2004
    #12
  13. Offline
    La Poubelle Elite
    Marque de ton ATI et détail si possible. (références)
    La Poubelle, 9 Décembre 2004
    #13
  14. Offline
    WaKaaN JcQL
    ati radeon 9200 128Mo et derniers drivers !

    jpense po pouvoir etre plus klr sur mes problemes...

    merci de maider :D :roll:
    WaKaaN, 10 Décembre 2004
    #14
  15. Offline
    Zloupy *

    MARQUE ....

    ppowercolor, abit.. etc...
    Zloupy, 12 Décembre 2004
    #15
Statut de la discussion:
Fermée.