Driver modem ASUS pour VISTA

Discussion dans 'Hardware, matos' créé par fretch, 21 Juin 2006.

Statut de la discussion:
Fermée.
  1. Offline
    fretch Touriste
    Slt à tous,
    Je viens d'instaler VISTA et mon modem ASUS n'est pas reconnu. :roll:
    Où puis-je trouver les drivers:
    ASUS AAM 6000UG (modem adsl).
    Je remarque aussi que tous les périfériques usb 1 ne vont pas!
    Normal??? :colere:
    Merci
    et bonne journée à tous

    fretch
    fretch, 21 Juin 2006
    #1
  2. Offline
    ttt3566 ex membre
    arf, j'avais déjà signalé ce problème dans le thread consacré au programmes compatibles vista... jusque la je n'ai pas trouvé de solution! :-s (sont meme pas compatibles SP2 ces drivers! faut les installer AVANT le SP2, sinon c'est foutu :pfiou: )
    ttt3566, 21 Juin 2006
    #2
  3. Offline
    Marco [HOONIGAN]
    Marco, 21 Juin 2006
    #3
  4. Offline
    ttt3566 ex membre
    sur le site asus :

    - AAM6000UG USB driver (It's not suitable for Belgacom's clients in Belgium)

    - AAM6000UG/D USB driver (for China users only)

    :colere::pfrt:
    ttt3566, 21 Juin 2006
    #4
  5. Offline
    fretch Touriste
    Merci, et bien va faloir changer alors :beuh:
    fretch, 21 Juin 2006
    #5
  6. Offline
    Lamor #CPL.WORLD l'unique ! ;-)
    mais lol.. stopez d'installer des version BETA ... si vous voulez pas avoir des merdes apres
    wait la sortie officiel. .et encore faudra attendre 1 an pour avoir un SP pour deja corriger..

    franchement si vous voulez un OS stable c'est pas avec vista..


    Sinon surement impossible.. mais www.asus.com ?

    n'oublier pas de faire un test de configuration.. pour voir quel matos ne sera pas pris en charge pas un OS
    Lamor, 21 Juin 2006
    #6
  7. Offline
    Marco [HOONIGAN]
    extrémiste anti-Crosoft va :p

    chez moi Vista est vachement stable, le truc qui l'est beaucoup moins, c'est IE7 par contre :colere:
    Marco, 21 Juin 2006
    #7
  8. Offline
    Lamor #CPL.WORLD l'unique ! ;-)
    nono.. je ne boss qu'avec des produits microsoft.. mais on sait tous tres bien que c'est jamais top les premieres version OFFICIEL.. alors encore moin BETA

    il a fallu attendre plusieur année avant que L'active directory fonctionne nikel..

    de la version 2000 a 2003 .. alors que bon c'est senssé etre les version entreprise nikel :)
    Lamor, 21 Juin 2006
    #8
  9. Offline
    ttt3566 ex membre
    ho, on installe ce qu'on veut quand meme? :-D puis suivant une certaine logique, si on fait des versions beta des softs, c'est pour les tester, faire des rapports de bugs, et faire évoluer le dit soft, non?

    de toute façon le problème n'est pas la stabilité de vista, mais l'inexistance de drivers pour ce modem au dela de windows XP SP1... je crois qu'il doit y avoir eu au total une seule et unique pauvre mise à jour du driver, bien foireux! merci asus :pfrt:
    ttt3566, 21 Juin 2006
    #9
  10. Offline
    fretch Touriste
    Pour moi Vista tourne nickel!!!!
    seulement le modem qui ne va pas!!!
    merci quand même pour vos réactions
    a+
    fretch, 21 Juin 2006
    #10
Statut de la discussion:
Fermée.