Drivers ATI non compatible ???

Discussion dans 'Windows' créé par Azinou, 3 Février 2006.

Statut de la discussion:
Fermée.
  1. Offline
    Azinou Ancienne LV
    HEllo, alors voila mon problème, aujourd'hui en démarrant, mon pc est en 640*480 et quand je vais dans les options pour changer ca, j'ai le message :
    Le pilote d'affichage graphique actuellement selectionner ne peut être utilisé. Il a été concu pour une version précédente de windows et n'est plus compatible avec cette version


    Pourtant, j'ai pris les derniers drivers ATI sur leur site pour win xp ????
    Azinou, 3 Février 2006
    #1
  2. Offline
    admix G!v3 m3 a 60v3rnm3n7
    tu dis "leur site"... le site de qui?
    admix, 3 Février 2006
    #2
  3. Offline

    D' ATI non?
    Olivierpeps, 3 Février 2006
    #3
  4. Offline
    Noir Never forget who i am !
    t'as pris la version 6.01 des CATALYST?
    Noir, 3 Février 2006
    #4
  5. Offline
    Azinou Ancienne LV
    ben j'ai pris les drivers suivants : 6-1_xp-2k_dd_ccc_wdm_enu_29602.exe

    et c'est le dernier me semble... Je comprend pas pq il est pas compatible :s

    EDIT: Je viens de voir que c'est pour sp2 ou plus haut... Bon vais dl la version précédente...
    EDIT: je viens de voir que ca le met pour tout les drivers :/
    bon je vais mettre la 5.9... On verra
    Azinou, 3 Février 2006
    #5
  6. Offline
    Azinou Ancienne LV
    argh, j'ai toujours la meme chose avec les 5.9 :/
    Azinou, 3 Février 2006
    #6
  7. Offline
    admix G!v3 m3 a 60v3rnm3n7
    tu as essayé avec et sans CCC?

    as tu installé .net?

    as tu mis sp2?
    admix, 3 Février 2006
    #7
  8. Offline
    Noir Never forget who i am !
    avec le CCC il faut obligatoirement le .net

    Sinon tu peux désinstaller tes drivers avec drivercleaner et installer les OMEGA qui sont plus complet (mon avis).
    Noir, 3 Février 2006
    #8
Statut de la discussion:
Fermée.