Drivers Ti4200 ?

Discussion dans 'Action, Shooters' créé par Crypto_, 29 Janvier 2005.

Statut de la discussion:
Fermée.
  1. Offline
    Crypto_ Elite
    Je viens de changer ma carte graphique (fx5200) pour une Ti4200.

    Quels sont les meilleurs drivers pour la ti4200 pour jouer à cs ? (1.6)

    Pas besoin du blabla habituel, j'ai juste besoin que quelqu'un puisse réellement m'aider.

    Merci
    Crypto_, 29 Janvier 2005
    #1
  2. Offline
    Placebo Bloups fan
    window xp pro / famillial, linux, ...

    faut precise ;)
    Placebo, 29 Janvier 2005
    #2
  3. Online
    MikeTronic Elite
    Moi j'ai pris ceux par défault du site Nvidia et je dois dire que j'ai aucun probleme avec :wink:
    MikeTronic, 29 Janvier 2005
    #3
  4. Offline
    Kuzco El Lama Bazinga!
    detonator 45.xx
    Kuzco El Lama, 29 Janvier 2005
    #4
  5. Offline
    - Lo0 Elite
    forceware_66.81_2641


    ceux que j'utilise, en 1280 x 1024 sur css javais 40 fps de moyene ( et avec les autre javais dans les 20 et 3 - 4 fps dans les flash ) et toujour au dessus de 30 fps, meme dans les flash.
    - Lo0, 29 Janvier 2005
    #5
  6. Offline
    Crypto_ Elite
    Athlon 1800+
    256 ddr
    xp pro
    et je joue en 800*600

    voilà j'attends vos conseils :oops:
    Crypto_, 30 Janvier 2005
    #6
  7. Offline
    Arnoz Touriste
    Dans le même style... Il existe des drivers Forceware 70.XX compatibles série GeForce 4?! Parce cex que j'ai vu c'est uniquement pour les GeForce 6, or il paraît que les 70.24 sont tout bons.
    Arnoz, 30 Janvier 2005
    #7
  8. Offline
    oNi- Elite
    J'ai cette carte et je te déconseille les forceware qui ne sont pas du tout adaptés à celle-ci. Quand je les met, mêmes réglages qu'avec les Detonators, je n'arrive pas à 100 fps contants alors qu'avec les detonators...

    Pour info j'utilise ceux-ci 53.03_winxp2k_international_whql.exe.
    Avec les réglages suivants :
    > paramètres de performance et qualité
    => Performance
    > paramètres openGL
    => 16bpp
    => transfert de bloc
    => synchro toujours activée
    > correction de fréquences
    => 100Hz à la ligne 800x600 (SI TON ECRAN LE PERMET ! mais normalement ça ira)

    (le reste est laissé par defaut)
    Ainsi tu auras normalement 100fps et un refresh de 100Hz :)

    Ensuite je copie le fichier nvoglnt.dll (qui se trouve dans ton system32) dans le repertoire :
    ...\Steam\SteamApps\mail\counter-strike\gldrv
    et je modifie le fichier drvmap.txt, qui s'y trouve déjà, comme ceci :
    Default Default
    gldrv/nvoglnt.dll OpenGL Driver

    Voilà :)
    oNi-, 30 Janvier 2005
    #8
  9. Offline
    tribal_ Elite
    Detonator sa peu !!!
    tribal_, 30 Janvier 2005
    #9
  10. Offline
    zoheir cvm.mangaleet()
    detonator 45.23
    zoheir, 30 Janvier 2005
    #10
  11. Offline
    oNi- Elite
    :roll:
    oNi-, 30 Janvier 2005
    #11
  12. Online
    MikeTronic Elite
    FragZz GG ton avis XPLDR :D
    Je les utilise là,je viens de les remettres et j'ai aucun probleme avec.100fps comme avec les driver de base donc j'ai pas a m'en pleindre :)
    Et j'ai laisse qualité pour l'image
    MikeTronic, 30 Janvier 2005
    #12
  13. Offline
    tribal_ Elite
    J'avais fx 5200 avec les detonator.
    Je laggais a mort a hl² et a cs source
    Injouable

    Je met les driver omega aucun probleme
    Maintenant j'ai une 9600 pro !!!
    tribal_, 30 Janvier 2005
    #13
  14. Online
    MikeTronic Elite
    Et bien tu vois moi avec les omega gros probleme apres.J'avais de grosse chute de fps etc...
    Jor une smoke 60fps...
    ICI meme avec les smoke je me tape au pire 95fps...
    MikeTronic, 30 Janvier 2005
    #14
  15. Offline
    zoheir cvm.mangaleet()
    ...

    c'est les meilleurs pour cs
    zoheir, 30 Janvier 2005
    #15
  16. Offline

    ?? seulement 30-40 fps en 1280 x 1024 avec une ti4200 ??
    pour cs 1.6... n'exagérons rien tout de même.
    TITM4v3rick, 30 Janvier 2005
    #16
  17. Online
    MikeTronic Elite
    Lui en a décider autrement :D
    MikeTronic, 30 Janvier 2005
    #17
  18. Offline
    tribal_ Elite
    Faut savoir ce que tu raconte t'utilise les detonator ou ceu de Nvidia :eek:
    tribal_, 30 Janvier 2005
    #18
  19. Online
    MikeTronic Elite
    J'ai changer a mon formatage :wink:
    J'avais les deux et j'ai remis les detonators car avec ma fx 5200 que tu as eu j'avais 100fps constant avec :wink:
    Vu que j'ai formater cette nuit je le dis dans le thread "Son agaçant"
    MikeTronic, 30 Janvier 2005
    #19
  20. Offline
    - Lo0 Elite
    cs source hein. Pour 1.6 j'ai entre 70 et 140 fps. normalement je devrais avoir 100 fps constant, mais je sais pas ya 2 ans javais encore 100 fps constant, puis j'ai fait une bourde et meme apres plusieur formate, et plein de driver different jai plus eu mon 100 constant :'/.

    Puis jai a peu pres le meme pc que crypto

    Athlon 1800+ > 1700 + 0.18µm
    256 ddr > idem
    xp pro > idem
    et je joue en 800*600 > 1280 x 1024

    Moi je m'y connais pas trop en driver, mais la difference entre les forceware_66.81_2641 et ceux que javais avant ( je sais plus lequelle, pas des 1999 non plus mais je sais plus lesquelles ) la difference m'avais semblé assez marquante ( notament dans les flash de cs:s ou javias 1 fps avant, la j'en ai 30 )
    - Lo0, 30 Janvier 2005
    #20
Statut de la discussion:
Fermée.