drôle d'histoire de connection réseau + Net, bizarre.....

Discussion dans 'Réseau, Wifi' créé par philo2, 9 Février 2005.

Statut de la discussion:
Fermée.
  1. Offline
    philo2 ex membre
    Modem speedtouch 530+ switch d-link
    2 ordi à connecter sur "Scarlet.be"
    Ordi 1, je met le cd d'install de config modem, à un moment il demande "Ethernet" ou "usb", je clique sur "Ethernet",
    Mot de passe, et nom utilisateur, choisir "belgacom"et hop Terminé, et reboot, pas de problème, ça ce connecte sans soucis.
    Bon, mais le deuxième pc.....pose problème, je met le cd d'install,(du modem) et il me demande de changer la config réseau...terminé, et hop, rien.....si j'essaye de faire la m^me manip que sur l'ordi 1 et si je déconnecte, évidemment ça fonctionne, uniquement sur l'ordi 2, si je branche les deux sur le switch....rien :shock:
    Conflit d'adresse ip...
    Bon, j'ai essayé un truc....sur l'ordi1 connecté, je fais "cmd" et ipconfig, il me sort ceci:
    adresse IP: 10.0.0.50
    Masque de sous-réseau 255.255.255.0
    passerelle par défaut: 10.0.0.138
    Serveur DHCP : 10.0.0.138
    Bail obtenu 09/02/2005 13:34:29
    Bal expirant 09/02/2005 13:34:29
    Serveur DNS: 10.0.0.138
    Serveur WINS "Rien"
    Bon alors je me suis dit je mets la m^me chose sur l'ordi 2, sauf pour l'IP évidemment (10.0.0.51)
    Il se passe que j'ai eu l'icone des deux petits écrans ( la m^me que pour le réseaux) avec inscrit en info bulle, connecté à Internet à 3,3 Mb.....je me suis dit, hourraaaaaaaa...ben que Neni, pas moyen d'accèder au Net, sur l'ordi 2...sur le 1 oui....
    :) ?( ..la je sèche....si quelqu'un à une piste :D merci d'avance :shock:
    philo2, 9 Février 2005
    #1
  2. Offline
    gogoprog Oprahiste vaudou
    Explique qu'est-ce qui est branché à quoi
    gogoprog, 9 Février 2005
    #2
  3. Offline
    eGm_ Guinea Trump
    modem/routeur a switch et switch a pc

    expliquer comment c'est connecté step
    eGm_, 9 Février 2005
    #3
  4. Offline
    philo2 ex membre
    ok,
    je résume

    prise de téléphone, prise filtre adsl, modem routeur adsl speetouch 530,
    sort du modem en cable (droit) dans un port du switch, ensuite switch à la carte réseau pc1...là ça fonctionne.
    Ensuite j'arrive du pc2 (branché sur carte réseau) avec un cable de 15M droit dans le switch, là ça fonctionne bizarremment comme décrit plus haut.

    :shock:
    philo2, 10 Février 2005
    #4
  5. Offline
    eGm_ Guinea Trump
    et si tu met en ip dynamique sur chaque pc ca ne va pas ?
    eGm_, 10 Février 2005
    #5
  6. Offline
    philo2 ex membre
    Ben, pour installer le modem sur le pc, faut installer par le CD fourni, ça ce passe nickel sur le pc1....
    L'install dit de relancer l'install du modem sur chaque ordi, et de cliquer sur "changer paramètre réseaux"
    Quand je fais ça....rien
    et l'adresse IP est : 0.0.0.0......sur le pc2, (le 1 fonctionnant toujours) comprend pas :roll:
    Je m'en vais dire deux mots...au fabricant, on ne sais jamais :D
    merci de ta réponse
    Pour le moment mes deux ordis, fonctionnent nickel avec mon ancien modem usb topcom we@racer 850, en réseaux, sur le Net, en jeux sur le net, et en LAN....
    Pourquoi changer ?
    Pour avoir le pc 2, qui ne dépend pas du pc 1, et en mettre un 3ème de secour.... :wink:
    Et ça me fais :evil: d'avoir du matos que je ne peux pas utiliser....
    Pour le fun.....j'avais des déconnection Internet, avec mon ancien modem, lorsqu'on jouait sur le pc 2, vu que le réseau déconnait ces derniers jours, je me disais que c'était peut-être ça :shock:
    Que neni...c'était l'alimentation du hub usb (du pc1) déconnectée :shock: :shock: :shock: :shock: :D :oops: :oops:
    philo2, 10 Février 2005
    #6
Statut de la discussion:
Fermée.