dvd avec super images mais sans le son !

Discussion dans 'Windows' créé par clem92, 6 Avril 2004.

Statut de la discussion:
Fermée.
  1. Offline
    clem92 ex membre
    J'ai un pb de son, j'encode un divx avec canopus procoder en mpeg2 dvd pal donc 2 fichiers "*.mv2 et un *.wav" puis j'utilise TMPGEnc DVD AUTHOR pour l'encoder en audio_ts et video _ts, je grave sur dvd et le fichier audio_ts sur le DVD est vide ? Il parait que cela est normal.
    Avant d'encoder avec TMPGEnc dvd il y a du son car je lis parfaitement les fichiers *.mv2 et *.wav.
    Les 2 fichiers sont dans le même repertoire.
    TMPGEnc DVD AUTHOR les associent, puis la phase d'encodage est lancé, ensuite gravure et au final dvd avec super images mais sans le son !
    Il y a une option dans Canapus Procoder "mpeg program stream", j'ai essayé et idem.
    en mpeg1 idem
    Quel est le paramétrage pour avoir le son et l'image
    Merci du renseignement
    clem92, 6 Avril 2004
    #1
  2. Offline
    Dark Jukka ex membre
    je dis peut etre une connerie mais il ne faudrai pas changer l'extension du fichier audio?
    Dark Jukka, 6 Avril 2004
    #2
  3. Offline
    Pecosbil Polo Masta
    Le son doit etre en mpg2, donc convertis ton son en *.mp2 112kps 48.000Hz et pas *.wav 1211kps 44.100Hz.
    Pecosbil, 9 Avril 2004
    #3
  4. Offline
    Dark Jukka ex membre
    j'avais pas completement tort mais pas raison non plus apparement :wink: :wink:
    Dark Jukka, 9 Avril 2004
    #4
  5. Offline
    clem92 ex membre
    avec quel logiciel je fais ca? j'ai essaye avec ifoedit mais toujours pas de son!
    clem92, 9 Avril 2004
    #5
  6. Offline
    clem92 ex membre
    avec quel logiciel je fais ca? j'ai essaye avec ifoedit mais toujours pas de son!
    clem92, 9 Avril 2004
    #6
  7. Offline
    Pecosbil Polo Masta
    Recharge le son tout seul dans TMPGenc, coche Audio Only en bas à droite et dans Settings sélectionne

    Type de flux : MPEG-1 Layer II (MPEG-1 Couche-II si tu l'as en fr)
    Taux d'échantillonage : 48.000Hz
    Mode de canal : Stéréo
    Débit : 112kps
    Coche en bas "Error Correction" (Contrôle des données)


    Lance l'encodage et voila, tu auras ton son bien encodé.
    Pecosbil, 10 Avril 2004
    #7
  8. Offline
    nancy92 ex membre
    apres plusieurs essai toujours pas de son!!!!
    j'ai rencoder le divx avec TMPGenc avec les valeurs

    Type de flux : MPEG-1 Layer II (MPEG-1 Couche-II si tu l'as en fr)
    Taux d'échantillonage : 48.000Hz
    Mode de canal : Stéréo
    Débit : 112kps
    Coche en bas "Error Correction" (Contrôle des données)

    .....et toujours pas de son sur mon DVD!!!

    QUE FAIRE
    nancy92, 17 Avril 2004
    #8
  9. Offline
    Pecosbil Polo Masta
    Essaie un peu de convertir le son en wav avec virtual dub avant de le passer à la moulinette TMPGenc.
    Pecosbil, 17 Avril 2004
    #9
  10. Offline
    nancy92 ex membre
    comment tu fais?
    nancy92, 17 Avril 2004
    #10
  11. Offline
    Pecosbil Polo Masta
    Tu ouvre ton avi dans virtual dub, puis tu fais Files>Save Wav
    Pecosbil, 17 Avril 2004
    #11
Statut de la discussion:
Fermée.