e-mule tcp/ip >< router

Discussion dans 'Web, design' créé par Sherman69, 10 Mai 2005.

Statut de la discussion:
Fermée.
  1. Offline
    Sherman69 ex membre
    j'ai un router depuis peu et shareaza ne fonctionnait plus depuis, je ne comprenais pas pourquoi jusqu'a ce que j'essaye e-mule. e-mule ne fonctionne pas non plus quand je teste les ports il me dit que ca n'est pas bon...

    dans les solutions proposées ils me disent que c'est soit un probleme de firewall (qui est désactivé) soit un probleme de router. dans les problemes de router il expliquent qu'il faut se referer au manuel du router pour le configurer sans qu'il masque l'ip. mais mon probleme est que le router que je possede n'est (je pense) pas configurable et m'a été fourni sans mode d'emploi... je l'ai branché et ca fonctionnait. que dois-je faire??? :? merci d'avance a vous tous qui trouvez tjs des solutions a tout.
    Sherman69, 10 Mai 2005
    #1
  2. Offline
    Noir Never forget who i am !
    .... tous les routeurs sont configurable ... regarde sur le forum je suis sur qu'il y a une reponse à ta question parmis toutes les questions posées.
    Noir, 10 Mai 2005
    #2
  3. Offline
    Siluro Touriste
    Bah c'est quoi la marque et le model de ton routeur ?
    Siluro, 11 Mai 2005
    #3
  4. Offline
    Sherman69 ex membre
    c'est un broadband router TRENDnet TW100-S4W1CA
    Sherman69, 29 Mai 2005
    #4
  5. Offline
    null ose();
    Va dans l'invite de commandes (Demarrer > Programmes > Accessoires) et dedans tu tapes : "ipconfig".

    Un exemple de resultat :
    Tu prends l'adresse ip indiquée pour "Passerelle par défaut", tu vas dans ton navigateur web (Internet Explorer, FireFox, Mozilla, ...) et tu tapes : "http://IP" où IP est l'ip de la passerelle par défaut. Dans l'exemple précedent, ça serait : "http://192.168.1.1".

    De là tu peux ouvrir les ports necessaires car c'est surement ça le problème et pas "le masquage d'ip".
    null, 29 Mai 2005
    #5
  6. Offline
    Vorsarius Yeah well..
    de mémoire l'IP de ton routeur est 192.168.1.254, j'ai dû en installer un il y a peu ;)
    Vorsarius, 29 Mai 2005
    #6
  7. Offline
    Sherman69 ex membre
    merci bien. j'ai un autre probleme dans la configuration du router. j'ai fait un printscreen mais qqn pourrait il m'indiquer comment on affiche des images ici?
    Sherman69, 29 Mai 2005
    #7
Statut de la discussion:
Fermée.