Ecran bleu à l'install de Win XP

Discussion dans 'Windows' créé par Hanniball, 4 Avril 2003.

Statut de la discussion:
Fermée.
  1. Offline
    Hanniball Touriste
    Ici j'ai un pc avec une carte mère de Leadtek ( K7NCR18D PRO ) et j'essaie péniblement d'installer Win XP dessus depuis 3 jours.

    L'installation débute normalement : formatage se passe convenablement, copie des fichiers aussi, puis après ... il me met un écran bleu, en disant qu'il arrête l'installation pour éviter tout dommage à l'ordinateur...
    Il me parle de "mise en cache" et "ombrage" à désactiver... J'ai désactivé le "Cache BIOS" mais l'installation plante toujours ...

    ( Même en installation Win Me, il m'a encore fait planté l'installation en plein milieu à plusieurs reprises ... mais bon c'est WIn XP que je préfèrerais installer ... )

    Quelqu'un aurait une petite idée pour résoudre ce problème ?
    Hanniball, 4 Avril 2003
    #1
  2. Offline
    Fish Bouillant même !
    look le manuel de ta carte mere si tu n a pas un cavalier a changer :?:

    mais g JAMAIS eu ce genre d errueur moi :? c une version originale de xp?
    Fish, 4 Avril 2003
    #2
  3. Offline
    NJoy ex membre
    Y avait-il un systeme d'exploitation d'installé avant ?

    Si oui et que le PC marchait bien, As tu installé un nouveau peripherique depuis ?

    Si c'est un nouveau Pc, Tu as peut-etre un probleme hardware -> Memoire défectueuse, probl. carte mere par exemple.

    Essaye en enlevant tous les peripheriques non nécessaires si tu en avais de connecté

    Sorry, mais j'ai pas d'autres suggestions en ce moment.
    NJoy, 4 Avril 2003
    #3
  4. Offline
    Hanniball Touriste
    En fait .. avant il y a avait Win XP dessus ( je sais, vous allez vous poser des questions bizarres attendez ... )
    Mais le problème, c'était la carte graphique qui voulait pas monter au dessus de 640 en résolution car les pilotes étaient impossible à installer...

    Donc, j'ai décidé de formater, faire un petit reset BIOS pour bien remettre toutes les configs...

    J'ai essayé d'installer => écran bleu, donc j'essaie avec ma propre carte graphique ( que j'utilise tout le temps donc elle fonctionne ), et toujours écran bleu ... Le problème persistant ... je me décide de mettre à jour le BIOS ... et ... toujours ce grmbl d'écran bleu qui revient ...

    Peut-être y a-t-il une option qui empêcherait Win XP de s'installer ?

    ( Parfois dans l'écran bleu , il dit que c'est peut-être un problème graphique ... pour ça que j'ai tester avec une autre, mais bon ça ne fonctionen pas ... )

    Et le livret de la carte mère, je ne pense pas qu'il existe plus incomplet que celà ...

    Je vais toujours essayer d'enlever une des 2 barettes de ram ... ( c'est 2*256 PC2700 )
    Hanniball, 4 Avril 2003
    #4
  5. Offline
    Carambar He once forgot how to cry
    Désactive tout ce qui est ombrage ("shadowing") pour voir si c'est bien ca qui cause des problèmes. Sinon, essaye un autre lecteur CD pour l'installation (ou copie carrément les fichiers d'installation dans un répertoire sur une partition fraîchement formatée).
    Carambar, 4 Avril 2003
    #5
  6. Offline
    pense a vérifier la températur du proco dans le bios après ton plantage, c est p-e ca.

    j ai deja eu ca, après avoir monté un pc il m étai impossible d installer windobe xp, je plantais tjrs en plein milieu de l install

    POURKOI????? =====> j avai oublié la pate thermique :D
    ben15 aka pOiRe, 4 Avril 2003
    #6
  7. Offline
    Hanniball Touriste
    Arf oui je testerais ce soir, merci d'avance :)

    Mais le "shadowing" en fait j'ai déjà chercher et pas trouvé dans le BIOS.
    Et pour l'autre lecteur cd, j'ai déjà essayé aussi ;)

    Enfin bon je vais encore chercher ...

    T° du processeur j'vais voir mmmmmmmmh :)
    Hanniball, 4 Avril 2003
    #7
  8. Offline
    Carambar He once forgot how to cry
    Que ca s'apelle "shadow" ou autre chose, l'option est toujous présente dans le BIOS (à moins que ce soit une machine de marque avec des options ultra-limitées). Cette option permet de copier la ROM en mémoire vive (=plus rapide).
    Carambar, 4 Avril 2003
    #8
  9. Offline
    Hanniball Touriste
    Shadow ... Arg ... Je ne trouve pas trop ... Ce serait dans quel menu ? Advanced BIOS Features ? Advanced Chipset Features ?

    Je vous ennuie hein ... bah voui j'suis comme ça moi ... :roll:
    Hanniball, 4 Avril 2003
    #9
  10. Offline
    Hanniball Touriste
    Bon j'ai réussi à installer Win XP finalement...

    Par contre, ce n'est pas fort compréhensible...

    J'ai retiré une des 2 barrettes de 256 PC2700 pour l'installation, après je les ai remises, et apparement, celà fonctionne...

    Enfin bref, merci pour votre aide. :)
    Hanniball, 4 Avril 2003
    #10
  11. Offline
    b3nSs Elite

    XP ki fait conflit avec une barette


    l'une doit ettre defectueuse pense
    b3nSs, 4 Avril 2003
    #11
  12. Offline
    Draxx Elite
    moua je dirais le hdd : j ais deja u le cas
    Draxx, 4 Avril 2003
    #12
  13. Offline
    Soro Elite
    J'ai eu ça pendant.. 1 mois :pfiou:

    C'est les barrettes qui sont mauvaise, tu dois les remplacer :!:
    Soro, 4 Avril 2003
    #13
  14. Offline
    Guest ex membre
    Donc g eu un problem lorsque winxp reboot l'ordi en 2°phase d'install
    mais le message c t UNMOUNTABLE_BOOT_VOLUME
    est ce quelqu'un saurais un truc a ce propos?
    merci d'avance pour vos reponse sinon ben vive linux!!!!
    Guest, 30 Août 2003
    #14
  15. Offline
    liitwow grosso6
    y'a un nouveaux périphérique installé ou un périphérique pas compatible avec xp, j'ai ça avec ma carte son, j'dois l'enlever si je veux installer xp. ;)
    liitwow, 30 Août 2003
    #15
  16. Offline
    [HCS]VaLiuM Elite
    vérifie ta barette
    [HCS]VaLiuM, 30 Août 2003
    #16
Statut de la discussion:
Fermée.