Enceinte HS Logitech Z-2300

Discussion dans 'Hardware, matos' créé par Phaedrus, 7 Avril 2010.

  1. Offline
    Phaedrus Le Touriste
    Bonjour,

    Alors voilà j'ai une des deux enceintes de mon kit audio Logitech Z-2300 qui est foutue. J'ai d'abord fait joué la garantie et ils m'ont envoyé un tout nouveau kit Z-2300 (sympa :). Mais maintenant je me retrouve avec l'ancien (que je n'ai pas du renvoyer) qui fonctionne encore très bien avec une enceinte seulement (et le subwoofer évidemment).

    J'ai essayé de faire réparer l'enceinte défectueuse dans un magasin spécialisé et ils me disent qu'ils ne savent pas prendre en charge ce type de réparation. Bref, j'aimerais savoir ce qu'il me reste comme solution pour donner une nouvelle vie à mon ancien kit qui n'est pas si vieux que ça!

    Merci d'avance
    Phaedrus, 7 Avril 2010
    #1
  2. Offline
    scarvounet Une bière, une couile, une vitesse !
    Si il y a moyen de faire réparer et que tu vends , je serais peut-être intéressé car ce Kit à l'air vraiment énorme ! :)

    Bonne recherche en espérant que tu y trouveras une solution. :)
    scarvounet, 7 Avril 2010
    #2
  3. Offline
    Phaedrus Le Touriste
    Bah oui il est énorme, et d'ailleurs je serais intéressé à la vendre, mais avec une enceinte défectueuse je sais pas si ça vaut grand chose... (quoique même avec une seule ya du bon son).
    Phaedrus, 7 Avril 2010
    #3
  4. Offline
    scarvounet Une bière, une couile, une vitesse !
    Il ne va plus du tout du tout ?
    Ce n'est pas un problème de câbles ?

    Si j'étais sûr que c'est réparable on pourrait s'arranger :)
    scarvounet, 7 Avril 2010
    #4
  5. Offline
    Phaedrus Le Touriste
    Non une des deux enceintes ne va plus du tout, et en plus ils sont parvenus à bien l'amocher lorsqu'ils ont essayé de le réparer. Mais ça craint quand même sachant que le reste n'a à peine qu'un an...
    Phaedrus, 7 Avril 2010
    #5
  6. Offline
    scarvounet Une bière, une couile, une vitesse !
    Oui c'est sûr, car tu aurais pu en récupéré un peu de ton kit :/
    scarvounet, 7 Avril 2010
    #6
  7. Offline
    Tu peux probablement commander/acheter une enceinte seule en passant par le RMA de logitech.
    Alucard, 7 Avril 2010
    #7
  8. Offline
    Phaedrus Le Touriste
    RMA? Bah j'ai téléphoné au support technique et apparemment non pas moyen...
    Phaedrus, 7 Avril 2010
    #8
  9. Offline
    scarvounet Une bière, une couile, une vitesse !
    Dommage ça :/

    Enfin ça te faire toujours des pièces de rechange au cas où l'autre tomberait en rad ;)
    scarvounet, 7 Avril 2010
    #9
  10. Offline
    C'est bizarre vu que Logitech est une des boîtes les plus cool concernant la garantie et les retours...

    J'ai pensé à ça vu que j'ai à peu près le même coup avec mes T5400 de chez Creative: Le pod du volume foire (le son monte et descend tout seul, le genre de truc qui donne une toute autre dimension à un jeu de peur :D) et vu que ça fait bien 6 ans que je l'ai acheté j'ai contacté Creative pour savoir si je pouvais leur commander la pièce directement.

    Par contre ça fait mal, 30€ pour une seule pièce alors qu'un kit récent de bonne facture c'est 100€...
    Alucard, 7 Avril 2010
    #10
  11. Offline
    Phaedrus Le Touriste
    Oui je confirme Logitech a un très bon SAV, d'ailleurs la 1ère fois que j'ai appelé, le lendemain j'ai reçu un tout nouveau kit Z-2300 :)
    Phaedrus, 8 Avril 2010
    #11
  12. Offline
    scarvounet Une bière, une couile, une vitesse !
    Il savait pas t'en donner deux ! :D :D
    scarvounet, 8 Avril 2010
    #12
  13. Offline
    fastbelette ex membre
    slt phaedrus je voulais savoir si vous avez encore votre ancien z 2300
    le mien a lache et je recherche une enceinte mais impossible.
    merci d'avance
    fastbelette, 5 Septembre 2011
    #13
  14. Offline
    Kanu Elite
    Pfff la misère désolé pour toi...je le possède aussi et je redoute le jour ou il me lâchera...C'est un tout bon kit !!!

    Bonne chance +
    Kanu, 5 Septembre 2011
    #14
  15. Offline
    eXen.exe Be-Dance.be
    Boh j'espère qu'il a trouvé une solution depuis le temps :).
    eXen.exe, 5 Septembre 2011
    #15