Encore un blème de Steam

Discussion dans 'Action, Shooters' créé par bigboy666, 19 Juillet 2004.

Statut de la discussion:
Fermée.
  1. Offline
    bigboy666 Mustang Fever!
    Salut, les gens!

    J'ai bien regardé partout et je ne trouve pas la soluce à mon problème:

    Tout se passe très bien jusqu'au moment où j'essaye de connecter sur un serveur: quelque soit le jeu auquel je veux jouer, je reste bloqué au "préparation d'une partie de...". Là, çà semble bugguer en rond: la fenêtre clignote régulièrement, mais il ne lance pas le jeu.

    Dans la fenêtre monitor, rien ne se passe, pas de mise à jour ou quoi que ce soit qui expliquerait l'attente.

    Une idée, quelqu'un?
    bigboy666, 19 Juillet 2004
    #1
  2. Offline
    bigboy666 Mustang Fever!
    çà y est, j'ai encore un blème que personne ne connait! :-(
    bigboy666, 19 Juillet 2004
    #2
  3. Offline
    DarkeN Elite
    Tu as déjà tenté un logout et un delete du clientregistry.blob?

    J'ai déjà eu ce genre de freeze et c'est passé au bout de 3/4 essai de la même méthode.

    Je check si jamais j'ai autre chose.
    DarkeN, 19 Juillet 2004
    #3
  4. Offline
    D0GMA p0rn c4t
    ça sent la résinstallation :? si tu décides de réinstalle le mieux est de sauvegarder tout ce que tu peux pr avoir moins à downloader :wink:
    D0GMA, 19 Juillet 2004
    #4
  5. Offline
    deSir Peace & Love ;)
    Moi j'ai un bug du meme genre

    Steam démarre la connection et reste planté dessus, j'attends 1-2 minutes, puis y marque connection failed, ensuite je fait retry dans la console et ca se connecte immédiatement au serveur voulu!
    deSir, 19 Juillet 2004
    #5
  6. Offline
    bigboy666 Mustang Fever!
    j'essaye le delete du clientregistry.blob, je vous dis quoi..
    bigboy666, 19 Juillet 2004
    #6
  7. Offline
    bigboy666 Mustang Fever!
    pfff! Mnt, il me commence l'update, puis me dit que je ne peux lancer qu'un copie de Steam à la fois.

    Je réessayerai après reboot. Impossible pour le moment.
    bigboy666, 19 Juillet 2004
    #7
  8. Offline
    DarkeN Elite
    euh c'est normal hein qu'il lance l'update...c fait exprès...
    Ensuite pour le truc de une fois steam c'est parcequ'il met du temps a s'enlever des processus quand on le quit, faut pas s'emballer.
    DarkeN, 20 Juillet 2004
    #8
  9. Offline
    Spider ex membre
    Essaie le quitter et se déconnecter j ai eu un prob dans ce genre une fois j ai fait ca et ca a marché!!
    Spider, 20 Juillet 2004
    #9
  10. Offline
    bigboy666 Mustang Fever!
    bin voilà, j'ai essayé tous vos conseils, désinstallé-réinstallé...çà me fait tjs la mm chose, il essaye de lancer le jeu, mais tourne en rond sur la boîte "preparing to play..." et aucune activité dans le moniteur! :cry:
    bigboy666, 29 Juillet 2004
    #10
  11. Offline
    Cr0k Elite
    Heu...
    Essaye d'effacer celui-ci: platform.gcf
    Il se trouve dans \Valve\Steam\SteamApps.
    Relance et en principe ça devrait se lancer correctement. :roll:
    Cr0k, 29 Juillet 2004
    #11
  12. Offline
    XerK ex membre
    salut j ai deja u se probleme un avec mon vieux pc mais ja i trouver pk c psq ton pc est trop "bourrer" p-e la solution nettoyer ton DD puis defragmenter ... apres sa sa a bien marcher je c que sa semble un peu bizzare mais voila ma soluc :)
    XerK, 29 Juillet 2004
    #12
  13. Offline
    bigboy666 Mustang Fever!
    Merci les poteaux, j'essaye çà ce soir... :roll: :wink:
    bigboy666, 29 Juillet 2004
    #13
  14. Offline
    Tetsuya ...
    prend ton mal en patience, des fois il prépare longtemps, j'ai déjà eu ds le gestionnaire "counter strike - pas de réponse" puis il redémarre... des fois :p et regarde dans les réglage pour bien mettre la bonne connection internet :wink:
    Tetsuya, 29 Juillet 2004
    #14
Statut de la discussion:
Fermée.