Encore un petit pb, REZO

Discussion dans 'Hardware, matos' créé par CooL3R, 8 Avril 2003.

Statut de la discussion:
Fermée.
  1. Online
    CooL3R ex membre
    Bon Mon reseau fonctionne tres bien, le partage est nikel.

    Il y a juste un problème, LA LENTEUR.

    C'est bien un Namurois tien ! Le pc client n'avance pas, il met 5/10 min pour ouvrir une page internet ( HTTP ) alors que le messenger fonctionne tres bien.

    Je précise de suite que le pb vient du pc server, equipé de winXP, j'ai déja essayé Winroute et Wingate, les programmes qui puent, la connexion est une ADSL Starter Go, les DNS sont configurés et le proxy sur le client aussi ( client aussi équipé de XP )
    CooL3R, 8 Avril 2003
    #1
  2. Offline
    Gh0$T Elite
    c quoi tes cables rezo ?
    Gh0$T, 8 Avril 2003
    #2
  3. Online
    CooL3R ex membre
    Cable RJ45 croisé pas de HUB ni de Switch, juste 2 cartes reseau raccordées direct...

    ps : j'ai pas ce pb avec un server sous win2K

    ps : Je veux pas mettre win2K.
    CooL3R, 8 Avril 2003
    #3
  4. Online
    CooL3R ex membre
    UP
    CooL3R, 8 Avril 2003
    #4
  5. Online
    CooL3R ex membre
    QQ1 sait comment bien se servir des programmes de partage ?? ( winroute pro ou wingate ), moi je trouve que c pas pratique du tout mais bon si ca regle mon pb pkoi pas
    CooL3R, 8 Avril 2003
    #5
  6. Offline
    guslinux Gamerz'ien
    LINUX poooaaaa

    non, mais sans rire, pq tu met pas un routeur ...je me suis installé ca ajd, sur brutélé, ca marche nikel :d ...
    guslinux, 8 Avril 2003
    #6
  7. Online
    CooL3R ex membre
    C'est sû j'ai les moyens d'acheter 4 routeurs par jour...
    CooL3R, 9 Avril 2003
    #7
  8. Online
    CooL3R ex membre
    rere up :D
    CooL3R, 9 Avril 2003
    #8
  9. Offline
    T0mSkE Touriste
    carte réseau 10Mo?! :D
    T0mSkE, 9 Avril 2003
    #9
  10. Offline
    Lion-o Touriste
    pk tu utilise pas le bete partage automatique de winxp? il marche tres bien. Et puis apres par dessus tu rajoute ce que tu veux. (firewall par exemple)
    Lion-o, 9 Avril 2003
    #10
  11. Offline
    zemicmic Elite
    T'as uin Firewall?
    qu'est ce que tu entends par DNS et proxy configuer ??

    DNS ?? euh... sur ton pc Hote, tu laisse les DNS et proxy trankil.... sauf si tu passes par un proxy (software) tu le configures....
    zemicmic, 10 Avril 2003
    #11
  12. Offline
    bigboy666 Mustang Fever!
    Moi je connais pas mal Winroute si tu veux.
    Je l'utilisais encore jusqu'il y a 3 sem. pour mon partage de connex.
    4 pc en rezo, jeux online, msn, courrier et Emule, ftp sans prob. ;)

    Clic droit sur voisinage rezo, propriétés.
    1ere chose à faire, mais tu l'as surement deja fait, attribue une adresse en tcp/ip - carte rezo a chaque pc (192.168.0.1, 2....)
    Avec 192.168.0.1 pour le pc serveur.

    Pour les pc clients:
    Dans le voisinage rezo, tcp/ip, tu dois mettre en passerelle l'ip du pc serveur. Masque sous rezo 255.255.255.0
    Tu active le dns: nom de l'hôte: nom du pc serveur Domaine: Workgroup (par défaut dans windows, moi j'avais mis NOUS).
    adresse: ip du pc serveur (192.168.0.1)
    Config Wins: utiliser DHCP
    Pour le pc serveur: idem pour Wins et c tout.
    Eventuellement la passerelle idem.

    Dans Winroute, settings, advanced, port mapping: tu ouvres les ports nécessaires au progs ke tu utilises:

    par ex.: 4662 et 4661 en TCP pour edonkey-emule, 21 TCP, 3077 UDP,...

    Voilà, comme çà en principe, çà dois aller.(si j'ai rien oublié! lol)
    :wink:

    PS: il s'agit là des réglages pour Winroute PRO, pour le light, comme il n'y a pas de firewall, c plus facile: ip pour chaque PC, utiliser DHCP, passerelle et c bon, normalement.
    bigboy666, 10 Avril 2003
    #12
Statut de la discussion:
Fermée.