Entrées son : Une défaillante ...

Discussion dans 'Hardware, matos' créé par L@rgo_XIII, 15 Juin 2003.

Statut de la discussion:
Fermée.
  1. Offline
    L@rgo_XIII G33K
    Salut,


    Voici le "HIC" ! :D

    Je viens de changer carte mère processeur etc... et tout marche nickel, j'en suis vraiment très content!

    Je rencontre juste un petit "HIC", pas vraiment un problème mais juste un petit désagrément !


    Sur ma carte mère (comme sur toute) qui dispose de la carte son intégrée, il y a 3 entrées AUDIO !
    Une Vert , Bleue et Rose.


    La fiche rose est réservée au microphone,
    les deux autres a des baffles.
    Avant, je pouvais brancher mon casque micro (entré verte + rose) et en meme temps mes baffles traditionnels (bleu).
    Maintenant je n'y arrive plus, en fait l'entrée pour le micro (rose) fonctionne mais en ce qui concerne les baffles/casque, je n'arrive a obtenir du son uniquement lorsque je branche mon micro et/ou mon casque sur l'entrée verte, l'entrée bleue ne va ni avec l'un ni avec l'autre ...
    Ce "HIC" a comme désagrément que je dois tout le temps débrancher mes baffles pour mettre mon casque et inversément, je vous avour que c'est chiant de chaque fois se mettre le cul en l'air en dessous du bureau :evil: :evil: :evil:

    Est ce que quelqu'un a uen solution a me proposer ? Il suffit surement d'un réglage ...

    Les choses ayant changé sur mon PC etant :

    -CM (Asus a7n8X )
    - Mon casque micro qui est EXACTEMENT le meme, sauf le design, je ne pense donc pas que ce soit la cause ;)



    D'avance Merci :wink:



    P.S: Désolé pr la répétition des couleurs, c'est pr éviter toute ambiguïté :oops:
    L@rgo_XIII, 15 Juin 2003
    #1
  2. Offline

    Tu dois simplement allez dans les propriétés des drivers audio et lui dire d'utiliser un système quadriphonique, normalement, tu auras du son sur les deux sorties. Pas tous les sons, mais ceux de CS oui.
    TheFornicator, 15 Juin 2003
    #2
  3. Offline
    L@rgo_XIII G33K
    Je vais essayer, j'ai déja cherché un peu ;)
    Merci de ta suggestion :D
    L@rgo_XIII, 15 Juin 2003
    #3
  4. Offline
    L@rgo_XIII G33K
    Donc si j'ai bien compris les deux iront dans CS, mais dans Windows, Winamp par exemple, soit les baffles ou le casque mais pas les deux ?
    L@rgo_XIII, 15 Juin 2003
    #4
  5. Offline
    L@rgo_XIII G33K
    Problème non résolu, meme en quadriphonique, cela ne va pas :-(
    L@rgo_XIII, 15 Juin 2003
    #5
  6. Offline
    titloup Elite
    Et t'es sûr que c'est bien 2 sorties son?

    Sinon il existe un genre de diviseur, qui divise ta sortie en 2 et ainsi pourvoir brancher ton micro en plus... :wink:
    titloup, 15 Juin 2003
    #6
  7. Offline
    L@rgo_XIII G33K
    oui, je suis sur, voici ce qu'il est mis ds le manuel de ma carte mere:

    C'est la description matérielle que j'ai dans mon manuel ...
    Et apperemment c'est la

    "LINE IN JACK : This Line In (light blue) jack connects a tape player or other audio source"

    Qui foire ... toujours personne pour m'aider ? :cry:
    L@rgo_XIII, 15 Juin 2003
    #7
  8. Offline
    titloup Elite
    Mais LOL... :D

    T'as qu'une sortie comme je disais... et 2 Entrées... :wink:

    BLEU = Ligne extérieure vers ton PC
    VERT = Sortie son de ton PC
    ROSE = Entrée du MICRO

    Il te faut donc un diviseur en T que tu peux acheter un peu partout... et tu le branches dans le VERT et ça te permettra d'avoir 2 endroits pour brancher :wink:
    titloup, 15 Juin 2003
    #8
  9. Offline
    exactement, tu as deux entrées, et une seule sortie.
    TheFornicator, 15 Juin 2003
    #9
  10. Offline
    L@rgo_XIII G33K
    Donc mon probleme n'as pas de solution mis a part, la sorte de "domino" pour sortie son dont on m'a parlé plus haut ?
    L@rgo_XIII, 15 Juin 2003
    #10
  11. Offline
    titloup Elite
    Ouaip... :?

    Sinon achéte toi une SB Live Player 5.1 ça coûte moins que 40€ et elle est vraiment bien... :wink:
    titloup, 15 Juin 2003
    #11
  12. Offline
    L@rgo_XIII G33K
    Ok, merci beaucoup de votre aide, :D on a réussi a donner une réponse à ma question sans un seul post de spam :D

    Vive GamerZ :D
    L@rgo_XIII, 15 Juin 2003
    #12
Statut de la discussion:
Fermée.