Erreur d'affichage site Php

Discussion dans 'Web, design' créé par HaYa_BuSa, 5 Avril 2005.

Statut de la discussion:
Fermée.
  1. Offline
    HaYa_BuSa ex membre
    Bonjour à tous,

    voilà je suis débutant en web et j'ai mis en ligne il y un une semaine mon tout premier site avec l'aide de phpnuke.

    Mon problème est le suivant: sur chaque page de mon site, lorsque la page a fini de se charger entièrement, il y une une erreur dans la barre de navigation en dessous.

    Erreur: Terminé mais il existe des erreurs sur cette page

    ou
    Terminé avec un triangle d'attention à la place du logo d'internet explorer (avec internet explorer comme navigateur ça va de soi)

    Je ne sais pas du tout d'où provient cette erreur et encore moins comment la résoudre... :cry:

    Si quelqu'un peut m'aider en expliquant simplement (très simplement et exactement) ce que je dois changer ou faire je le remercie d'avance.
    HaYa_BuSa, 5 Avril 2005
    #1
  2. Offline
    null ose();
    C'est surement une erreur JavaScript. Double clik sur le petit triangle et colle nous ce qu'il y a écrit
    null, 5 Avril 2005
    #2
  3. Offline
    HaYa_BuSa ex membre
    je viens déjà d'apprendre une chose lol...sinon voila ce qui est écrit.....

    Ligne: 38
    Car: 7
    Erreur: Caractère incorrect
    Code: 0
    HaYa_BuSa, 5 Avril 2005
    #3
  4. Offline
    HaYa_BuSa ex membre
    lorsque je corrige l'erreur rien ne change et quand j'actualise les pages, les erreurs disparaisent...
    HaYa_BuSa, 5 Avril 2005
    #4
  5. Offline
    II phl II Touriste
    copie colle nous cette ligne, sinon on pourra pas t'aider
    II phl II, 5 Avril 2005
    #5
  6. Offline
    HaYa_BuSa ex membre
    en rapport avec ceci:

    <script language="JavaScript1.2">
    function disableselect(e){
    return false
    }
    function reEnable(){
    return true
    }
    //if IE4+
    document.onselectstart=new Function ("return false")
    //if NS6
    if (window.sidebar){
    document.onmousedown=disableselect
    document.onclick=reEnable
    }
    </script>
    HaYa_BuSa, 5 Avril 2005
    #6
  7. Offline
    null ose();
    Si tu as corrigé et qu'il n'y a plus d'erreur, où est le problème ? :roll:

    Code:
    <body oncontextmenu="return false">
    Perso j'aurais fais "return false;" mais je ne sais pas si ça marche
    null, 5 Avril 2005
    #7
  8. Offline
    HaYa_BuSa ex membre
    Oui les erreurs disparaissent lorsque j'actualise, mais si je réouvre les pages via le menu elles reviennent

    Donc toi tu me conseil <body "returnfalse"> ?
    HaYa_BuSa, 5 Avril 2005
    #8
  9. Offline
    null ose();
    Non non, moi je ferais (ce n'est pas un conseil) :

    Code:
    <body onload="return false;">
    Donne l'adresse de la page, je vais aller faire un tour avec Firefox
    null, 5 Avril 2005
    #9
  10. Offline
    HaYa_BuSa ex membre
    clic sur l'adresse en dessous de mes messages, l'url s'y trouve...je vais essayer ta méthode
    HaYa_BuSa, 5 Avril 2005
    #10
Statut de la discussion:
Fermée.