Erreur Ram avec MemTest

Discussion dans 'Hardware, matos' créé par Pecosbil, 25 Juin 2005.

Statut de la discussion:
Fermée.
  1. Offline
    Pecosbil Polo Masta
    Je viens d'acheter un pack dual ddr corsair value 2x512 en pc3200 et je lui ai donc fait passer un MemTest parce que j'avais des reboot intempestifs.



    Sur 12h de test MemTest a relevé des erreurs, mais toutes dans le 5e test et aucune autre :-(

    8 erreurs donc pendant le 5e test, et aucune autres dans les 6 restants. Je voudrais juste savoir si c'est beaucoup, si c'est normal, etc.
    En plus j'ai acheté les barettes jeudi, ce sera facile à échanger s'il faut :)
    Pecosbil, 25 Juin 2005
    #1
  2. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    Je crois qu'une seule erreur suffit à rendre la barette inutilisable.

    Bref, t'es bon pour un retour magasin
    Jereck, 25 Juin 2005
    #2
  3. Offline
    .Vinc. Oh, un LamZ !
    Moi je le ferais... (le retour au magasin) surtout si tu les as achetés jeudi... ca coute pas grand chose de retourner au magasin mais tu seras peut etre plus tranquil par la suite !
    .Vinc., 25 Juin 2005
    #3
  4. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    Au fait, tu as testé les deux indépendament, pour savoir celle qui foire ?
    (Parce que moi, c'était carrément mes deux barettes qui merdaient)
    Jereck, 25 Juin 2005
    #4
  5. Offline
    Pecosbil Polo Masta

    J'ai relevé les addresses où se sont faites les erreurs et elles allaient de 39,1MB à 383,4MB. Je suppose que ça ne pointe qu'une seule barette, mais la quelle des deux sur ma A7N8X Deluxe rev 2.0 j'en sais rien :-(
    Pecosbil, 25 Juin 2005
    #5
  6. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    Teste avec une seule barette à la fois ;)

    Surtout qu'avec le dual channel, je sais pas comment elles sont adressées....
    Jereck, 25 Juin 2005
    #6
  7. Offline
    Pecosbil Polo Masta

    Oki doki, cette nuit je lancerai un test sur celle du slot 1 et on verra.
    J'aimerais quand même avoir d'autres avis pour savoir un peu plus s'il y a moyen.

    Si le retour magasin est vraiment nécessaire, pas de problème le gars m'a dit qu'au cas où j'avais un stut sans hésiter je repassais.
    Pecosbil, 25 Juin 2005
    #7
  8. Offline
    jimP_ ex membre
    Ne le prenez pa mal, mais fait attention a ton propre MemTest car jai eu aussi un probléme de DDR avec 3 dual pack achetez... a la fin je me disai que j'allai me pleindre serieusement jusqu'a que je decide faire un Scan et découvrir que le .exe de mon MemTest étai infecté par un Trojan qui fesait apparaitre un message d'erreur... justement au 5° test
    jimP_, 25 Juin 2005
    #8
  9. Offline
    ImMorT4L Touriste
    C'est du Corsair, ca fait une erreur =>>> SAV sans se poser de question et les deux barettes, pas renvoyer une seule car elle sont certifiées Dual !!!

    Pour ce qui est du Test5 (Surtout test Timings), c'est un des plus vicieux avec le 8 (Test plustot Fréquence)... Mais, ce que je dis n'est pas toujours vrai. Ce ne sont que mes impressions ;)

    Est tu certain de bien avoir respecté les Specs ??? Certaines barettes en AUTO n'ont pas les timings corrects sur certaines carte mère (Suffit de les rentrer en MANUEL dans le BIOS) et tous les autres réglages doivent OBLIGATOIREMENT être sur "DEFAULT" ;)

    Vérifie aussi le voltage, certaine carte mère mettent 2.55v par défaut et les barettes sont certifiées pour 2.65v - 2.85v, il faut donc un rien augmenter le jus :p

    Si tu ne sais pas... Poste ton modèle précis de barette (Limite une photo de l'étiquette) et un Screen de ton BIOS partie mémoire, je peux te dire tout de suite si c'est bon...
    ImMorT4L, 26 Juin 2005
    #9
  10. Offline
    Noir Never forget who i am !
    moi je ferais pareil, je chipoterais pas à savoir laquelle des 2 barretes est naze ... elles sont garanties à vie non?? (il me semble et puis elles sont neuves et encore sous garantie)

    Ramene au magasin et dis qu'elles sont defectueuses, ils t'échangerons le tout sans broncher (logiquement).
    Noir, 26 Juin 2005
    #10
  11. Offline
    Pecosbil Polo Masta


    Ces barettes sont certifiées CAS 2.5 en 2.5-3-3-8 et j'ai bien mis ces timings en User Defined dans le Bios.
    Pour le voltage je n'ai rien touché, je sais pas si ma A7N8X Deluxe rev 2.0 a foiré quelque part :p


    En baissant le 2500@3000 au lieu de 3200 je n'ai plus aucun plantage avec la ram, mais à part ça je sais pas j'ai quand même acheté ces barettes pour pouvoir tranquillement faire mon 2500@3200 comme avant.
    Pecosbil, 27 Juin 2005
    #11
  12. Offline
    ImMorT4L Touriste
    Problèmes dus au CPU alors ;) Elles ne passeront pas en SAV du coup :?

    A la limite, essaie en augmentant un chouillat le voltage du CPU qui est passé en 3200+. Faire varier de 1.65v >>> 1.70v (Vérifie bien tes températures), y a normalmeent aucun risque :roll:
    ImMorT4L, 27 Juin 2005
    #12
  13. Offline
    carotte Simplement Moi
    mdr comment je comprend rien :p
    carotte, 27 Juin 2005
    #13
  14. Offline
    Pecosbil Polo Masta

    Ce qui m'étonne c'est que mon cpu n'a jamais chauffé et qu'il a tenu le 3200 sans aucun problème pendant presque 2 ans :-(
    Je vais chercher après les voltage dans le bios, je les ai jamais croisé ':p
    Pecosbil, 27 Juin 2005
    #14
  15. Offline
    ImMorT4L Touriste
    Ca arrive souvent en O/C ;) Mon P4C 2.8 prenait 3.8Ghz et maintenant il veut rien savoir >3.760Mhz +/-
    Va t'en savoir pourquoi...

    Ton AMD devrait être à 1.65v par defaut (Cherche le vCore) et tu essaies sans dépasser 1.70v (Ou bien vérifie tes °C, car ca augmente de manière exponentielle :oops: )

    Un bon moyen pour tester => Prime 95 et google est ton ami :D
    ImMorT4L, 28 Juin 2005
    #15
Statut de la discussion:
Fermée.