Far Cry et les Settings.....

Discussion dans 'Action, Shooters' créé par Bidibule2000, 24 Mars 2004.

Statut de la discussion:
Fermée.
  1. Offline
    Bidibule2000 Elite
    Salut à tous!! :wink:

    Voilà je voulais avoir vos avis sur Far Cry...Et plus particulièrement sur les settings que vous utilisez.

    Voici ma config

    P4 2.6 @ 2.8
    1Gb Ram 400
    9800 Pro 128 / Omega 4.3
    2 x WD 80 Go RAID

    En fait, j'ai essayé plusieurs configurations et je joue en 1024x768x32 tout en "Elevé" sauf l'eau qui est en "Ultra haute" avec AA en bas (2x)

    Ca tourne nickel ms j'ai quelque problème de, comment dire, swap car de temps en temps, le jeu ralentit 3 sec à 15 FPS comme s'il essayait de lire qquch sur le HD...

    Mon HD est defragmenté et je ne comprend pas ces ralentissements!!

    C'est assez énervant...donc postez ici vos avis sur ce jeu avec vos settings et/ou astuces pr faire fonctionner le jeu pr comparer...

    Ciao à tous!! :D
    Bidibule2000, 24 Mars 2004
    #1
  2. Offline
    SpY_ Trolololololololo
    je fait autodetection

    il me met en 1024, tout en tres elever sauf les texture qui sont en medium

    je met aussi en billieneaire car je vois pas la la diff entre le bi et le tri :s

    sinons ma config

    p4 2.8 @ 3.2
    1 go ddr 400
    ati radeon 980 pro @ 438 /377
    SpY_, 24 Mars 2004
    #2
  3. Offline
    Ren0 Elite
    autodetection ->

    tout élevé sauf textures standard et eau très élevé.

    config: P4 2.8@3Ghz, 512 ddr400 corsair, radeon 9700@9800 (dna 4.3).

    Et c'est très fluide sauf à certains passages ou on sent une légére baisse d'fps. Par contre j'ai pas défrag depuis un moment donc j'ai qques swap disque.
    Ren0, 24 Mars 2004
    #3
  4. Offline
    Bidibule2000 Elite
    et l'AA + Aniso ??
    Bidibule2000, 24 Mars 2004
    #4
  5. Offline
    SpY_ Trolololololololo
    nan j ose pas mettre ca :D

    50 fps en moyenne (70 max et 35 min)
    SpY_, 25 Mars 2004
    #5
  6. Offline
    [666]Atherakhia ex membre
    Tout en very high sans aniso(j'ai des bugs graphiques affreux qd je l'active :cry: )
    ni antialiasing en 1152*864

    Config:
    Xp2600+(barton)@11x200
    Corsair 512DDR PC3200 Low Latency
    Radeon 9700Pro (catalyst 4.3)

    Ca tourne nickel sauf quelques legers ralentissements dans des zones très bumpmappés et avec effets de lumière complexes...(grottes,labo,...)

    Mais dès que j'ai de la thune, je booste encore un peu le proco(new alim needed!!!) et 512 de ram en plus ne feront pas de tort mais la corsair à vachement augmenté en ce momment :evil: ...
    [666]Atherakhia, 26 Mars 2004
    #6
  7. Offline
    DEKO70 Touriste
    ici un amd 2800 quadencé,512 de ram et je compte acheté une 9800 pro en 128 ou alors une 9600 xt en 256 !!!!!!!!!!!! :D
    DEKO70, 26 Mars 2004
    #7
  8. Offline
    Vanmare Touriste
    Tout en élevé sauf la lumière en standard (ca change pas des masses nivo qualité:) ) et on gagne pas mal de fps. FSAA 2X avec radeon 9800 pro omega 4.3, 512 ddr a 400 ca roule bien.
    Vanmare, 27 Mars 2004
    #8
  9. Offline
    3_Grenades Touriste
    pareil que spyder en laissant le pc configurer
    3_Grenades, 27 Mars 2004
    #9
  10. Offline
    b3nSs Elite
    amd 2600 xp
    512 ddram 400mhz
    geforce 3 ti 200 (dernier drivers)

    Bah 1024*768 qualité low sauf au texture mis sur middle en auto detection !

    Alors ca reste plus ou moins fluide sauf dans les interieurs la j'ai une fameuse perdre de fluidité :/

    En gros 512 ddram en plus et un radeon 9800 devrait le faire tourner mieux ...
    b3nSs, 28 Mars 2004
    #10
  11. Offline
    SpY_ Trolololololololo
    chez moi ca lag particulierement (enfin ca passe de 60 fps a 24 , ca se sent ) quand je regarde un paysage lointain

    la carte dois bien chauffée :d
    SpY_, 1 Avril 2004
    #11
  12. Offline
    il tournera jamais ché moi, mais LoKi m'la montré (la demo), et rien à dire, jsuis sur le cul. c'est sublime :shock: :shock:
    Gee_oldd, 1 Avril 2004
    #12
  13. Offline
    xX aZn95 Xx ex membre
    P4 3Ghz 9600 XT -> Autodétection , tout au max sauf l'eau
    xX aZn95 Xx, 1 Avril 2004
    #13
  14. Offline
    vohmpire Bouhh!
    tout en medium sauf les lumières et effet spéciaux en low
    confing
    amd 2000 xp
    512 ddram 400 mhz
    et gf4mx440 lol et ca tourne nikel même sur cette m**** de carte je compte changé contre une radeon 9600 xt ou 9800
    vohmpire, 2 Avril 2004
    #14
  15. Offline
    Zloupy *
    tout a fond et nickel

    parfois qques ralentissement en intérieur avec le bump et les lumieres, les reflects etc etc..

    mais C léger faut vraiment etre attentif pour el voir



    par contre existe il une commande pour voir les FPS ???
    Zloupy, 2 Avril 2004
    #15
  16. Offline
    Elian Techno Mofo
    Equipe GamerZ.be

    Je sais que ça existe mais je ne la connais pas. Si quelqu'un pouvait dire quoi svp ;)
    Elian, 5 Avril 2004
    #16
  17. Offline
    ttt3566 ex membre
    Bah, suffit de lancer Fraps avant de lancer le jeu! :)
    ttt3566, 5 Avril 2004
    #17
  18. Offline
    Zloupy *
    veux pas util fraps,, veux juste pour uen fois a combien de tourne stoo
    Zloupy, 5 Avril 2004
    #18
  19. Offline
    Janemba 1337 de campagne
    moi en faisant auto dectection, j ai un probleme, pas graphique a mon avis, c est le temps de latence de ma souris, mais je vois pas ou viens le probleme (quelque chose a decocher ou je sais pas quoi par rapport a la souris ? :roll: )
    vous savez de quoi il est question pour ce prob ?

    edit:
    ma config:
    P4 2.8 ghz
    9800 pro 256mb
    1 go ddr 400
    160 go Sata
    and
    logitech mx500
    Janemba, 22 Avril 2004
    #19
  20. Offline
    Bidibule2000 Elite
    /rs_displayinfo 1 pour les FPS.... :wink:

    0 pr les retirer
    Bidibule2000, 23 Avril 2004
    #20
Statut de la discussion:
Fermée.