Fiabilité carte ATI??

Discussion dans 'Hardware, matos' créé par Eden, 30 Mars 2011.

  1. Offline
    Eden GamerZ2008
    Hello,

    J'ai un problème avec ma carte ATI Radeon HD 5670... quand je joue, l'écran se barre en sucette.
    Soit, il devient tout gris, soit j'ai un écran vert avec des lignes horizontales soit un écran rose avec des lignes verticales.

    Je dois à chaque fois reboot avec bouton sur la tour.

    J'ai les drivers appropriés pour cette carte, dl sur le site d'ATI mais là...


    Je commence à croire qu'ATI c'est super cheap et qu'il vaut mieux ne rien acheter d'autre que du Nvidia...
    Quelqu'un a déjà eu ce genre de problème avec carte ATI et résolu le problème?
    Ou sait d'où peut provenir le problème?


    Merci d'avance.
    Eden, 30 Mars 2011
    #1
  2. Online
    Fist Vieux Crouton
    Equipe GamerZ.be
    c pas cheap .. mais il se peut que tu sois tombé sur une carte d u Lundi.. ça arrive aussi a nVIDIA
    Fist, 30 Mars 2011
    #2
  3. Offline
    Kuzco El Lama Bazinga!
    ou une carte du vendredi (même si ca tourne 24/24 7/7 :cool:)
    Kuzco El Lama, 30 Mars 2011
    #3
  4. Offline
    Eden GamerZ2008
    Disons que je sois tombé sur une carte du lundi? quelles sont mes options?
    Je dois prendre des tofs de mes écrans freez et faire jouer la garantie?

    Devoir retourner chez cette bande d'amateurs pour qu'ils renvois la carte chez ATI et devoir attendre x semaines... :p' (pas de bol avec le matos informatique moi en ce moment)


    Car elle a peine 2semaines... mais elle me freeze le pc assez souvent. (3x déjà aujourd'hui)

    Là, j'ai installer le Catalyst 11.3... dispo depuis hier apparemment... :/
    Eden, 30 Mars 2011
    #4
  5. Offline
    tqz_ Elite
    des produits qui arrivent défectueux ça devient assez fréquent crois moi. Si ton revendeur est réglo il devrait la renvoyer sans posé de soucis et t'en donner une nouvelle.
    tqz_, 30 Mars 2011
    #5
  6. Online
    Fist Vieux Crouton
    Equipe GamerZ.be
    comme dit taz retour chez le vendeur...
    Fist, 30 Mars 2011
    #6
  7. Online
    Fist Vieux Crouton
    Equipe GamerZ.be
    ha non le Lundi c bien connu que les productions sont moins bonnes.. car meme si c du 7/ 7, le personnel lui sait que lundi faut pas trop se stresser :)
    Fist, 30 Mars 2011
    #7
  8. Offline
    Eden GamerZ2008
    Après recherches et un 4eme freeze de la journée malgré Catalyst 11.3, je tombe sur un forum qui parle de ce problème d'écran gris et couleurs/lignes.
    Et qu'il s'agit de problèmes récurrents dans les ATI 5xxx série.

    A partir de là... Que puis-je faire? Même si on me refilait une nouvelle carte 5670... j'ai toutes les chances du monde d'avoir le même problème apparemment. :/


    http://forums.amd.com/game/messageview.cfm?catid=279&threadid=126745&enterthread=y

    Apparemment, c'est un problème connu depuis plus d'un an...
    Eden, 30 Mars 2011
    #8
  9. Offline
    Digitql Slap the monkey
    j'ai une poignée d'amis qui ont des 5850-5870 et n'ont aucun problème. Donc échange et tu devrais plus avoir de soucis.
    Digitql, 30 Mars 2011
    #9
  10. Offline
    Eden GamerZ2008
    Je viens d'envoyer un mail avec jpg du problème au service technique de ATI.
    J'attends leur réponse mais s'ils ne proposent aucune solution satisfaisante, j'irai chez mon revendeur.

    Thx:p
    Eden, 30 Mars 2011
    #10
  11. Offline
    Akabane The Chemical Stig
    Ca dépend des revendeurs, certains se contentent de faire la démarche que tu aurais pu faire toi-même, ce qui prend plus de temps, au final :)
    Akabane, 31 Mars 2011
    #11
  12. Offline
    Eden GamerZ2008
    Oui, la j'ai reçu la réponse des gars et me disent de faire MAJ bios, chipset, framework 3.5 et 4.0, directX et réinstaller tous les drivers etc etc...

    MAJ du bios/chipset, j'y touche pas... car si je foire, c'est pour ma pomme.
    Framework, l'est a 4.0 et directX... suis sous Xp... donc 9c et dernière maj du Catalyst. :/
    Eden, 31 Mars 2011
    #12
  13. Offline
    Akabane The Chemical Stig
    Quelle est la marque de ta carte mère? La plupart des modèles possèdent une fonction qui restaure un bios 100% fonctionnel en cas de mise à jour foirée, et bon... c'est vraiment rare que ça déconne, faut vraiment une coupure de courant ou quoi pour que ça arrive.
    Akabane, 31 Mars 2011
    #13
  14. Offline
    Eden GamerZ2008
    Mais le PC date du 14 mars 2011. Normalement, le bios doit être a jour non?
    Surtout que sur le site du fabriquant, la dernière maj date de janvier 2010.

    Une Asrock H550 Pro. En tout cas sur leur site, ils conseillent fortement de ne pas flasher le bios etc...
    Eden, 1 Avril 2011
    #14
  15. Offline
    à la fois, ce n'est pas une carte coûteuse...
    une bonne petite 6850 1gb à 150€ et tu auras l'impression d'avoir un foudre de guerre.
    TITM4v3rick, 3 Avril 2011
    #15
  16. Offline
    Eden GamerZ2008
    Bon, chez ATI, c'est pas des flèches...

    Le gars censé m'aider à résoudre mon pb de freeze, cté pas ça.
    1 semaine à lui expliquer le problème et le gars tout ce qu'il sait faire, c'est me demander de lui envoyer un PDF de ma-config.com...

    Après lui avoir fourni le détail de ma config, il me demande s'il y a eu une amélioration... :cool:
    Genre...

    Puis, je lui dis que j'ai MAJ le bios mais que rien ne change, il me redemande ma-config...


    Bon, après une semaine de dialogue de sourd, je décide de retourner au magasin... Là, le gars, il regarde juste si la carte est dans sa boite et m'en refile une autre... Ah? Bon...

    Je retourne chez moi et aie... Une 5670 - 512GDDR3 alors que celle que j'ai rendu était une 1Go GDDR5.
    Je retourne sec au magasin et là le gars, Ah... pas fais attention. Mais j'ai plus de 5670 1Go...

    Je dis pas grave, si vous avez Nvidia de +/- même prix, je prends... beh non, ils ont que ATI... Le gars me propose d'attendre qu'ils aient à nouveau la carte mais j'insiste et il fini par me filer une 5750 1Go sans frais sup.

    J'imagine que la carte doit pas être beaucoup plus chère mais bon... J'espère que celle-ci à été assemblée un mercredi. :p
    Eden, 7 Avril 2011
    #16
  17. Offline
    Eden GamerZ2008
    Lol c'est clair... je m'attendais à ce que le pey renvois la carte chez ATI et me fasse attendre des semaines pour en avoir une nouvelle en cas de défaut de fabrications... et là, il a juste regardé si la carte était dedans... ça aurait pu être une vieille 5670 cassée, il aurait rien vu.
    Eden, 7 Avril 2011
    #17
  18. Offline
    h.lecter The Cannibal
    qui est ton revendeur? :D
    h.lecter, 8 Avril 2011
    #18