[Firefox] Problème...

Discussion dans 'Windows' créé par VaNdAl, 8 Août 2004.

Statut de la discussion:
Fermée.
  1. Offline
    VaNdAl ex membre
    En fait il s'est passé un truc bizarre hier, quand j'ai lancé Firefox il m'a demandé de choisir un utilisateur ou un truc du genre (me rapelle plus exactement), et jpouvais plus sélectionné le truc "_défaut", ce qui fait que j'a idu en crée un nouveau mais le problème c que dans l'histoire j'ai perdu tous mes Bookmarks, mes accès aux forums (login/pass que je dois désormais retapper), et tout ce qu'un navigateur sauvegarde... :-(

    Donc si quelqu'un sait comment faire pour reswitcher à la normale ça m'aiderait pas mal...
    VaNdAl, 8 Août 2004
    #1
  2. Offline
    ketum Touriste
    Tools => switch profile => defaut essaye

    edit : sous mozilla mais pareil sous firefox non ?
    ketum, 8 Août 2004
    #2
  3. Offline
    VaNdAl ex membre
    Non j'ai pas switch profile, mais c'est ce qu'il me faudrait a mon avis :s

    edit: je viens de regarder c'est bien le profile manager auquel je veux avoir accès sous firefox mais je sais pas comment
    VaNdAl, 8 Août 2004
    #3
  4. Offline
    hehe PANCAKE !
    Une technique est de créer un raccourci (histoire de ne pas refaire la même chose plus tard) avec la ligne suivante pour le lancement de Firefox:

    "firefox.exe -profilemanager"
    hehe, 8 Août 2004
    #4
  5. Offline
    Noir Never forget who i am !
    Laisses tomber j'ai déjà eu la même chose auparavant. Tu dois te créer un profile et refaire tout tes favoris avec (une vrai merde quoi).

    C'est firefox qui a planté sévère et t'as pas d'autres solutions que de créer un new profil.

    Moi j'ai changé, j'ai pris Mozilla, c'est bien mieux et ça plante pas au moins.

    a+
    Noir, 8 Août 2004
    #5
  6. Offline
    VaNdAl ex membre
    ok ok alors mon petit vandal tu quittes firefox, "Exécuter"

    -> Firefox.exe -p

    et hop t'as accès a l'éditeur de profils ;)

    (J'ai du skill en monologue ouui je sais), enfin soit voilà le problème réglé ;)

    Pas de bol on sait régler le problème... lol, jvais rester sous firefox quelques temps encore ;)

    ps: j'avais pas vu ton post hehe merci quand même ;)
    VaNdAl, 8 Août 2004
    #6
  7. Offline
    LeTho RedCap
    Equipe GamerZ.be
    J'ai eu ce soucis aussi, je pense (suis sûr en fait) que ça arrive quand une session de firefox est lancée avec ton premier profil.
    Soit il a planté, mais la session est toujours dans la mémoire (gestionnaire des taches, il doit se trouver un firefox.exe dans les processus).

    faut vérifier ça aussi ;)
    LeTho, 8 Août 2004
    #7
Statut de la discussion:
Fermée.