Flash 10

Discussion dans 'Windows' créé par [ KL3R ], 15 Octobre 2008.

Statut de la discussion:
Fermée.
  1. Offline
    [ KL3R ] #belgium
    Salut,

    Alors voilà, depuis aujourd'hui, la dernière version finale de flash est disponible. Flash 10, je l'ai téléchargé sur le site officiel d'Adobe...

    Tout fonctionne impeccablement, mais quand je vais sur un jeu récent sur le site de Prizee... Voilà ce que j'ai :

    [IMG]

    WTF ? Prizee déconne je suppose, car la version 1 lol ! Car quand je me rend sur le site d'adobe, il me dit "félicitation vous avez la dernière version de flash (la 10 en version stable finale)"

    (idem avec Firefox, Opera, IE7)
    [ KL3R ], 15 Octobre 2008
    #1
  2. Offline
    elliot Elite
    Prizee :) Pour ton problème je sais pas tu sais plus reprendre la 9 ?
    elliot, 15 Octobre 2008
    #2
  3. Offline
    [ KL3R ] #belgium
    Je la trouve plus, mais bon pas grave, je suppose que Prizee règlera vite le soucis.

    De plus, je viens d'installer Flash 10 finale sur mon PC équipé de XP et c'est pareil.

    C'est donc bien un bug du site Prizee.
    [ KL3R ], 15 Octobre 2008
    #3
  4. Offline
    Jereck Procrastinateur
    Equipe GamerZ.be
    :cool:

    Je suppose que le gars qui a fait ce site a trouvé très malin de prendre le 1er chiffre du numéro de version, au lieu d'aller j-> point :cool:
    Jereck, 15 Octobre 2008
    #4
  5. Offline
    [ KL3R ] #belgium
    Oui c'est ce que je pensais aussi, faut le faire :dead:
    [ KL3R ], 15 Octobre 2008
    #5
Statut de la discussion:
Fermée.