[Flash] Impossible de créer un bouton ! RESOLU

Discussion dans 'Web, design' créé par k o D, 25 Janvier 2006.

Statut de la discussion:
Fermée.
  1. Offline
    k o D Belge !
    Bonjour,

    voilà je recommence un peu de Flash pour un site web, je fais les différentes animations et tout et tout et puis viens le moment de créer mes boutons de navigation !

    Et là c'est le drame :cry: :

    J'ai créé pour faire ce bouton 3 symboles:

    1 graphique contenant le texte du bouton.
    1 clip contenant le graphique et insérant une animation.
    1 bouton contenant le graphique en "Haut" "Abaissé" et "Cliquable" et contenant le clip en "Dessus".

    Une fois celà fait, je place ce bouton sur un calque à la fin de mon animation (enfin il y a un stop, ce n'est pas la fin de l'anim).
    J'ai vérifié dans ses propriétés, ce bouton est bien utilisé comme un bouton.
    Pourtant quand je teste çà, impossible de faire réagir le bouton quand je suis dessus...
    J'ai évidemment vérifié plusieurs fois que le "Dessus" du bouton était bien le clip et qu'il se comportait comme tel, oui bien sûr.
    Et ce clip, pris seul fonctionne très bien !

    J'utilise une démo de Flash MX 2004.

    Merci d'avance !
    k o D, 25 Janvier 2006
    #1
  2. Offline
    Mopral Touriste
    Pas facile de voir ainsi, il faudrait l'anim.
    Mopral, 25 Janvier 2006
    #2
  3. Offline
    k o D Belge !
    J'enverrai mon .fla à ceux qui veulent m'aider en pv, pas besoin de donner mon boulot à tout le monde :p
    k o D, 25 Janvier 2006
    #3
  4. Offline
    k o D Belge !
    Personne? :?
    k o D, 26 Janvier 2006
    #4
  5. Offline
    Mopral Touriste
    Je ne suis pas non plus un pro, mais tu peux me l'envoyer, voir ce que je peux faire :)
    Mopral, 26 Janvier 2006
    #5
  6. Offline
    k o D Belge !
    Envoyé l'url en mp =)
    k o D, 26 Janvier 2006
    #6
  7. Offline
    k o D Belge !
    Problème résolu!

    En fait le graphique contenant le texte était tout simplement en "dynamique", une fois remis en "statique" plus aucun problème !
    k o D, 26 Janvier 2006
    #7
Statut de la discussion:
Fermée.