Flash : probleme de lien.

Discussion dans 'Web, design' créé par La Poubelle, 24 Juin 2003.

Statut de la discussion:
Fermée.
  1. Offline
    La Poubelle Elite
    Un ami a des problemes de lien dans flash, lorsque l'url est un service de direction. (ulimit , .TK)

    Sur l'adresse réel du serveur, il n'y a aucun problème.

    Quand il essaye, avec l'adresse de redirection, d'ouvrir un lien correct sur son site ou sur un site extérieur en pop up, cela ne fonctionne pas. Chose étrange, si le lien est mal fait, il ouvre la page en pop up et se retrouve avec une erreur 404 (logique). :shock:
    La Poubelle, 24 Juin 2003
    #1
  2. Online
    RedCross ex membre
    Hem...
    Tu dis "ça ne fonctionen pas".
    Qu'est-ce qu'il y a comme message ?
    C'est un lien relatif ou absolu ? (http//www... ou ../bla/prout.gif ?).

    Procédons par étape.
    1 - Tu tapes une url classique (genre google.com) dans un browser. Tu vois ce que ça fait.
    2 - Tu fais pareil dans Flash. Tu vois ce que ça fait.
    3 - Tu tapes une url redirect (en .be.tf) dans un browser. Tu vois ce que ça fait.
    4 - Tu fais pareil dans Flash. Tu vois ce que ça fait.
    RedCross, 24 Juin 2003
    #2
  3. Offline
    La Poubelle Elite
    En regardant, mieux les liens fonctionant pas, ce sont des liens qu'il a parametre. (je n'ai malheureusement pas la source).

    Ah le problème du copie / coller :)

    Il va les refaire.

    Thx quand meme
    La Poubelle, 24 Juin 2003
    #3
  4. Online
    RedCross ex membre
    lol, boulet va :wink: :p
    RedCross, 24 Juin 2003
    #4
  5. Offline
    La Poubelle Elite
    Pas moi ... pour une fois :D
    La Poubelle, 24 Juin 2003
    #5
Statut de la discussion:
Fermée.